PROBLEMA Monitor Assenza Segnale

Marco8585

Nuovo Utente
10
0
Salve a tutti.
L altra sera torno a casa e accendendo il pc mi appare sul monitor la scritta "Segnale assente"
Dopo i tentativi piu banali si giunge alla conclusione di aver bruciato la scheda video.
Compro nuova scheda video ma il problema persiste.

Non e il monitor perche collegandolo a un altro apparecchio funziona perfettamente, non e neppure la scheda video essendo nuova.

Ho fatto queste cose per rimediare in qualche modo:

- Puliti tutti i componenti interni dalla polvere
- Provato a staccare e riattaccare tutto assicurandomi non ci fosse qualcosa di collegato male


Unica cosa che mi e venuta in mente e che il problema possa essere la scheda madre (nel suo display mi appare il codice 1P che francamente non ho idea di cosa sia. e una ASRock 870 extreme3 )
Non sono molto pratico di componenti hardware quindi mi rimetto all utenza di questo forum.
grazie
 

Ext4

Utente Èlite
4,478
1,741
CPU
Intel Core Extreme i7-5820K @ 4.2 GHz @ 1.2v
Dissipatore
NZXT Kraken X72 + 6x ML120
Scheda Madre
ASUS X99 Sabertooth
HDD
Crucial MX500 500 Gb + Crucial MX500 2 Tb + 2x WD Black 2 Tb + 2x WD Gold 2 Tb + 2x Barracuda 2 Tb
RAM
G.Skill Ripjaws 4 32 Gb @ 2666 Mhz 15-15-15-35 1T @ 1.3v
GPU
ASUS STRIX GTX 980 TI @ 1424 Mhz 6 Gb @ 8000 Mhz
Audio
Asus Essence STX II 7.1 + AKG K712 PRO + Edifier R1280T
Monitor
ASUS MX259H 1920x1080 @ 74 Hz x2
PSU
EVGA SuperNova G2 750 Watt
Case
Corsair Graphite 760T v2 White
Periferiche
Logitech G403 + Logitech G413 + Perixx DX-2000 + Logitech Driving Force GT
Net
FTTC 20 Mbps
OS
Microsoft Windows 10 PRO 64 Bit
non so cosa sia il codice 1p comunque prova a resettare il bios
 

Marco8585

Nuovo Utente
10
0
non so cosa sia il codice 1p comunque prova a resettare il bios

allora inanzitutto grazie mille del consiglio. Ha funzionatp ma e sorto un altro imprevisto che spero non peggiori le cose. Ho provato a rimettere la vecchia scheda video per vedere se effettivamente era bruciata..niente segnale e decidp di rimettere la nuova. Ripeto l operazione..togkiendo la batteria dalla scheda madre.e ritorno a nessun segnale. Posso aver peggiprato le cose p magari ho solo tralasciato qualcosa?
 

Ext4

Utente Èlite
4,478
1,741
CPU
Intel Core Extreme i7-5820K @ 4.2 GHz @ 1.2v
Dissipatore
NZXT Kraken X72 + 6x ML120
Scheda Madre
ASUS X99 Sabertooth
HDD
Crucial MX500 500 Gb + Crucial MX500 2 Tb + 2x WD Black 2 Tb + 2x WD Gold 2 Tb + 2x Barracuda 2 Tb
RAM
G.Skill Ripjaws 4 32 Gb @ 2666 Mhz 15-15-15-35 1T @ 1.3v
GPU
ASUS STRIX GTX 980 TI @ 1424 Mhz 6 Gb @ 8000 Mhz
Audio
Asus Essence STX II 7.1 + AKG K712 PRO + Edifier R1280T
Monitor
ASUS MX259H 1920x1080 @ 74 Hz x2
PSU
EVGA SuperNova G2 750 Watt
Case
Corsair Graphite 760T v2 White
Periferiche
Logitech G403 + Logitech G413 + Perixx DX-2000 + Logitech Driving Force GT
Net
FTTC 20 Mbps
OS
Microsoft Windows 10 PRO 64 Bit
Non peggiori niente facendo il reset del bios. Cmq non ho capito bene. Hai fatto il reset e la scheda video nuova andava?
Poi mettendo la vecchia riresettando e mettendo la nuova no?
Che scheda video e la nuova?
Comunque la prova sta nel fare il reset del bios e far partire il pc con la gpu nuova. Se va e poi al riavvio successivo non va e un problema di compatibilita o alimentazione.
Metti tutta la configurazione del pc cmq
 
Ultima modifica:

NoName32

Utente Èlite
2,018
197
Io invece dubito sulla funzionalità delle RAM.
Testa ogni banco su ogni singolo slot ( sempre collegato SINGOLARMENTE )
 

Ext4

Utente Èlite
4,478
1,741
CPU
Intel Core Extreme i7-5820K @ 4.2 GHz @ 1.2v
Dissipatore
NZXT Kraken X72 + 6x ML120
Scheda Madre
ASUS X99 Sabertooth
HDD
Crucial MX500 500 Gb + Crucial MX500 2 Tb + 2x WD Black 2 Tb + 2x WD Gold 2 Tb + 2x Barracuda 2 Tb
RAM
G.Skill Ripjaws 4 32 Gb @ 2666 Mhz 15-15-15-35 1T @ 1.3v
GPU
ASUS STRIX GTX 980 TI @ 1424 Mhz 6 Gb @ 8000 Mhz
Audio
Asus Essence STX II 7.1 + AKG K712 PRO + Edifier R1280T
Monitor
ASUS MX259H 1920x1080 @ 74 Hz x2
PSU
EVGA SuperNova G2 750 Watt
Case
Corsair Graphite 760T v2 White
Periferiche
Logitech G403 + Logitech G413 + Perixx DX-2000 + Logitech Driving Force GT
Net
FTTC 20 Mbps
OS
Microsoft Windows 10 PRO 64 Bit
giusto, anche, non ci avevo pensato :sisi:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%