Molteplici schemate blu in gaming

ricardo87

Nuovo Utente
55
3
Ciao a tutti, il mio, o meglio, i miei problemi sono dati da schermate blu che mi appaiono durante il gaming, la mia configurazione è:



AMD RYZEN 3600X

CORSAIR SF600

RTX 2080 TI 11GB ASUS DUAL FAN

SSD NVME CRUCIAL P1 1 TB

HDD Toshiba 1 TB

MSI B450-1 GAMING AM4 ITX

COUGAR QBX CASE ITX

CORSAIR VERANGE RAM 2x8 GB 16 GB 3600 MHZ

CORSAIR RAFFREDDAMENTO A LIQUIDO 240MM h110x

CORSAIR PRO FAN E TEMP CONTROLLER

1FAN IN 80mm

1FAN OUT 120mm

1FAN OUT 92mm


Prima di passare ai problemi, vi informo che l'unica modifica che ho fatto è stato sostituire la scheda 2070S con la nuova 2080 ti


Mentre gioco rimane fissa la schermata e, in base alle volte, ricevo i seguenti messaggi di errore:





SYSTEM SERVICE EXCEPTION

UNEXPECTED STORE EXEPTION

MEMORY MANAGEMENT

Stavo giocando a FIFA 20 da un ora e tipo in 30 secondi sono spariti degli elementi grafici, poi la telecronaca poi le info su schermo e poi il blocco del sistema con SYSTEM EXCEPION...


Caso secondo, stavo giocando a The Division 2, solita cosa, all'improvviso sono spariti dei nemici, poi degli oggetti a cui dovevo sparare non si rompevano e poi di nuovo il blocco del sistema con SYSTEM EXCEPION...

Ieri sera di nuovo sono sparite texure in game e poi soliti errori.

Non mi è mai successo con carichi bassi o web browsing, le temperature sembrano ok, mi turba l'ssd che raggiunge a volte i 70.

Come posso capire la natura dei problemi?

Con una config precedente mi succedeva, ma scoprii che era la ram il problema. Potrebbe essere impostata male? Io da bios ho attivato XMP e impostata sul suo profilo di 3600.

Ho fatto il memtest86 all'avvio, circa 6 ore con zero errori.

Stress test cpu con occt si è bloccato il sistema dopo 15 min ma senza schermate blu, osa lo sto rifacendo e siamo a 30 min con cpu al 100% e 60° senza blocchi.

Io temo che sia l'alimentatore che non basti, ma mi ero informato e avevo capito che 600w con un ali di quella qualità bastavano.




Grazie
 

sp3ctrum

Super Moderatore
Staff Forum
7,723
2,938
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Prova ad abbassare le ram a 3400
 

Fabry1986

Utente Attivo
151
30
CPU
Intel Core i7 4790K - socket 1150 LGA
Dissipatore
Coolmaster universale
Scheda Madre
Asus Maximus VII Hero
Hard Disk
SSD 250GB e WD 1TB
RAM
Corsair Vengeance DDR 3 1866C9R - 16GB
Scheda Video
Sapphire Nitro+ RX580 - 8 GB
Scheda Audio
nessuna
Monitor
AOC G2460PF
Alimentatore
XFX Pro850W Black edition
Case
Aerocool PGS-B Mechatron Black Edition
Periferiche
Corsair Gaming K55 RGB, Mionix Avior 7000, Xbox controller
Internet
Fastweb Fibra 1 Giga
Sistema Operativo
Windows 10 64bit
Ciao a tutti, il mio, o meglio, i miei problemi sono dati da schermate blu che mi appaiono durante il gaming, la mia configurazione è:



AMD RYZEN 3600X

CORSAIR SF600

RTX 2080 TI 11GB ASUS DUAL FAN

SSD NVME CRUCIAL P1 1 TB

HDD Toshiba 1 TB

MSI B450-1 GAMING AM4 ITX

COUGAR QBX CASE ITX

CORSAIR VERANGE RAM 2x8 GB 16 GB 3600 MHZ

CORSAIR RAFFREDDAMENTO A LIQUIDO 240MM h110x

CORSAIR PRO FAN E TEMP CONTROLLER

1FAN IN 80mm

1FAN OUT 120mm

1FAN OUT 92mm


Prima di passare ai problemi, vi informo che l'unica modifica che ho fatto è stato sostituire la scheda 2070S con la nuova 2080 ti


Mentre gioco rimane fissa la schermata e, in base alle volte, ricevo i seguenti messaggi di errore:





SYSTEM SERVICE EXCEPTION

UNEXPECTED STORE EXEPTION

MEMORY MANAGEMENT

Stavo giocando a FIFA 20 da un ora e tipo in 30 secondi sono spariti degli elementi grafici, poi la telecronaca poi le info su schermo e poi il blocco del sistema con SYSTEM EXCEPION...


Caso secondo, stavo giocando a The Division 2, solita cosa, all'improvviso sono spariti dei nemici, poi degli oggetti a cui dovevo sparare non si rompevano e poi di nuovo il blocco del sistema con SYSTEM EXCEPION...

Ieri sera di nuovo sono sparite texure in game e poi soliti errori.

Non mi è mai successo con carichi bassi o web browsing, le temperature sembrano ok, mi turba l'ssd che raggiunge a volte i 70.

Come posso capire la natura dei problemi?

Con una config precedente mi succedeva, ma scoprii che era la ram il problema. Potrebbe essere impostata male? Io da bios ho attivato XMP e impostata sul suo profilo di 3600.

Ho fatto il memtest86 all'avvio, circa 6 ore con zero errori.

Stress test cpu con occt si è bloccato il sistema dopo 15 min ma senza schermate blu, osa lo sto rifacendo e siamo a 30 min con cpu al 100% e 60° senza blocchi.

Io temo che sia l'alimentatore che non basti, ma mi ero informato e avevo capito che 600w con un ali di quella qualità bastavano.




Grazie
Succede anche a me...ho cercato soluzioni su google, ma non so se funzionano...
 

Fabry1986

Utente Attivo
151
30
CPU
Intel Core i7 4790K - socket 1150 LGA
Dissipatore
Coolmaster universale
Scheda Madre
Asus Maximus VII Hero
Hard Disk
SSD 250GB e WD 1TB
RAM
Corsair Vengeance DDR 3 1866C9R - 16GB
Scheda Video
Sapphire Nitro+ RX580 - 8 GB
Scheda Audio
nessuna
Monitor
AOC G2460PF
Alimentatore
XFX Pro850W Black edition
Case
Aerocool PGS-B Mechatron Black Edition
Periferiche
Corsair Gaming K55 RGB, Mionix Avior 7000, Xbox controller
Internet
Fastweb Fibra 1 Giga
Sistema Operativo
Windows 10 64bit

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento