Mojave attivare accelerazione grafica AMD rx580

kanos

Nuovo Utente
47
11
Hardware Utente
RAM
32 gb
Salve, ho installato Mojave su un ssd e funziona benissimo, ed ho installato una rx580 8gb power color che funziona, ma mentre su premiere pro cc 2019 posso impostare la rx come "open cl" oppure "metal" per editing video, (ma non e detto che sia attivata l'accelerazione grafica) vedi allegato, su final cut pro non capisco se sia attiva l'accelerazione grafica oppure no.
Su alcuni forum scrivono che sui veri Mac funziona l'accelerazione grafica ma sugli hackintosh la cosa non funziona!

Quindi mi rimane il dubbio, e attiva o no questa accelerazione grafica? esiste un modo per capirlo? e se si come fare?
Mentre su windows invece la rx580 + premiere pro cc 2019 l'accelerazione e attiva di default da come dicono, quindi il problema esiste silo sugli hackintosh.

Confermate questo tesi?
grazie
Post automaticamente unito:

nessuno puo aiutarmi?
 

Allegati

  • 35.8 KB Visualizzazioni: 28
Ultima modifica:

Stefano Novelli

Amministratore
Staff Forum
3,783
3,451
Hardware Utente
non capisco se sia attiva l'accelerazione grafica oppure no
Se vuoi verificarlo sull'intero Hackintosh basta vedere se la dock ha la trasparenza, se la risposta è affermativa allora hai l'accelerazione 3D.
Per final cut ti basta fare un render di 30 sec su un video a 720, a prescindere dai tuoi componenti se ci mette più di 15 minuti probabilmente non va.
 
  • Mi piace
Reactions: kanos

jimiz

Nuovo Utente
nessu hack manco di 10 anni fa ci mette tanto per fare una codifica H264 a 720p anche se solo software (CPU)...
purtroppo la RX580 (e sue sorelle) sui hack funzionano senza poter sfruttare bene la gpu per le accelerazioni video...
NEMMENO LA H264...che sarebbe ovvio e normale che con i software di NLE (premiere, resolve, lo stesso FCPX) ecc..ecc..
la sfruttino...invece a partire da premiere stesso, non ha importanza se trial o non o altro... anche se ti lascia settare opencl/metal...tra usarli e non , la medesima clip, esportata in H264 (e puoi provare tutte le salse che vuoi)...ci metteraÄ sempre lo stesso identico tempo...
oltre tutto in fianco durante l'export troverai pure scritto..OPENCL si...ma SOLO SOFTWARE....quindi...ZERO GPU!
questo si traduce non sono in export ma anche in effetti e quindi realtime durante l'editing....
LA COSA scandalosa che tutto cio funziona MALISSIMo anche sotto WIN...e nessuno lo dice...
perfino una nvidia vecchia da 1gb....fuinziona meglio grazie al suo CUDA...(sotto win ovvio...visto che la "preziosa" apple ha spesso di supportarlo...)
 

jimiz

Nuovo Utente
ma guarda...da come sto vedendo , direi di SI!...sopratutto confermata da piccoli fans che facendo altro con ste schede video (non certo montaggi o conversioni video) cercano di smentirti, piu che altro sfottendoti, rigirando le frittate a caso ..pur di farti passare per ignorante...
LA REALTA che senza giochi e imbroglietti facendo finta di non aver capito... NON TI MOSTRANO nessun video, immagini, steps...da fare, usando un programma alla portata di tutti , non volendo usare PREMIERE , RESOLVE ecc....ad esempio HANDBREAK , che pur in automatico ti riconosce l'accelerazione gpu della RX 580...ma tra lasciarla attivata o disattivarla , pure li...qualsiasi conversione tu fai, specialmente H264 (dove qualsiasi Nvidia ci monti, anche di 8 anni fa... la codifica HARDWARE te la fa'....e la dif. la vedi!) i tempi di export restano uguali, quindi senza alcun vantaggio e aiuto dalla scheda video RX 580...

che la codifica hardware GPU abbia problemi sotto MOJAVE e quindi MAC....purtroppo e' una realta sempre piu nota a tutti....
ma sotto WIN e' incredibile che non vada pure!!! o no?

a sto punto non ho idea...dove oltre i videogiochi queste schede RX possano trovare un utilizzo decente a chi fa video editing ecc...
TUTTO CIO PERO' nessuno me l'ha detto prima di prenderla...ANZIIIIIII ecco perche sa di sola doppia!
 

Entra

oppure Accedi utilizzando