PROBLEMA Modem Technicolor Tim Adsl Wi-Fi N non salva configurazione

tails

Utente Attivo
488
43
Salve a tutti, ho in comodato gratuito un modem Technicolor Tim Adsl N, ovvero questo:

xswswswqssw3.jpg.pagespeed.ic._zRHHx63xm.jpg


Il problema è questo: non riesco a salvare le configurazioni in nessun modo, quando ci provo il modem tenta la procedura di "salvataggio e riavvio" ma non salva e non si riavvia mai, tant'è che quando spengo e riaccendo tutti i settaggi si perdono.

Ho già eseguito la procedura di reset hardware dal pulsantino dietro a inserimento, ma non è cambiato nulla.

Ricordo che all'inizio il modem salvava normalmente, infatti per quanto riguarda il port forwarding fra i settaggi di base ci sono un paio di miei vecchi di anni fa che vengono "riesumati" a ogni accensione, come a dire che fino a un certo punto il salvataggio ha funzionato regolarmente.

Temo che dopo un certo aggiornamento firmware però sia sopraggiunto il suddetto problema, ma purtroppo il firmware lo carica e lo installa il provider internet (in questo caso Tim) a suo gusto e piacimento, e io non ci posso fare niente o sbaglio?

Il modem nel complesso funzionerebbe bene, è solo una rottura di scatole dover impostare a ogni riaccensione porte e canale wifi (se non imposto il 6 il riconoscimento automatico fa sempre un discreto casino).

Domanda: ho qualche chance di risolvere il suddetto problema?

Grazie.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,573
9,025
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
La prima domanda che mi sorge spontanea è: perchè spegni il modem?
Ma è una mia domanda, pura curiosità :)
Poi, se fai il reset hardware, ti ricarica ancora le vecchie impostazioni del port forwarding ?
 

tails

Utente Attivo
488
43
La prima domanda che mi sorge spontanea è: perchè spegni il modem?
Ma è una mia domanda, pura curiosità :)
Poi, se fai il reset hardware, ti ricarica ancora le vecchie impostazioni del port forwarding ?

Ciao, figurati :) , ora più che altro per verificare se i settaggi vengono salvati, anche se può capitare che per certi periodi di più giorni in cui mi assento da casa (non col lockdown magari) io possa tenerlo spento. Il discorso però è un altro, non so perché ma ogni tanto il modem si azzera da solo e si ripropone con configurazione iniziale (sempre con le vecchie porte impostate da me), per cui anche lasciandolo sempre acceso il problema non si risolve.

Se faccio il reset hardware da tastino posteriore a inserimento il modem spegne tutte le spie e rimane praticamente morto per qualche minuto, poi piano piano si riprende e ritorna operativo con le impostazioni del port forwarding suddette. Per quello dicevo che sembra che il salvataggio da un certo punto in poi si sia disabilitato.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,573
9,025
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Allora vuol dire che non si è resettato in modo corretto, perchè se no avresti perso pure le impostazioni vecchie.
Invece di fare il reset dal tastino, vai nelle impostazioni e fai il reset da lì
 

tails

Utente Attivo
488
43
Allora vuol dire che non si è resettato in modo corretto, perchè se no avresti perso pure le impostazioni vecchie.
Invece di fare il reset dal tastino, vai nelle impostazioni e fai il reset da lì

Purtroppo l'unico reset software possibile è quello nella sezione "strumenti"->"riavvio modem", pulsante "salva e riavvia" ("ATTENZIONE: Cliccando su "Salva e riavvia" verrà salvata la configurazione corrente e sarà riavviato il Modem. Potrà essere necessario autenticarsi nuovamente per accedere alle pagine di gestione Modem nel caso in cui sia stata attivata la sicurezza per l'accesso."), ma come dicevo, anche premendolo, alla fine non si salva e non si riavvia niente.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,573
9,025
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
ci dovrebbe essere Ripristina configurazione iniziale
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,573
9,025
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
O__O
Allora direi che è flippato alla grande se non riesce proprio a resettarsi così.
Hai già provato a sentire tim e chiedergli se te lo resettano loro?
 
  • Like
Reactions: tails

tails

Utente Attivo
488
43
O__O
Allora direi che è flippato alla grande se non riesce proprio a resettarsi così.
Hai già provato a sentire tim e chiedergli se te lo resettano loro?

In realtà no, lì per lì non ci avevo riflettuto, è una cosa che possono fare anche da remoto quella di sbloccare un modem impallato? Pensavo di base che se non stava funzionando il tastino a maggior ragione il comando remoto non sarebbe servito. Dici di fare un tentativo?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,573
9,025
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Sì sì loro da remoto possono accedere tranquillamente al modem.
Beh tentare non nuoce, poi mi sembra strano che tu abbia ancora quel modello vecchio di modem, visto che lo hanno cambiato gratuitamente praticamente ovunque :/
 
  • Like
Reactions: tails

tails

Utente Attivo
488
43
Sì sì loro da remoto possono accedere tranquillamente al modem.
Beh tentare non nuoce, poi mi sembra strano che tu abbia ancora quel modello vecchio di modem, visto che lo hanno cambiato gratuitamente praticamente ovunque :/

Doppiamente sfigato allora, modem vecchio e anche impallato :asd: .

Se non ci fosse verso neanche così allora forse potrei sollecitare una sostituzione. :D
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,573
9,025
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Direi di procedere così: chiamare tim e chiedere un reset forzato da parte loro del modem ( armati di pazienza ).
Se così non si risolve niente potresti trovarti davanti ad un bivio:
1. ti fai sostituire da loro il modem ( non so se a costo zero o no, informati bene con loro )
2. lasciare perdere ed acquistare un router/modem tuo, dove puoi fare quello che vuoi ( in base al tipo di modem/router che vai a comprare )
 
  • Like
Reactions: tails

tails

Utente Attivo
488
43
Direi di procedere così: chiamare tim e chiedere un reset forzato da parte loro del modem ( armati di pazienza ).
Se così non si risolve niente potresti trovarti davanti ad un bivio:
1. ti fai sostituire da loro il modem ( non so se a costo zero o no, informati bene con loro )
2. lasciare perdere ed acquistare un router/modem tuo, dove puoi fare quello che vuoi ( in base al tipo di modem/router che vai a comprare )

Grazie dei consigli. :ok:

In realtà un altro modem router per fare delle prove l'avevo già (anche se vecchio, un U.S. Robotics MaxG) ma non riesco a far funzionare il wifi, anche montando l'antennina esterna la spia dell'attività wifi semplicemente non si accende e quindi il segnale wifi non viene rilevato, anche se le altre spie presenti sono tutte attive. Prima di comprare un altro modem, nel caso peggiore, volevo vedere se riuscivo a configurare questo. Sai mica se con questo modem si deve prima impostare qualcosa da ethernet prima di poter utilizzare il wifi? Perdona la divagazione :) .
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,573
9,025
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
  • Like
Reactions: tails

tails

Utente Attivo
488
43
U.S. Robotics MaxG ? ma è del 2004?! è quasi maggiorenne! xD
Non saprei, non ci ho mai messo mano a quei dispositivi ( a quella marca intendo )
L'unica cosa è guardare il manuale d'uso

Perfetto :ok: , mi hai chiarito le idee. Essendo un prodotto vecchio mi sa che col cavolo il wifi è plug & play come quelli nuovi, fra l'altro non ha nemmeno una password wifi preimpostata e applicata sul fondo, come ad esempio presenta il modem tim. Ci sarà da collegarsi coll'ethernet e mettersi a spulciare fra tutti i menù. Comunque nonostante l'età anagrafica è ancora nuovo, se questo può essere di conforto. :asd:

Grazie ancora, seguirò i tuoi consigli. :brindiamo:
 
  • Like
Reactions: Moffetta88

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 418 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.7%
  • Fatta anche la terza dose

    Voti: 12 2.3%