[Modem D-Link DSL-2750B] Installazione/configurazione

Buongiorno ragazzi, innanzitutto mi presento: mi chiamo Andrea, ho 24 anni e scrivo da Roma.
Questa mattina ho provato ad installare il modem in oggetto a casa della mia ragazza, tuttavia ho dovuto rinunciare e rimontare il modem vecchio in quanto ho avuto problemi con l'installazione.
In poche parole, ho collegato il nuovo modem alla corrente e al cavo DSL, ho effettuato l'accesso andando su 192.168.1.1 dal browser del computer, e qui mi sono subito bloccato.
Sulla guida ufficiale D-Link (https://eu.dlink.com/-/media/Consumer_Products/DSL/DSL 2750B/AD/DSL2750B_guida_installazione.pdf) dice di procedere in un modo, ma la mia schermata di configurazione è leggermente diversa. Nello specifico, già dal punto 3) della guida non mi ritrovo, in quanto non trovo il Setup e quindi nemmeno il Setup Wizard.
Per quale motivo?
Vi allego uno screenshot di quella che è la schermata che mi restituisce.
Schermata 2018-03-23 alle 11.40.05.png

Come vedete è diversa dalla pagina che viene illustrata nella guida. Come mai? Non sono riuscito a venirne a capo.
 
Ultima modifica da un moderatore:

luigidavino

UTENTE LEGGENDARIO
Utente Èlite
13,614
4,161
Hardware Utente
Aggiornamenti Firmware hanno modificato l'interfaccia.
Nel tuo caso, occorre selezionare 8/35 PPPoE.
P.S.: le immagini vanno sotto spoiler.
Per stavolta sistemo io.
Cordialmente.
 
Chiedo scusa per la svista riguardo l’immagine e grazie per l’intervento.
Ho provato stamattina a selezionare 8/35 PPPoE per poi cliccare “Aggiungi”, ma restituiva un messaggio di errore.
 

Entra

oppure Accedi utilizzando