PROBLEMA MoBo torna alla prima versione BIOS automaticamente

Salvo18

Nuovo Utente
134
11
Hardware Utente
CPU
AMD Athlon II X4 750K@4.4GHz
Dissipatore
Orgogliosamente di stock.
Scheda Madre
ASUS F2A55-M LK (orgogliosamente, di un preassemblato)
Hard Disk
Toshiba 1TB 7200rpm + Seagate Barracuda 2006 250 GB 7200rpm
RAM
Corsair Vengeance 2x4GB 1600MHz
Scheda Video
EVGA Nvidia GTX 750 Ti Sc 2GB
Scheda Audio
Orgogliosamente integrata.
Monitor
Un qualunque Asus 1920x1080 con il caro vecchio VGA.
Alimentatore
Cinesata da 300W che campa per miracolo.
Case
Orgogliosamente un pezzo di ferro.
Periferiche
Cuffie: Razer Thresher Tournament Edition, Mouse: Logitech G502 Proteus Spectrum, Tastiera: Cooler Master Devastator
Sistema Operativo
Windows 10 Pro 64bit
Buonasera a tutti,
questi ultimi giorni mi son accorto che certe volte la mia scheda madre, durante l'avvio, si spegne ed accende 2-3 volte e poi parte Windows. E quando lo fa
  • Mi toglie il profilo XMP delle RAM facendole tornare a 2400 MHz (di solito le tengo a 3000MHz);
  • Torna alla primissima versione del BIOS (sono uno che lo tiene costantemente aggiornato);
  • E si accende la spia della VGA (ma sono sicuro che non è lei. Non ha nessun problema.)
Hardware:
CPU: Ryzen 2700X
RAM: 24GB@3000MHz HyperX Predator (2x4GB + 2x8GB)
MOBO: Aorus X470 Ultra gaming R.1.0
VGA: XFX 5700XT THICC III 8GB
PSU: Corsair CX550M

P.S: Non lo fa sempre.. ma almeno una volta al giorno... ed è abbastanza palloso risettare sempre tutto e soprattutto riaggiornare il BIOS seguendo un certo ordine per gli aggiornamenti....
 

Salvo18

Nuovo Utente
134
11
Hardware Utente
CPU
AMD Athlon II X4 750K@4.4GHz
Dissipatore
Orgogliosamente di stock.
Scheda Madre
ASUS F2A55-M LK (orgogliosamente, di un preassemblato)
Hard Disk
Toshiba 1TB 7200rpm + Seagate Barracuda 2006 250 GB 7200rpm
RAM
Corsair Vengeance 2x4GB 1600MHz
Scheda Video
EVGA Nvidia GTX 750 Ti Sc 2GB
Scheda Audio
Orgogliosamente integrata.
Monitor
Un qualunque Asus 1920x1080 con il caro vecchio VGA.
Alimentatore
Cinesata da 300W che campa per miracolo.
Case
Orgogliosamente un pezzo di ferro.
Periferiche
Cuffie: Razer Thresher Tournament Edition, Mouse: Logitech G502 Proteus Spectrum, Tastiera: Cooler Master Devastator
Sistema Operativo
Windows 10 Pro 64bit
Quella scheda ha il dual bios, non è per caso che rileva qualche problema e ti ripristina la versione a quella presente nel secondo chip?
Ho visto anche io il dual bios. Ma finora non ho visto nessun modo per vedere un log errori o qualcosa simile. Inoltre ieri mentre giocavo notavo che la ventola della cpu insieme al suo led ovviamente, si spegneva e riaccendeva di continuo (tipo una volta ogni 2-3 secondi) ma windows non dava problemi, riuscivo tranquillamente ad usarlo... ora sto provando a fare il clear cmos e poi provo man mano a staccare ogni componente... i componenti piu recenti sono i due banchi da 8gb e un mese prima la scheda video.. ma andava tutto bene anche dopo aver cambiato questi due. Anzi il problema della ventola della cpu lo faceva anche quando comprai la mobo l’anno scorso. Ma si era risolto subito...

EDIT:
Dopo ore e ore a fare prova di ogni genere, è venuto fuori che il problema si presenta ogni tanto SOLO se attivo il profilo XMP (profilo 1 @ 3000MHz) mentre ci sono tutti i 4 banchi (2x4gb + 2x8gb). Infatti prima dell’upgrade della ram quando avevo solo i due banchi da 4gb, le tenevo tranquillamente a 3000mhz. Quando ho fatto l’upgrade e/o fatto aggiornamenti del bios probabilmente è tornato a 2400. E questo problema è sorto l’altro giorno quando mi ricordai di dover risettare a 3000mhz. Dopo aver fatto ciò, tutti questi problemi. Soprattutto quando riavvio il PC mi spuntano fuori una marea di BSOD uno dopo l’altro ad ogni riavvio:
KERNEL_SECURITY_CHECK_FAILURE
IRQL NOT LESS OR EQUAL
MEMORY_MANAGEMENT
0xc000021a
SYSTEM SERVICE EXCEPTION
di nuovo MEMORY_MANAGEMENT
PFN LIST CORRUPT
KMODE EXCEPTION NOT HANDLED
CLOCK WATCHDOG TIMEOUT

Il punto è che un paio di giorni aveva retto i 3000 tranquillamente...

L’XMP ha due profili:
- Profilo 1: 3000MHz
- Profilo 2: 2666MHz

Codici RAM:
HX430C15PB3K2/16
HX430C15PB3K2/8

Non so che fare a sto punto... mi sembrano sprecate tenerle a 2400... se devo overclockarle manualmente datemi una mano perché di solito usavo il profilo XMP direttamente..


Inviato dal mio iPhone utilizzando Tapatalk
 
Ultima modifica:

Entra

oppure Accedi utilizzando