PROBLEMA Mobo non regge 32GB 3600mhz?

Fede4justice

Utente Attivo
1,477
94
CPU
AMD Ryzen 5 5600X
Dissipatore
ARCTIC Freezer 34 eSports DUO (con 2x Corsair ML120 Pro)
Scheda Madre
ASRock X570 Steel Legend + ASUS PCE-AC88
HDD
Samsung 970 Evo Plus 1TB + Sabrent Rocket 500GB
RAM
Corsair Vengeance Pro RGB White 32GB 3600Mhz
GPU
Asus GTX 1080 ROG Strix
Audio
Integrata + Logitech Z5500 5.1
Monitor
3x AOC 24G2U/BK + Samsung C32JG52
PSU
Corsair HX850i
Case
Lian Li O11 Dynamic XL ROG + 6x Corsair QL120 + 2x Corsair LL120
Periferiche
Corsair K70 Lux RGB, Mad Catz Rat 8+
Net
Fibra FTTH 1GB
OS
Windows 10 Home x64
Ciao a tutti raga,
fino a qualche giorno fa avevo una B450 con 16GB di ram 3200Mhz, ma non ne ha mai voluto sapere neanche di bootare il BIOS con frequenza superiore a 3000. Come cpu monto un ryzen 3600.

Dunque ho cambiato mobo (non solo per questo motivo) con una X570 Steel Legend di ASRock, e le stesse ram andavano a 3200 senza problemi.

Mi sono ritrovato a riempire 16gb di ram (server minecraft + streaming su twitch + videogioco + firefox + discord + windows, sono già sufficienti a riempire 14/15gb) dunque sono passato a 32gb, precisamente le corsair vengeance pro rgb bianche di corsair (4x8gb 3600mhz).

Le inserisco nella mobo, i led si accendono correttamente, imposto il profilo a-xmp, windows boota, ma ho dei riavvii random ogni 5 minuti e le periferiche (tipo mouse) ogni tanto impazziscono.

Abbasso a 3000, zero problemi. Ho alzato a 3200 e impostato il dram voltage a 1.350v e ho ancora dei dubbi se tutto funzioni davvero bene (ieri il mouse l'ho dovuto ricollegare da capo per far apparire il cursore, unico evento strano fino ad adesso).

Il sito ASRock riporta riguardo la mia mobo e le ram:

Le CPU della serie AMD Ryzen (Matisse) supportano memoria senza buffer DDR4 4666+(OC) / 4400(OC) / 4300(OC) / 4266(OC) / 4200(OC) / 4133(OC) / 4000(OC) / 3866(OC) / 3800(OC) / 3733(OC) / 3600(OC) / 3466(OC) / 3200 / 2933 / 2667 / 2400 / 2133 ECC & non-ECC, momoria senza buffer*

4xMatisse-3200-2667.png


Quell'OC tra parentesi mi lascia pensare che a stock non riesce a gestire 4 banchi di ram a 3600 (magari solo 2 sì, chissà).

Che dovrei fare? :D
 
Ultima modifica:

Cibachrome

Utente Èlite
18,177
6,446
Ciao a tutti raga,
fino a qualche giorno fa avevo una B450 con 16GB di ram 3200Mhz, ma non ne ha mai voluto sapere neanche di bootare il BIOS con frequenza superiore a 3000. Come cpu monto un ryzen 3600.

Dunque ho cambiato mobo (non solo per questo motivo) con una X570 Steel Legend di ASRock, e le stesse ram andavano a 3200 senza problemi.

Mi sono ritrovato a riempire 16gb di ram (server minecraft + streaming su twitch + videogioco + firefox + discord + windows, sono già sufficienti a riempire 14/15gb) dunque sono passato a 32gb, precisamente le corsair vengeance pro rgb bianche di corsair (4x8gb 3600mhz).

Le inserisco nella mobo, i led si accendono correttamente, imposto il profilo a-xmp, windows boota, ma ho dei riavvii random ogni 5 minuti e le periferiche (tipo mouse) ogni tanto impazziscono.

Abbasso a 3000, zero problemi. Ho alzato a 3200 e impostato il dram voltage a 1.350v e ho ancora dei dubbi se tutto funzioni davvero bene (ieri il mouse l'ho dovuto ricollegare da capo per far apparire il cursore, unico evento strano fino ad adesso).

Il sito ASRock riporta riguardo la mia mobo e le ram:

Le CPU della serie AMD Ryzen (Matisse) supportano memoria senza buffer DDR4 4666+(OC) / 4400(OC) / 4300(OC) / 4266(OC) / 4200(OC) / 4133(OC) / 4000(OC) / 3866(OC) / 3800(OC) / 3733(OC) / 3600(OC) / 3466(OC) / 3200 / 2933 / 2667 / 2400 / 2133 ECC & non-ECC, momoria senza buffer*

Visualizza allegato 401053

Quell'OC tra parentesi mi lascia pensare che a stock non riesce a gestire 4 banchi di ram a 3600 (magari solo 2 sì, chissà).

Che dovrei fare? :D

Salve a te.

Quello che riporta il sito Asrock vale per il tuo processore che supporta ufficialmente una frequenza fino a 3200mhz. Non-ufficialmente può andare oltre questa frequenza.

Il bios è aggiornato all' ultima versione? Se no fallo.
 

Fede4justice

Utente Attivo
1,477
94
CPU
AMD Ryzen 5 5600X
Dissipatore
ARCTIC Freezer 34 eSports DUO (con 2x Corsair ML120 Pro)
Scheda Madre
ASRock X570 Steel Legend + ASUS PCE-AC88
HDD
Samsung 970 Evo Plus 1TB + Sabrent Rocket 500GB
RAM
Corsair Vengeance Pro RGB White 32GB 3600Mhz
GPU
Asus GTX 1080 ROG Strix
Audio
Integrata + Logitech Z5500 5.1
Monitor
3x AOC 24G2U/BK + Samsung C32JG52
PSU
Corsair HX850i
Case
Lian Li O11 Dynamic XL ROG + 6x Corsair QL120 + 2x Corsair LL120
Periferiche
Corsair K70 Lux RGB, Mad Catz Rat 8+
Net
Fibra FTTH 1GB
OS
Windows 10 Home x64
Salve a te.

Quello che riporta il sito Asrock vale per il tuo processore che supporta ufficialmente una frequenza fino a 3200mhz. Non-ufficialmente può andare oltre questa frequenza.

Il bios è aggiornato all' ultima versione? Se no fallo.

Se occo la cpu posso andare non ufficialmente a 3600?
Il bios è già aggiornato.
 

Max(IT)

Moderatore
Staff Forum
7,260
2,494
CPU
Ryzen 9 5900X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
Zotac RTX 3080 Amp HOLO
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Tanto per cambiare ... Corsair Vengeance 😒

non finirò mai di sconsigliare queste ram ai possessori di Ryzen.
a molti vanno, ma spesso danno problemi.
 

Fede4justice

Utente Attivo
1,477
94
CPU
AMD Ryzen 5 5600X
Dissipatore
ARCTIC Freezer 34 eSports DUO (con 2x Corsair ML120 Pro)
Scheda Madre
ASRock X570 Steel Legend + ASUS PCE-AC88
HDD
Samsung 970 Evo Plus 1TB + Sabrent Rocket 500GB
RAM
Corsair Vengeance Pro RGB White 32GB 3600Mhz
GPU
Asus GTX 1080 ROG Strix
Audio
Integrata + Logitech Z5500 5.1
Monitor
3x AOC 24G2U/BK + Samsung C32JG52
PSU
Corsair HX850i
Case
Lian Li O11 Dynamic XL ROG + 6x Corsair QL120 + 2x Corsair LL120
Periferiche
Corsair K70 Lux RGB, Mad Catz Rat 8+
Net
Fibra FTTH 1GB
OS
Windows 10 Home x64
Tanto per cambiare ... Corsair Vengeance 😒

non finirò mai di sconsigliare queste ram ai possessori di Ryzen.
a molti vanno, ma spesso danno problemi.
A quanto ne so io le Vengeance montano memorie diverse in base al modello, quindi andrebbe visto nel particolare, le mie credo siano prodotte con memorie samsung, non so di quale tipo, mi sono fatto prendere dalla scimmia, il fatto che siano CL18-22-22 mi doveva far capire che non sono ram di chissà quale qualità.

Dunque ho usato Ryzen DRAM Calculator insieme a Taiphoon, ecco gli screen con i risultati dopo aver importato il file XMP e aver cliccato su Calculate Safe per i 3200mhz:

1) https://ibb.co/XWny6CB
2) https://ibb.co/fNSD0LS
3) https://ibb.co/3mt5bHw

Poi nel BIOS ho iniziato a impostare i primi settaggi tra cui FCLK, frequenza e voltaggio:
1) https://ibb.co/k2xhNK1

Poi ho impostato i timings:
1) https://ibb.co/rckj3TK
2) https://ibb.co/Bn7tmHf --> qui gli unici settaggi che non ho toccato sono "Trcpage (tMAW.MAC)" e "Refresh Cycle Time 4 (tRFC4)" perché non ho trovato i valori corrispondenti su Ryzen Caltulator
3) https://ibb.co/GF96fzH
4) https://ibb.co/XpNZD8z (Ho provato anche Gear Down Mode off)

Nella schermata "Data Bus Configuration" ho inserito questi altri valori:
1) https://ibb.co/88BX1Y7

Mentre nella schermata "CAD Bus Configuration" ho inserito questo:
1) https://ibb.co/P9hJWx5

In questa ultima scheda, ho lasciato la sezione "CAD Bus Timing User Control" su Auto perché non trovato i valori corrispondendi su Ryzen Calculator. In questo altro screen (https://ibb.co/H4kCzZR) si può vedere cosa spunta se metto Manual (i valori che vedete li avevo erroneamente inseriti io, non ricordo quali fossero quelli default).

Dopo aver fatto tutto ciò, rebooto, il pc si spegne automaticamente 2 o 3 volte prima di partire, dà dei segnali di instabilità (3 beep), dopodiché dopo almeno 20 secondi è ripartito con windows, ma con mia sorpresa i settaggi da me inseriti non corrispondono su windows. Nè la frequenza, nè i timings. Ho provato anche a disabilitare Gear Down Mode ma nessuna differenza.

Ecco lo screen:
https://ibb.co/q7Thc0R
PS: HWinfo è stato aperto DOPO il memtest, per questo non si vedono le ram usate al 100% etc.

Il mio pensiero è che le ram in quel modo erano troppo instabili, e ha provato a "mediare" dei settaggi accettabili pur di accendersi. La cosa strana è che nel bios sono rimasti i valori da me impostati nelle caselle modificabili, mentre nella colonna con "valori attuali" rimangono sempre quelli vecchi di default, anche se provo a rimetterli da capo da BIOS.
Che posso fare?

Paradossalmente se lascio tutto default e tocco SOLO la frequenza, le ram vanno fino a un massimo di 3200, mentre attualmente sono a 2000mhz circa pur di far bootare il pc.
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 124 45.9%
  • Ethereum

    Voti: 109 40.4%
  • Cardano

    Voti: 40 14.8%
  • Polkadot

    Voti: 15 5.6%
  • Monero

    Voti: 17 6.3%
  • XRP

    Voti: 26 9.6%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 5.9%
  • Stellar

    Voti: 16 5.9%
  • Altro (Specifica)

    Voti: 40 14.8%