PROBLEMA ML248H Visualizzazione immagine

Flavio99

Nuovo Utente
11
0
Salve ragazzi, ho comprato un Asus ML248H da 24" e dopo averlo collegato al pc mi accorgo che una parte di schermo non è utilizzata, lasciando così dei bordi neri. La risoluzione è settata sul 1920x1080 (risoluzione nativa del monitor), e dopo un po' di ricerche credo di aver capito cosa devo fare: se ho ben capito dovrei settare un parametro che si chiama dimensione o posizione dell'immagine nel menù del monitor. Il settaggio "posizione" effettivamente è presente nel menù del monitor, ma è bloccato e non posso selezionarlo. Vi prego aiutatemi! Cosa devo fare?
 

Itachi1991

Nuovo Utente
100
8
E' un problema comune delle ATI con l'Asus.
Ti posto la soluzione trovata sempre qui su Toms:

"Basta aprire il ccc (Catalyst Control Center), se non lo trovi clicca su start e scrivi ccc. Poi dopo aver aperto il ccc clicca su
"my digital Flat-Panels" quindi clicca su "scaling options" e trascina sullo 0 percento la freccetta."

Prova e facci sapere.
 

Flavio99

Nuovo Utente
11
0
Ok, grazie mille, ha funzionato. Sono rimasti dei micro bordini ma sono qualcosa di minuscolo e penso che sia normale. Grazie ancora.
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 113 68.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 9 5.4%
  • Non so se vaccinarmi

    Voti: 7 4.2%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%