PROBLEMA Mistero.. Non funziona nessun microfono collegato al mio pc

NodGaruda90

Nuovo Utente
2
0

mentalrey

Utente Èlite
2,805
556
CPU
20 - Xeon E7-4850
Dissipatore
stock
Scheda Madre
10 - Cisco UCS Blade
HDD
Netapp MetroCluster 160 terabyte
RAM
2.4 terabyte
GPU
none
Audio
Scarlett 18i8
Monitor
none
PSU
stock redundant
Case
Cisco UCS blade chassis
Periferiche
Fiber Interconnect - Cisco N9k
Net
100gigabit
OS
redhat - centos - debian - win
Prova ad impostare +20 db di preamplificazione invece di 10 (alcuni mic sono veramente poco sensibili)
e a controllare le stesse impostazioni nel pannello di controllo della realtek.
Prova anche a cambiare le impostazioni nel pannellino miglioramenti.

Poi, che possa essersi bruciato qualcosa nella scheda audio, è sempre possibile e se si tratta dell'ADC
(Analog to Digital Converter), poco importa se ti colleghi di fronte o dietro al case.
 

NodGaruda90

Nuovo Utente
2
0
Prova ad impostare +20 db di preamplificazione invece di 10 (alcuni mic sono veramente poco sensibili)
e a controllare le stesse impostazioni nel pannello di controllo della realtek.
Prova anche a cambiare le impostazioni nel pannellino miglioramenti.
Ho gia provato :(
Poi, che possa essersi bruciato qualcosa nella scheda audio, è sempre possibile e se si tratta dell'ADC
(Analog to Digital Converter), poco importa se ti colleghi di fronte o dietro al case.
In quel caso devo cambiare la scheda madre? :(
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%