Misterioso problema ai Banchi RAM

Senkei

Nuovo Utente
4
0
Salve gente, vi illustro i problemi che sto avendo sulla una vecchia carcassa che sto cercando di aggiornare, prima di darvi le specifiche illustro il problema, nel modo più semplice, che mi fa dar di matto.

-La MoBo attuale ha un banco di DDR2 da 512MB.
-Ho acquistato due RAM da 1GB DDR2.
-Inserendo entrambe le RAM e rimuovendo la precedente il bios da errore alla RAM (non riconosciuta suppongo, BEEP)
-Inserendo la vecchia RAM da 512 insieme ad un banco da 1GB nuovo il PC parte tranquillamente, viene visualizzata solamente la RAM da 512 a meno che il sistema non venga riavviato, in tal caso la RAM vien calcolata normalmente (1.5GB), ma solo per la sessione attuale.
Ho pulito i PIN con un batuffolo di cotone
Non ho ancora passato una "mano di compressore", ma non credo risolva nulla in quanto la RAM vecchia funziona ovunque venga messa.
programmi come "Speccy" che identificano le Spec del PC mi individuano SEMPRE il banco da 1GB a prescindere che sia rilevato o meno, addirittura me lo rileva ma indica che solo uno slot RAM è occupato dei 2 disponibili.

W T F?


MoBo Scheda Madre Produttore Foxconn
Modello P4M800P7MB (Socket 775)
Vendor Chipset VIA
Modello Chipset P4M800 Pro/P4M800 CE/VN800/CN700

RAM Vecchia

Tipo DDR2
Dimensioni 512 MByte
Produttore Transcend Information
Max Larghezza Banda PC2-5300 (333 MHz)

Nuove
Tipo DDR2
Dimensioni 1024 MByte
Produttore Corsair
Max Larghezza Banda PC2-4300 (266 MHz)


eh.. ehm boh.

Grazie in anticipo..

EDIT: Ho beccato un post del 2010 in un forum internazionale, un tizio aveva un problema simile e pare che "solo" la marca trascendent funzioni perfettamente, ma sembra tanto di coincidenza. Spero possa esser utile.
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
una ram per volta funzionano sul 2° slot?
 

Senkei

Nuovo Utente
4
0
L'unica RAM per volta è "l'originale" se così si può chiamare, quella da 512 MB che funziona direttamente ovunque essa sia inserita, mentre l'altra funziona a tratti e SOLO se accoppiata con quella vecchia, è qualcosa di assurdo. Da ciò che ho carpito nel thread di cui parlavo sembra abbia vari problemi con la maggior parte delle DIMM. Il sito della foxconn è guardacaso down proprio ora, ho smanettato ancora con le ricerche, e dai risultati di google intravedo "MAX 2GB" anche se non è l'esatto modello, la produzione è sempre la.

P4M8907MA-RS2H - Foxconn




www.foxconnchannel.com/.../detail_overview... - Traduci questa paginaBlocca tutti i risultati di www.foxconnchannel.com

Intel® Pentium® D, Pentium® 4, Celeron® D processors, Socket T (LGA775) - FSB 1066 / 800 / 533 MHz - DDR2 533 / 400 x 2 DIMMs, Max 2GB - 1 x PCIe x16, ...

Quel "MAX 2 GB mi sta facendo venire in mente che legga un massimo di 2 GB, e per lo stesso motivo non può leggere 2 GB esatti ma solo di meno, ergo va in "beep" se metto 2 GB tondi.
Ciò però non spiega perchè appare e scompare anche accoppiandola con la RAM da 512.
Saranno coincidenze, orribili coincidenze.

Smentitemi se possibile, mi è arrivato ora in mente che alcune MoBos hanno limitazioni di RAM.

Al limite rimedio qualcos'altro e butto tutto il resto, aha =_=
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
secondo me è un problema di compatibilità con le corsair,ma mi sembra strano funzioni se metti una transcend come primaria
 

Senkei

Nuovo Utente
4
0
Quel tizio aveva provato anche a cambiare voltaggi e cose simili, ma non ha risolto nulla. Bon resto in attesa, a breve devo anche metterci una readon HD 3450 che la scheda video integrata mi mangia 400 MB di ram, il progetto iniziale era di riuscirci, con qualche tweak, a runnare skyrim su un 15-17 pollici con 2 GB di Ram, e quella scheda a dettagli bassi ovviamente. Ma sotto i 2 GB la vedo ardua. Eh la crisi.
 

sergius1971

Utente Attivo
211
7
CPU
i7 2600k
Scheda Madre
asrock z68 extremme 4
HDD
western digital 1Tb
RAM
2x4Gb DDR3 1600mhz G-SKILL RIPJAWSX
GPU
GF 560GTX OC.
Audio
integrato
Monitor
packard bell 23 polici
PSU
coolermaster 650W
Case
thermaltake tsunami
OS
win7 home premium 64bit
Hai provato aggiornare il bios?
 

Senkei

Nuovo Utente
4
0
In effetti è l'ultima cosa che mi manca di fare, ieri il sito della foxconn era down. Ci sono duecento update per il bios diversi sul sito della foxc. Un paio di update sembrano riferirsi alle DIMM, Se non erro va flashato tutto e fare una procedura tediosa tramite bootable disk? E ripetere la cosa per ogni update? Anche se so tecnicamente come si fa non mi son mai trovato a farlo, vedo di trovarmi qualche guida, che quella sul sito della mobo mi orripila =_=


Se avete link da consigliare o aggiornamenti che vi sembrano ad hoc questa dovrebbe essere la lista degli up disponibili per il bios
http://www.foxconnsupport.com/downl...s0000002&chipset=en-us0000069&keywords=&sort=

spero che non mi salti tutto XD
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili