Misteri della rete :) Help per LAN

Stato
Discussione chiusa ad ulteriori risposte.

RobyPnn

Nuovo Utente
5
0
Salve a tutti,
Ho questo strano problema.
Linea WINDTRE solo dati con ip pubblico, modem fornito dal gestore il DLink DVA-5593.
Ho impostato il dLink in modalità bridge come spiegato in questo forum, collegato ad un router Asus AX11000 che a sua volta è collegato ad un switch dove parte tutta la rete Ethernet che collega 1 Mac, 1 pc, 2 NAS, 1 disco di rete,e lo Sky-Q.
Dunque funziona tutto, il pc, il Mac collegato via Ethernet si collegano e navigano benissimo, nessun problema di accesso ai NAS, al disco di rete, tutti gli apparati collegati via wi-fi si collegano tranquillamente. Alexa, varie prese, lampade ecc, tutto collegato e funzionate
Nota dolente e strana: lo Sky-Q. Risulta connesso ma quando vado in on demand gira lentissimo e, o non mi fa visualizzare i titoli o non scarica nulla dicendomi che è impossibile. Lo stesso succede se mi collego a Netflix tramite lo Sky-Q, gira e mi dice che non è possibile collegarsi. Scollegato il cavo di rete e collegato in wi-fi, si connette tranquillamente alla rete ma idem. La stessa cosa succede con la Smart TV della Samsung. Sono praticamente le uniche due cose che mi danno questo problema. Se ripristino il dlink e lo collego normalmente al router invece funzionano.
Qualche consiglio?
N.B. Ho provato a sostituire il router asus con un netgear AX12000 per vedere se fosse il router il problema ma uguale, tutto funzionante tranne Sky-Q e Smart TV. Sia via cavo che wi-fi.
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,566
7,442
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Domanda, hai messo in DMZ dal dlink al netgear/asus ?
Potrebbe essere un problema di firewall
 

RobyPnn

Nuovo Utente
5
0
Domanda, hai messo in DMZ dal dlink al netgear/asus ?
Potrebbe essere un problema di firewall
No perché non va abilitato con la metodologia di connnesione che ho creato nel DLink. Se attivo in DMZ poi non funzione la connessione WAN tra dlink e router e quindi non mi connette ad internet
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,566
7,442
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Questo è strano, quando si mettono in cascata e non come semplice accesspoint, va fatta questa procedura per evitare di avere doppio nat/firewall.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 79 46.7%
  • Ethereum

    Voti: 66 39.1%
  • Cardano

    Voti: 22 13.0%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.9%
  • XRP

    Voti: 13 7.7%
  • Uniswap

    Voti: 4 2.4%
  • Litecoin

    Voti: 11 6.5%
  • Stellar

    Voti: 11 6.5%
  • Altro (Specifica)

    Voti: 24 14.2%

Discussioni Simili