PROBLEMA Mini Freeze PC Gaming "nuovo"

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Esthel93

Nuovo Utente
Salve a tutti, mi rivolgo a voi per un problema che ho in realtà fin da quando ho assemblato il pc (e cioè più di un anno fa) e che fino ad oggi ho tralasciato perchè non troppo fastidioso. In pratica il PC ha dei "mini" freeze di non più di 1 secondo (una sorta di lag, che però avviene in ambito windows e fortunatamente non in game). In game non mi è mai capitato di averli in realtà, anche se non ho giochi con grossi requisiti grafici (al massimo PUBG, ma anche li non mi pare di averne mai avuti). Mi succede ad esempio quando "switcho" con windows + p, tra schermo duplicato e solo PC (vedo film e serie su un TV collegato al PC), oppure a volte quando muovo il mouse durante la riproduzione di un film o serie, o in generale quando la cpu è sovraccarica, il che però è piuttosto strano visto che è un pc abbastanza potente e dovrebbe tranquillamente reggere queste operazioni con scioltezza.
Di seguito le caratteristiche del PC:
CPU: Intel Core i7 7700K @ 4.20GHz
RAM: Ballistix Sport LT 16 GB Kit (8 GBx2) DDR4 2666 MT/s
Motherboard: MSI Z270 GAMING M7 (MS-7A57) (U3E1)
GPU: 4095MB NVIDIA GeForce GTX 1070 (MSI)
Storage: WD Black SN750 NVMe SSD 500 GB
Sistema di ventilazione ad acqua della corsair e alimentatore corsair link 750i

L' SSD NVMe è un acquisto che ho fatto recentemente, quindi non credo sia quello il problema (anche se ho effettuato la copia del vecchio SSD, e quindi non ho fatto una reinstallazione pulita. Ma in ogni caso mi sembra più un problema hardware che software)

Grazie,
Andrea
 

DareDevil_

Moderatore
Staff Forum
8,877
4,589
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
I driver della mobo li hai installati dal sito ufficiale?
 

Esthel93

Nuovo Utente
fai un test di velocità del harddisk con hdtune

la cpu è in overclock?
i valori riportati dell ssd dove è istallato windows sono questi:
min: 159.6 mb/s
max: 1504.6 mb/6
avg: 612.9 mb/s

overclock mai fatto

I driver della mobo li hai installati dal sito ufficiale?
Se non ricordo male avevo scaricato tutti i drivers di ogni componente hardware sui vari siti dei produttori, compresa quindi la mobo.
Eventualmente provo a reistallarli ma dubito che risolverò in questo modo, purtroppo.
 

SiRiO

Moderatore
Staff Forum
7,725
4,223
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
mi interessava vedere il grafico che il programma genera per capire se si vedevano i micro freez, forse nel minimo da 159
se poi rifallo e inserisci la schermata
 

Esthel93

Nuovo Utente
mi interessava vedere il grafico che il programma genera per capire se si vedevano i micro freez, forse nel minimo da 159
se poi rifallo e inserisci la schermata
340275

Ho provato a fare piu volte lo "switch" per vedere se registrava qualcosa durante il test ma non ne ha risentito. I micro-freeze però stavolta sono stati quasi impercettibili, a volte invece durano fino a 1 secondo, e sono quindi molto più evidenti.
 
Ultima modifica da un moderatore:

SiRiO

Moderatore
Staff Forum
7,725
4,223
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
azz, è peggio di quello che mi aspettavo, ora non so se dipende dal fatto che hai fatto "switch" (non so su cosa hai cambiato ma non importa)
ma un disco di quelli si dovrebbe comportare regolarmente senza tutti quei cali drastici
tipo cosi, (nella prima parte il disco è pieno, nella seconda è vuoto)
dai una lettura pure alla recensione/fonte

le immagini mettile sotto spoiler questa la edito io, trovi come fare nella mia firma.
 
Ultima modifica:
  • Mi piace
Reactions: BWD87

Esthel93

Nuovo Utente
azz, è peggio di quello che mi aspettavo, ora non so se dipende dal fatto che hai fatto "switch" (non so su cosa hai cambiato ma non importa)
ma un disco di quelli si dovrebbe comportare regolarmente senza tutti quei cali drastici
tipo cosi, (nella prima parte il disco è pieno, nella seconda è vuoto)
dai una lettura pure alla recensione/fonte

le immagini mettile sotto spoiler questa la edito io, trovi come fare nella mia firma.
Aia...e quindi cosa potrebbe essere? L' SSD è nuovo considera, e il problema lo riscontravo anche con l'SSD precedente che era un classico crucial. A questo punto se il problema risiede nell SSD è probabile che sia a livello software e lo abbia riportato facendo la copia, giusto? Altrimenti potrebbe essere un altro componente hardware a causare questo problema?
 

Esthel93

Nuovo Utente
up
Nessuno sa dirmi come devo comportarmi? Non so proprio come risolvere questa cosa...e ora che ho fatto questo test mi preoccupo ancora di più. Dovrei avere ancora tutto in garanzia, ancora per poco, quindi vorrei capire prima che mi scade se c'è qualcosa che devo mandare in assistenza o meno.
Help please
 

SiRiO

Moderatore
Staff Forum
7,725
4,223
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
non credo sia un problema del ssd in se, prova qualche altra versione dei driver del chipset della scheda madre o aggiornalo
il bios è aggiornato?
 

SiRiO

Moderatore
Staff Forum
7,725
4,223
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
i dati non li perdi, l'aggiornamento del bios richiede circa 60 secondi di scrittura del chip se in quei 60 secondi hai la sfiga che manca la luce il bios si puo' corrompere e non ti parte più la scheda madre, ma è un caso abbastanza remoto
esistono comunque delle procedure di ripristino del bios.

ma i dati dell'hard disk non vengono toccati
 
  • Mi piace
Reactions: BWD87 e Esthel93

Esthel93

Nuovo Utente
i dati non li perdi, l'aggiornamento del bios richiede circa 60 secondi di scrittura del chip se in quei 60 secondi hai la sfiga che manca la luce il bios si puo' corrompere e non ti parte più la scheda madre, ma è un caso abbastanza remoto
esistono comunque delle procedure di ripristino del bios.

ma i dati dell'hard disk non vengono toccati
Ottimo, sto procedendo con l'update all'ultima versione trovata sul sito
 
  • Mi piace
Reactions: SiRiO

BWD87

Moderatore
Staff Forum
Utente Èlite
21,811
14,668
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Xmp è attivo nel bios?

Imposta anche il file di paging così
 

Entra

oppure Accedi utilizzando