Mini freeze con scheda di rete wireless

Bastion

Nuovo Utente
77
2
CPU
Ryzen 3 1200 OC
Dissipatore
Wraith Stealth
Scheda Madre
Gigabyte Aorus B450 Pro
HDD
SSD Samsung 850 Evo 250 GB - WD Blue 1TB
RAM
Vengeance LPX 16GB DDR4 @ 3000 Mhz
GPU
Sapphire RX460 2GB OC
Audio
Realtek
Monitor
LG Flatron W2253V 22″ - Samsung Tv
PSU
Cooler Master B500 v2
Case
Cooler Master MB500
Periferiche
Kit Masterkeys Lite L, Impianto 2.1 Logitech Z333, Modem Tim Technicolor TG789vac v2
Net
Tim Fibra 100M (80/20)
OS
Windows 10 - Ubuntu
Buonasera.
Questa mattina ho fatto alcuni aggiornamenti a Win 10 e da quel momento ho iniziato ad avere alcuni problemi di micro freeze del sistema, in generale, e gracchiamenti audio.
Dopo varie prove e varie ricerche sono arrivato alla causa. Si tratta della scheda wireless che a quanto pare ha alcuni problemi di driver non aggiornati e incompatibili.
Bene, dato che sono connesso via ethernet, ho provato a disattivarla ed in effetti il problema é scomparso. Tutto ok, se non fosse che successivamente si sono presentati altri problemi, ovvero ho avuto 2 crash completi con blue screen più un terzo errore strano. Mi é comparso un messaggio a centro schermo con scritto: "Si é verificato un errore. Riavvierò tra 1 minuto, salva il lavoro etc etc", e poi si é riavviato davvero.

In sostanza mi trovo nella situazione in cui se abilito la scheda wireless mi comincia a freezare ad intervalli regolari di pochi secondi, ovviamente orribile per gaming, disattivandola invece, per qualche motivo inizia a crashare.

Qualche idea su cosa posso fare?
Domani edito inserendo il modello della scheda di rete che adesso non ho sotto mano ma volevo comunque iniziare ad aprire la discussione.

EDIT:
Dunque la scheda di rete è la seguente:
802.11n Wireless LAN Card
Produttore: Ralink Technology, Corp.

In mattinata sto facendo qualche stress test tenendo la scheda disattivata e fino adesso nessun problema. Nemmeno crash.
Una cosa che mi sono dimenticato di aggiungere per quanto riguarda il comportamente strano del sistema con la scheda attiva, è che nel momento in cui si verificano questi freeze, da task manager si vede chiaramente che il processore impenna per un momento e poi torna allo stato normale, ma pesno sia una cosa normale dovuta al freeze stesso.

Buona serata

Inviato dal mio GT-N7100 utilizzando Tapatalk
 
Ultima modifica:

Skills07

Moderatore
Staff Forum
Utente Èlite
26,630
7,886
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
Buonasera.
Questa mattina ho fatto alcuni aggiornamenti a Win 10 e da quel momento ho iniziato ad avere alcuni problemi di micro freeze del sistema, in generale, e gracchiamenti audio.
Dopo varie prove e varie ricerche sono arrivato alla causa. Si tratta della scheda wireless che a quanto pare ha alcuni problemi di driver non aggiornati e incompatibili.
Bene, dato che sono connesso via ethernet, ho provato a disattivarla ed in effetti il problema é scomparso. Tutto ok, se non fosse che successivamente si sono presentati altri problemi, ovvero ho avuto 2 crash completi con blue screen più un terzo errore strano. Mi é comparso un messaggio a centro schermo con scritto: "Si é verificato un errore. Riavvierò tra 1 minuto, salva il lavoro etc etc", e poi si é riavviato davvero.

In sostanza mi trovo nella situazione in cui se abilito la scheda wireless mi comincia a freezare ad intervalli regolari di pochi secondi, ovviamente orribile per gaming, disattivandola invece, per qualche motivo inizia a crashare.

Qualche idea su cosa posso fare?
Domani edito inserendo il modello della scheda di rete che adesso non ho sotto mano ma volevo comunque iniziare ad aprire la discussione.

Buona serata

Inviato dal mio GT-N7100 utilizzando Tapatalk


io ho avuto gli stessi problemi sul mio notebook...sono passato da 8.1 a 10 fin qui tutto bene....ai primi aggiornamenti di win10 ho avuto lentezza, schermate nere e poi dovevo ripremere il tasto accensione e si riattivava al desktop.
Ho risolto tornando a windows 8.1
 
U

Utente cancellato 106622

Ospite
Windows 10 installato ex novo oppure aggiornati da una versione precedente di Windows? Comunque anche io ho spesso avuto problemi con le schede di rete wireless. La soluzione migliore è stata bruciarle, perchè tra driver, interferenze e crolli di segnale il gioco non valeva più il fegato marcio.
 

Bastion

Nuovo Utente
77
2
CPU
Ryzen 3 1200 OC
Dissipatore
Wraith Stealth
Scheda Madre
Gigabyte Aorus B450 Pro
HDD
SSD Samsung 850 Evo 250 GB - WD Blue 1TB
RAM
Vengeance LPX 16GB DDR4 @ 3000 Mhz
GPU
Sapphire RX460 2GB OC
Audio
Realtek
Monitor
LG Flatron W2253V 22″ - Samsung Tv
PSU
Cooler Master B500 v2
Case
Cooler Master MB500
Periferiche
Kit Masterkeys Lite L, Impianto 2.1 Logitech Z333, Modem Tim Technicolor TG789vac v2
Net
Tim Fibra 100M (80/20)
OS
Windows 10 - Ubuntu
Ho aggiornato a suo tempo da win 7, mai avuto mezzo problema da allora. Il sistema si comporta bene anche dopo l aggiornamento, e a parte questi crash randomici comunque non dovuti al sistema operativo ma ad hardware datato, anzi, questo aggiornamento mi é sembrato più fluido e reattivo della precedente versione, che era la prima build mai aggiornata a parte update minori.

In ogni caso, la brucierei volentieri dato che non ho mai usato il WiFi essendo un fisso col modem a 10 cm di distanza.
Adesso ho provato proprio a disinstallarla piuttosto che disattivarla, domani faccio ulteriori test. Nel frattempo, possibili idee sono ben accette.

Inviato dal mio GT-N7100 utilizzando Tapatalk
 
U

Utente cancellato 106622

Ospite
Bah, io la disattiverei e basta, soprattutto se non la usi.. Meno rotture e meno inghippi vari... Purtroppo sei i driver non ci sono c'è poco da fare.
 

Bastion

Nuovo Utente
77
2
CPU
Ryzen 3 1200 OC
Dissipatore
Wraith Stealth
Scheda Madre
Gigabyte Aorus B450 Pro
HDD
SSD Samsung 850 Evo 250 GB - WD Blue 1TB
RAM
Vengeance LPX 16GB DDR4 @ 3000 Mhz
GPU
Sapphire RX460 2GB OC
Audio
Realtek
Monitor
LG Flatron W2253V 22″ - Samsung Tv
PSU
Cooler Master B500 v2
Case
Cooler Master MB500
Periferiche
Kit Masterkeys Lite L, Impianto 2.1 Logitech Z333, Modem Tim Technicolor TG789vac v2
Net
Tim Fibra 100M (80/20)
OS
Windows 10 - Ubuntu
Eh, ma i crash?
Non ho ancora capito in che modo siano legate le cose, fatto sta che i crash si verificano solo disattivando la scheda.
Tra le 2 cose, non so nemmeno io quale sia peggio. Se non disattivarla non dasse problemi, non ci penserei 2 volte.
Domani comunque da PC vi fornisco ulteriori dettagli.

Inviato dal mio GT-N7100 utilizzando Tapatalk

- - - Updated - - -

Aggiunto qualche dettaglio al primo post :luxhello:
 

Bastion

Nuovo Utente
77
2
CPU
Ryzen 3 1200 OC
Dissipatore
Wraith Stealth
Scheda Madre
Gigabyte Aorus B450 Pro
HDD
SSD Samsung 850 Evo 250 GB - WD Blue 1TB
RAM
Vengeance LPX 16GB DDR4 @ 3000 Mhz
GPU
Sapphire RX460 2GB OC
Audio
Realtek
Monitor
LG Flatron W2253V 22″ - Samsung Tv
PSU
Cooler Master B500 v2
Case
Cooler Master MB500
Periferiche
Kit Masterkeys Lite L, Impianto 2.1 Logitech Z333, Modem Tim Technicolor TG789vac v2
Net
Tim Fibra 100M (80/20)
OS
Windows 10 - Ubuntu
Update: dopo una giornata di test con la scheda disattiva non ho riscontrato nessun errore.
Spero quei crash siano stati magari casuali e di aver risolto il problema.

Inviato dal mio GT-N7100 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando