DOMANDA Migliore Wi-Fi per FTTH??

SmEagle01

Utente Attivo
268
19
ciao a tutti
ho un problema da sottoporvi.
l'altro giorno vodafone mi ha messola FTTH in casa, solo che io ho roba vecchia (a parte il pc) e non so come poter avere il massimo da questa linea... vi do i dettagli

router wifi vodafone station quella quadrata bianca con il led rosso sotto
il pc non ha wifi ma solo presa ethernet
il pc attualmente è collegato al router con ethernet cat 5E da 10m (cavo che ha almeno 10 anni di vita)
pc: (mobo ax-370 aorus gaming k7) altri dettagli non credo servano per il mio problema ma nel caso chiedete ... il tutto funziona su ssd samsung da 500gb
come linee pci ne ho 2 libere di quelle lunghe (non so come si chiamano) anche se potrei penso spostare il silverstone di accensione pc da remoto in una di quelle lunghe anche se è una scheda piccola e avere una piccola libera nel caso serva... (penso di possa fare e che funzioni comunque avere una scheda "piccola" dentro una "lunga", giusto???)
ho varie usb 3 con la barretta blu libere nel caso possano servire e 1 type c della mobo

attualmente con queste cose viaggio a 80mbps di download e 110mbps di upload

quello che vi chiedo è se esiste una chiavetta usb che possa captare TUTTO il segnale possibile da questo router o se esiste una soluzione migliore con pci ecc...
possibilmente cerco la soluzione che mi dia tutto il potenziale 1000mbps perche carico video pesanti su youtube e scarico altrettanto materiale, faccio anche streaming e avere tutta la linea possibile mi farebbe molto comodo
Grazie
 

r3dl4nce

Utente Èlite
5,722
2,368
Quella scheda madre ha Gigabit ethernet, quindi con il cavo non sei in alcun modo limitato a livello di rete. Vedi dallo stato della connessione ethernet se come velocità riporta 1 Gbps
 

SmEagle01

Utente Attivo
268
19
stato della connessione ethernet cosa intendi??? dove trovo questo dettaglio??
sul sito della gigabyte è riportato
  • Killer™ E2500 Gaming Network + Intel® Gigabit LAN
quindi è gigabit questo attacco ethernet
 

r3dl4nce

Utente Èlite
5,722
2,368
Sì quello te l'ho confermato anche io. Ora verifica se è connessa a 1 Gbps, dalle impostazioni di rete, modifica schede di rete, click destro sulla tua scheda di rete e dovresti avere la voce Stato
 

SmEagle01

Utente Attivo
268
19
Immagineggggggggggggggg.png
azz no ho impostato 100 mbps... giusto???? ho messo lo screen sotto spoiler
come faccio a cambiarla?
 

r3dl4nce

Utente Èlite
5,722
2,368
E allora non va bene, sei limitato. Se non hai cambiato nulla nelle impostazioni della scheda di rete, prova a cambiare cavo con un cat. 6
 

SmEagle01

Utente Attivo
268
19
cioè boh come velocità sta scritto 100mbps.
quindi il problema è solo il cavo????

ma conviene comprare un cavo da 10m cat 6/7 o mi conviene prendermi una chiavetta wifi???
Nel senso, è sicuro che una volta preso il cavo viaggio veloce? il 100 mbps dello screen non è un blocco della mobo che ho???? non devo cambiare qualche impostazione della scheda?
 
Ultima modifica:

r3dl4nce

Utente Èlite
5,722
2,368
Se le porte del router sono a 1Gbps (e trattandosi di un router FTTH dovrebbe essere così) e la scheda del PC è a 1 Gbps (da specifiche della scheda madre è così), dovresti avere connessione a 1 Gbps tra i due apparati. Non hai cambiato impostazioni la scheda di rete per caso? Il cavo ethernet dal pc va diretto nel router, non hai altri apparati (switch, ecc)?
Se è così, allora è un problema di cavo. Prendi un normale Cat. 6 e prova.
 

SmEagle01

Utente Attivo
268
19
che io sappia non ho cambiato nessun parametro nelle impostazioni della scheda, a meno che non abbia fatto qualcosa su mio fratello.

il cavo è 5E e sono sicuro perche è stampato sul filo UTP 5E

Driver sinceramente non lo so, ora sto scaricando tutti e 4 i file dal sito e li reinstallo tutti

il problema potrebbe anche essere che fino a che non è uscito il tecnico avevo una vodafone station revolution che andava in fttc... poi è arrivato il tecnico che mi ha messo una nuova station revolution uguale identica a quella vecchia ma mi ha messo il collegamento ftth???? non è che sono ancora registrato fttc???? (non lo so sto ipotizzando)

EDIT: aggiornati i driver killer della scheda ma niente tutto uguale a prima
 
Ultima modifica:

dschinella

Utente Attivo
141
34
i driver da scaricare sono 2 ne vedi 4 perchè sono vecchie versioni(ovviamente installa solo le ultime).
La station è sempre gigabit quindi non è lei il problema, di solito escono dei cavi in confezione prova con quello se agganci la gigabit.
P.s. ho visto che la mobo ha due porte giga prova a vedere se l' altra per caso va.
 

SmEagle01

Utente Attivo
268
19
0000.png

ho provato a cambiare porta nella ethernet 2, ho fatto gli speedtest e resto sempre sui 85/90mbps di download...
però comunque entrambe le porte sono gigabit una intel (perche intel che è mobo ryzen?) e una killer
 

r3dl4nce

Utente Èlite
5,722
2,368
Anche cambiando scheda di rete, se vai sulla finestra Stato della scheda di rete attiva, ti dà 100Mbps? Se sì, prova a cambiare cavo.
 

SmEagle01

Utente Attivo
268
19
altri cavi ne ho ma purtroppo sono corti e il pc è nella stanza accanto a 10 metri circa.

quello che non capisco e che secondo me è il problema, è che anche se connetto il cellulare al wifi della station e faccio il test, viaggio a 110/120 (una 30ina in piu del cavo ma comunque non è gigabit)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento