PROBLEMA Microlag e scatti?

Gamer115

Utente Attivo
632
90
Ciao, ho questo problema da ormai molto tempo, ho una 1070 e quando gioco (Sniper élite 4, shadow of the tomb rider...) Il gioco lagga, anche se sto sui 80-120fps il gioco lagga molto, sembra come se tutto stesse tremando quando sposto la visuale, ho anche provato a loccare gli fps a 80 o 75 ma non cambia molto, il vsync invece sembra solo peggiorare dato che i frame vengono proprio skippati, per avere un immagine ferma non scattante sono obbligato a loccare a 60 con il vsync, ma così una 1070 è sprecatissima.
Ho provato a disattivare speedstep, speedshift ecc ma non cambia, le temperature sono ok, con un i5 8600k perennemente a 4,30 con tomb rider sto sui 60 gradi e lo stesso con la gpu, ho provato a fare un ripristino, ho provato a pulire il registro, ho pulito con ddu e provato a reinstallare sia vecchi driver che nuovi driver, ho disinstallato GeForce experience, ho cambiato impostazioni nel pannello nvidia, ho provato a giocare in 720p ma nulla, ho cambiato sia mouse che tappetino, ho provato con un controller, ho provato anche a cambiare il cavo display port con un dvi ma nulla, ho provato pure con un monitor 60hz ma non è cambiato niente, tutte queste sono le cose che ho provato a fare.
Preciso che locco gli fps con Rivatuner, ho anche provato a loccare a 143, a loccare a 76 ma non cambia.
L’UNICA volta in cui posso avere l’immagine bella ferma e non scattante e quando sono fermo a 144 o 60 con vsync, ma questo avviene solo con titoli vecchi e giocare a 60 con titoli sarebbe letteralmente sprecare una 1070 che mi farebbe fare anche più di 90 fps in molti giochi come tomb rider.
Se vedo come gira tomb rider su ps4 mi stupisco della sua fluidità, mentre su pc mi sembra scattosissimo pur avendo più fps, spero che qualcuno sappia aiutarmi!
CONFIG: 16gb ddr4 3200mhz, i5 8600k 4,30ghz, 1070 ASUS ROG, ssd 860 evo m.2 500gb, h80i v2 aio cooler, monitor vg248 asus 144hz collegato con display port e alimentatore evga g3 750w.
 

MrColo

Utente Èlite
1,834
626
CPU
Ryzen 7 2700X
Scheda Madre
Asus X470 Prime Pro
HDD
2 x HDD 1TB + SSD Samsung 860EVO 250GB + 2xSSD Samsung 500GB/1TB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
Tesla M40 12GB + Nvidia GTX 1050 2GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Riotoro 650W
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTC + Sophos XG + Fritz!Box 7490
OS
Windows 10 Pro
Ciao che monitor usi?
 

Entra

oppure Accedi utilizzando

Discussioni Simili