DOMANDA mi servirebbe un parere^^

tzughittu

Nuovo Utente
6
0
salve:) siccome ho sbagliato a prendere un ssd m.2 da 1TB SATA della Crucial mx500 che,dal sito diceva compatibile al 100% con la mia scheda madre..e invece no,volevo optare o per prendermi un nvme sempre da un tera (non per il sistema operativo)che rimaneva più o meno sui 150/200 euro oppure prendermi un normale ssd da 2.5 pollici.. che forse mi risparmierebbe problemi di questo tipo:D
quindi cosa è meglio? ssd classico 2.5 o nvme?:D non ho fretta:D
Nel frattempo faccio il reso dell' altro anche se ci vorrei passare sopra con la ruspa in questo momento.
Grazie in anticipo per chi avesse voglia di rispondere^^ e buona giornata;)
 

Skills07

Head of Development
Staff Forum
Utente Èlite
28,139
8,446
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
io prenderei un ssd normale per avere cosi tanto storage.
non ti serve a velocizzare il caricamento del SO
 
  • Mi piace
Reazioni: sghe23 e Vizard

tzughittu

Nuovo Utente
6
0
lo so lo so era per non avere altri cavi in mezzo ma si probabilmente prenderò un ssd normale:D grazie della risposta:)
 

Ottoore

Utente Èlite
22,075
10,686
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Qual è questa mainboard incompatibile con quel disco?
 

Ottoore

Utente Èlite
22,075
10,686
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Secondo me semplicemente non hai letto il manuale prima di installarlo.
Dal manuale:

1 x M.2 Socket 3 with M Key**, type 2242/2260/2280/22110 storage devices support (both SATA & PCIE mode)***

*** M.2 shares SATA mode with SATA Express. Change this item before installing M.2 SATA devices

Il disco è compatibile.
 

tzughittu

Nuovo Utente
6
0
Allora ho un manuale farlocco,adesso provo a farlo grazie
Post automatically merged:

Ok ho provato sia dal PC con la z170 che un altro che ha una h110 togliendo tutti gli hdd e gli SSD.. e sì funziona.. ma a me serve che funzioni anche con tutti gli altri dispositivi.. come faccio?
 
Ultima modifica:

Ottoore

Utente Èlite
22,075
10,686
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Dubito tu abbia un disco sata express. Sbaglio?

Per chiarire: la tua mainboard ha 6 porte sata o, a scelta, 4 porte sata +1 sata express ( composta da 2 sata). Il connettore sata express, o le 2 porte sata di cui è composto, condividono la banda con il connettore m.2 quando vi è installato un disco sata come il tuo.
Riassumendo: installa il disco m.2 sata nello slot m.2, usa i 4 connettori sata rimanenti per gli altri dischi.

Tutto chiaro?

Nota a margine, non credo sia il tuo caso ma è giusto precisarlo: il terzo slot pci-ex x16, l' ultimo in fondo, condivide la banda con le porte sata 5 e 6 ( sono le prime 2 a sinistra, una sopra l' altra). Anche qui: quando slot è occupato quelle 2 porte non funzionano.
 
Ultima modifica:

tzughittu

Nuovo Utente
6
0
No non ho nulla attaccato ai PCI-E oltre alla GPU...L'ho fatto ancora prima di iscrivermi su questo forum quello che hai scritto tu,ma se collego tutto non parte l'ssd m.2:(... ho 2 hdd uno da 4TB e uno da 2TB e un SSD da 240 dove c'è la OS...
Post automatically merged:

Può essere che è un problema della mia motherboard che non legge l'ssd m.2 se si attaccano le altre unità? Comunque ho fatto una prova con un altro PC e parte solo tramite boot... E dopo che l'ho inserita,fatto il boot da la,(tutto ok apre il BIOS anche perché non ho installato Windows la) e poi ho spento... Dopo ho collegato un SSD normale con Windows 10 e quando avvio non mi leggeva l'ssd normale mentre l m.2 si
 
Ultima modifica:

Ottoore

Utente Èlite
22,075
10,686
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Non ho capito granché.
 

Entra

oppure Accedi utilizzando

Discussioni Simili