Mi sento insoddisfatto...

T

Toby

Ospite
P4 3Ghz volendo @3.6Ghz 2Ghz DDR 400 :figo: (oggi ho aggiunto 1 Ghz per migliore utilizzo fotoritocco), MoBo Asus P4P800SE, 2 Sata 120GB Sk Video .................. una piccola Ati 9200SE 128 MB, Ali 550Watt e temperature @3,6 Ghz sotto i 40°!!!!!!!!!!
Premettendo che non lo uso e non lo userò mai per giocare mi devo accontentare di 5000 punti al 3D Mark 2001 (B340) :( o mi devo ritenere lo stesso insoddisfatto e regalare al "mostriciattolo" una SK + "adulta"...
Se così fosse cosa otterrei... :boh:
 

>MrK<

Utente Attivo
274
0
Toby in un altro post nn mi hai risposto, ti avevo kiesto ke dissi avevi, cioe' un dissi ke ti tiene la temp di un 3,6ghz sotto i 40° non l'ho mai visto, potresti illuminarmi :D
 

motaba

Utente Attivo
605
0
se ti ritieni insoddisfatto per migliorarlo senza acquistare nulla o quasi potresti mettere i due dischi sata in raid (la tua mb dovrebbe avere questa possibilita') performance.
poi potresti se non vuoi overcloccare la scheda video e il procio...
io la mia vecchia 9200se 128mb a (soli) 200Mhz l' ho tirata (col tool dell'ati) a piu' di 400Mhz... (oltre i 350 pero' ho dovuto raffreddare il tutto...)
 
T

Toby

Ospite
La mia Mb regge il raid, e poi "scommetto che non ci credete" il dissi è il classico boxed pentium ho solo aggiunto 2 ventole estraenti sul retro, 1 ventola sul lato case puntata sul procio e la solita in ingresso davanti.. :p
Vi ho comunque detto che non lo uso per giocare, e che i benchmarck sono un pò bassini....
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,266
1,130
Ma se non giochi che te ne fai di una scheda più potente? :boh:
Fai rendering di grafica?
 
T

Toby

Ospite
Infatti, non gioco e lavoro molto con la grafica, ma forse dentro di me sento una vocina che dice....."come con un P4 3GhzHT, 2 giga DDR400 e 2 Sata da 120 fai solo 5000 punti nel 3DM2001...sei proprio una chiavica...." :p
 

>MrK<

Utente Attivo
274
0
Ma allora la temp da dove la prendi?Xke' e' impossibile ke stai sotto i 40°, ma dopo quante ore di accensione in idle???
Cioe' io appena accendo il pc mi segna 32° di temp, poi arriva a 44° e sottosforzo max una 50°ina, xro' caxxo leggi sotto ke raffreddamento ho dovuto mettere x far cio'....Ma ci hai messo un tubetto intero di artic 5?
 
T

Toby

Ospite
Non mi chiedere come e perchè, ma questa è di 2 minuti fà sono on da circa 1 ora.. Guarda
 
Ultima modifica da un moderatore:
T

Toby

Ospite
e ti assicuro che è reale, le ventole vanno quasi al minimo.........
Quando lo mando sotto sforzo, elaborando immagini tiff o pdf da 600,800 Mb arriva a 40,42° al massimo...
So di avere una Ferrari tra le mani, ma riesco a guidarla coma un Panda...
 
Ultima modifica da un moderatore:

>MrK<

Utente Attivo
274
0
Secondo me e' il procio ke non ti va a 3,6ghz, dai 5000 pt al 2001 e' pokissimo io facevo 6000 col p3 550mhz e ati 7000ve 64mb, scusa ma c'e' qualkosa ke nn va nel tuo procio, fai un test con sandra 2004 e vedi ke ti da'?
L'hai fatto il super pi?
 

Entra

oppure Accedi utilizzando