Mi pare che il DVD drive del PC non funzioni bene

ferguson

Utente Attivo
161
3
Saluti a tutti.
Mi sono imbarcato in questa avventura di dover riparare il PC del calzolaio e non ci sono ancora riuscito.
Riscontro questo problema:

Ho pensato che il masterizzatore fosse guasto e per 15 euro ho comprato un ricambio, presumibilmente testato, ma il difetto non sparisce.

Vado in Gestione dispositivi ma il masterizzatore non è elencato.

Tutto il resto del computer funziona bene.

Questo me lo faceva anche con il DVD drive che ho sostituito, quindi con tutti e due.
Io me ne intendo di portatili ma poco di PC e questo lavoro al calzolaio, che non è ricco, glielo faccio gratis.

Un aiutino per favore?


Grazie mille e cordiali saluti.
 

r3dl4nce

Utente Èlite
6,885
3,025
Ma che sistema operativo ha il PC? E davvero usa ancora i CD / DVD nel 2020?
Hai provato un lettore CD usb?
 

riccarock

Utente Èlite
5,859
1,449
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Ma che sistema operativo ha il PC? E davvero usa ancora i CD / DVD nel 2020?
Hai provato un lettore CD usb?
Che male c'è io ho masterizzatore blu ray

Inviato dal mio MI 9 utilizzando Tapatalk
 

ferguson

Utente Attivo
161
3
Ho controllato il Bios.
Nella scheda MAIN dice alcune cose, tra cui:
Sata 1 > l'hard disk
Da Sata 2 a Sata 4 : Not detected

Nella scheda BOOT si legge:
1st. Boot Device > ATAPI CD Rom

Il led del lettore si accende e il cassettino, premendo il bottone, esce fuori, quindi la corrente la riceve.
 
Ultima modifica:

leoben

Utente Attivo
218
62
Che scheda madre hai? Per caso ha altre porte sata oltre a quelle 4?
Perchè magari ha doppio controller sata e il secondo è disabilitato.
 

ferguson

Utente Attivo
161
3
Grazie. Ho risolto in modo rocambolesco.
Ho visto le porte sata della scheda. Come ti dico io di PC conosco poco.
La sata 1 era per l'hard disk e la sata 3 per il masterizzatore.
Allora io ho fatto un semplice ragionamento: siccome la sata 1 funziona allora io metto il masterizzatore nella sata 1 e l'hard disk in una delle altre 3 sata, così dovrebbe funzionare almeno il masterizzatore.
Ti dico che ho anche cambiato il cavetto dati.
Ma niente, non funzionava. Allora mi sono detto che il negozietto mi aveva venduto un masterizz. guasto. Ho anche provato tutte le restanti 3 sata, ma niente.
Ho lasciato le connessioni in quel nuovo modo, ho preso il masterizz. che avevo scartato (il suo che montava in origine), l'ho collegato e allora il sistema me l'ha riconosciuto. E anche l'hard disk funzionava.
Adesso sono d'accordo col negozietto che gli restituisco il suo masterizzatore, presumibilmente guasto.
Comunque, grazie dell'attenzione, fa sempre piacere sapere che quando sei nelle canne qualcuno si interessa del tuo problema. Ciao.
Lo so già, con l'informatica c'è sempre da patire, non si è mai sicuri di niente e bisogna saper soffrire e sbattersi. Ma quando tutto funziona poi è una bella soddisfazione.
 

leoben

Utente Attivo
218
62
Purtroppo si da per scontato che un componente nuovo debba ceramente funzionare. Ma (raramente) succede anche che non va...
Comunque, fa piacere che tu abbia risolto👍
 

Entra

oppure Accedi utilizzando

Discussioni Simili