RISOLTO Mi appare il problema descritto in foto all'avvio

Cosmin14

Nuovo Utente
9
1
20180925_122029.jpg
inizialmente non mi leggeva nel bios l'hard disk perchè era rotto,ora l'ho sostituito con un altro nuovo che viene letto nel bios!Ho provato ad installare windows 8 Pro con una chiavetta usb,ma mi é comparsa la medesima schermata pur essendo letta anche la Usb nel bios !Cos altro posso fare?
 

quizface

Utente Èlite
9,943
3,014
Devi entrare nel BIOS e mettere la chiavetta come primo boot. Se il computer aveva Windows 8 probabilmente era installato come UEFI, la chiavetta deve essere fatta per UEFI.
 

Cosmin14

Nuovo Utente
9
1
sto mettendo un file iso su chiavetta per uefi! Spero vada bene!
Post automaticamente unito:

Devi entrare nel BIOS e mettere la chiavetta come primo boot. Se il computer aveva Windows 8 probabilmente era installato come UEFI, la chiavetta deve essere fatta per UEFI.
ciao scusa ora mi appare una schermata nera che mi dice:"Rimuovere supporti.Premere un tasto per riavviare" grazie per tutto l'aiuto !!
 
Ultima modifica:

quizface

Utente Èlite
9,943
3,014
sto mettendo un file iso su chiavetta per uefi! Spero vada bene!
Post automaticamente unito:


ciao scusa ora mi appare una schermata nera che mi dice:"Rimuovere supporti.Premere un tasto per riavviare" grazie per tutto l'aiuto !!
Hai messo la chiavetta come primo boot? La chiavetta la vedi come UEFI o ti da solo il nome della chiavetta?
 

3d0

Utente Attivo
346
96
CPU
486 Dx-2 66 MhZ
Dissipatore
A fiato
Scheda Madre
Boh
Hard Disk
500 MB
RAM
16 Mb
Scheda Video
3DFX
Scheda Audio
Sono sordo
Monitor
Sono cieco
Alimentatore
Rubato
Case
Senza tetto
Periferiche
Mouse a pallina e tastiera ps/2
Internet
Modem 14.4 bps
Sistema Operativo
Ms-dos + Windows 3.11
Entra nel bios e nelle opzioni di boot,togli l'avvio da rete prima di tutto,poi metti come primaria la chiavetta poi l'hard disk
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot del momento