PROBLEMA Menu start Windows 10 non funziona correttamente

Vincent93

Nuovo Utente
128
17
Installazione pulita di Windows 10 Pro e già da subito il menu start fa capricci, non si avvia subito, ma dopo circa un secondo da quando lo clicco. Se vado sul task manager e termino il processo relativo al menu start, magicamente (solo per la prima volta) risponde all'istante, ma dalla seconda volta in poi, ecco che tutto ricomincia...
A dirla tutta, non è il solo a rispondere in ritardo, anche quando clicco sull'icona di esplora risorse, l'apertura della pagina non è immediata, idem quando clicco sull'icona di "questo computer", presente sulla barra delle applicazioni.
Ripeto a dire che è appena stata fatta l'installazione pulita, niente software strani, niente che possa causare problemi, ho già effettuato uno "sfc /scannow", ovviamente nessun problema rilevato, ho settato in manuale alcuni servizi (attenendomi ad una guida sul sito Microsoft Community https://answers.microsoft.com/it-it...-manuale/88d6a40c-05a4-4813-9d74-b0f6d1422fc0), ho fatto la pulizia del disco, ho fatto TUTTO e sto dannato menu start continua a farmi imbestialire
Da qui è possibile vedere ciò di cui sto parlando
Il computer è un portatile di circa 7 anni fa, CPU Intel Core i3 - 2310M a 2.10GHz, 8 giga di ram divisa in due banchi da 4 giga ed SSD SanDisk Plus.
 

meiyo

Utente Èlite
4,928
2,014
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Hai scaricato ultima versione disponibile per installare da zero o hai usato quella che avevi già da tempo per esempio?
Non è normale, ho installato su di un vecchio portatile amd ieri l'ultima versione ed è andato tutto perfettamente.
Secondo me ci sono altri problemi

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

BAT

Moderatore
Staff Forum
Utente Èlite
5,397
2,320
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Apri il registro di windows (<Win>+<R>, digita regedit)
vai alla chiave
HKEY_CURRENT_USER\Control Panel\Desktop
individua la chiave
MenuShowDelay
imposta il suo valore a 1 (quello predefinito è 400), salva ed esci, riavvia il computer
questa chiave imposta il ritardo (in millisecondi) con cui vengono mostrati i menu in Windows ed in tutte le applicazioni;
dovrebbe funzionare anche con START rettifico: ho appena fatto una prova con una reinstallazione da zero, START è quasi istantaneo anche senza aggiornare questa chiave di registro (che comunque male non fa)
 
Ultima modifica:

Vincent93

Nuovo Utente
128
17
Hai scaricato ultima versione disponibile per installare da zero o hai usato quella che avevi già da tempo per esempio?
Non è normale, ho installato su di un vecchio portatile amd ieri l'ultima versione ed è andato tutto perfettamente.
Secondo me ci sono altri problemi

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Ho scaricato l'ultima versione dal MediaCreationTool su una pendrive e ho fatto l'installazione circa un mese dopo, ma a distanza di un mese non credo ci siano stati tutti questi grandi aggiornamenti.
 
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
5,397
2,320
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
si ho verificato anch'io e corretto il mio post precedente
rettifico: ho appena fatto una prova con una reinstallazione da zero, START è quasi istantaneo anche senza aggiornare questa chiave di registro (che comunque male non fa)
 

Nicola Alberti

Nuovo Utente
7
0
secondo me, potrebbe essere un aggiornamento non riuscito, io proverei a fare la rimpostatone se non risolvi,
prova ad aggiorna i driver della scheda grafica.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili