PROBLEMA Memtest con XMP attivo - Ram vulnerabile a frequenti inversioni di BIT

Theotorm

Utente Èlite
1,730
79
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
Hard Disk
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
Scheda Video
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Scheda Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
Alimentatore
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
Sistema Operativo
Windows 10 PRO 64 Bit
Ciao a tutti

visto che dopo tutte le volte che ho installato windows 10 mi appare una schermata blu con errore memory management (una volta sola poi il pc sembra andare senza problemi per giorni...sembra proprio che lo faccia solo dopo l installazione del SO)
ho deciso di testare con memtest le mie ram Corsair Vengeance 4k Led 3200mhz 32 gb (8x4)
Ho attivo nel bios della mia maximus xi extreme il profilo XMP
Non ho mai e dico mai avuto problemi di schermate blu...di colpo da quando ho deciso di formattare ha iniziato appunto a dare una schermata blu con errore memory managemnt, una volta sola dopo l'installazione.

il test con xmp attivo durato tutto il giorno ha dato 0 errori ma con questa nota

error.jpg


sono rimasto basito visto che non ho mai avuto problemi...

allora metto tutto a stock nel bios e ripeto il test

No error 2.jpg


No error.jpg


cosa posso fare ragazzi? dite che le schermate blu sono dipese da questo errore in xmp?
vi allego anche il report di whocrashed dopo che mi ha dato schermata blu

whocrashed.jpg



grazie a chi mi aiutera' xche non so piu' cosa fare...se cambiare le ram o no...:(
 

Entra

oppure Accedi utilizzando