PROBLEMA Memoria riservata per l'hardware

Filippo Tondo

Nuovo Utente
7
1
CPU
Ryzen 5 1400 @3.8Ghz
Dissipatore
Stock
Scheda Madre
Asus Prime B350
Hard Disk
WD Blue 1TB HDD, Kingston 120GB SSD
RAM
Viper Steel 16 GB 2400Mhz
Scheda Video
ASUS GTX 1050ti 4 GB
Scheda Audio
Integrata
Monitor
HP 27f 75hz, TV Monitor Philips 60hz
Alimentatore
Coole Master MasterWatt 650w
Salve a tutti, ho da poco eseguito un upgrade delle ram al mio PC, ho preso lo stesso banco da 8 già posseduto per aumentare la ram a 16 GB (sono RAM a 2400 mhz di frequenza), per il resto ho un Ryzen 5 1400 a 3.8, una 1050ti da 4 GB e una MOBO Asus B-350 Prime, come storage un HDD da 1 TB e un SSD da 120, per quanto riguarda il PSU, è un Cooler Master da 750 watt (decisamente esagerato...) ma non ricordo il modello esatto.
Il problema si è presentato (almeno credo) dopo l'upgrade della RAM, nella gestione risorse, risultano esserci 8,1 GB di memoria dedicati all'hardwere, perciò le prestazioni risultano invariate nonostande il doppio della memoria, dato che rimangono 7,9 GB utilizzabili, come potrei risolvere? Ho già provato ad invertirle e cambiare slot, ma nulla... di seguito vi lascio uno screenshot...
 

Allegati

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,186
6,948
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Sulla barra di ricerca di cortana digita "msconfig" di invio, poi vai nella scheda "Opzioni di Avvio" e clicchi su "Opzioni Avanzate"; dopodiché togli la spunta su Memoria Max e riavvia il PC.
Dimmi se risolvi.
 

Filippo Tondo

Nuovo Utente
7
1
CPU
Ryzen 5 1400 @3.8Ghz
Dissipatore
Stock
Scheda Madre
Asus Prime B350
Hard Disk
WD Blue 1TB HDD, Kingston 120GB SSD
RAM
Viper Steel 16 GB 2400Mhz
Scheda Video
ASUS GTX 1050ti 4 GB
Scheda Audio
Integrata
Monitor
HP 27f 75hz, TV Monitor Philips 60hz
Alimentatore
Coole Master MasterWatt 650w
Ho provato, nulla, stessa situazione, altri consigli?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,186
6,948
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Il BIOS è aggiornato all'ultima versione?
 

Filippo Tondo

Nuovo Utente
7
1
CPU
Ryzen 5 1400 @3.8Ghz
Dissipatore
Stock
Scheda Madre
Asus Prime B350
Hard Disk
WD Blue 1TB HDD, Kingston 120GB SSD
RAM
Viper Steel 16 GB 2400Mhz
Scheda Video
ASUS GTX 1050ti 4 GB
Scheda Audio
Integrata
Monitor
HP 27f 75hz, TV Monitor Philips 60hz
Alimentatore
Coole Master MasterWatt 650w
Beh pensandoci bene non lo aggiorno da un bel po, appena mi è possibile provo e vi faccio sapere, purtroppo in questo periodo non ho molto tempo... Buona giornata e grazie mille per il supporto!
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,186
6,948
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Beh pensandoci bene non lo aggiorno da un bel po, appena mi è possibile provo e vi faccio sapere, purtroppo in questo periodo non ho molto tempo... Buona giornata e grazie mille per il supporto!
Prova, magari è quello il problema ;).
Tienimi aggiornato, buona giornata anche a te!
 

Dumah Brazorf

Nuovo Utente
615
189
Hai riavviato o hai arrestato e riacceso il pc? C'è una differenza sostanziale tra le due cose. Riavvia.
Altra idea. Non hai infilato bene il modulo nello slot o quello slot non è il preferito della cpu/mobo. Riassetta il modulo e/o prova gli altri slot.
 

Filippo Tondo

Nuovo Utente
7
1
CPU
Ryzen 5 1400 @3.8Ghz
Dissipatore
Stock
Scheda Madre
Asus Prime B350
Hard Disk
WD Blue 1TB HDD, Kingston 120GB SSD
RAM
Viper Steel 16 GB 2400Mhz
Scheda Video
ASUS GTX 1050ti 4 GB
Scheda Audio
Integrata
Monitor
HP 27f 75hz, TV Monitor Philips 60hz
Alimentatore
Coole Master MasterWatt 650w
Purtroppo tentando di risolvere ho causato un problema molto più grande, il BIOS si stava aggiornando, tutto procedeva bene, e verso la fine... Blackscreen... Aspetto e aspetto... Nulla... La prima cosa che mi è venuta in mente è stata resettare il BIOS, spengo forzatamente il PC, stacco l alimentare e tolgo la CMOS, aspetto 2 minuti, la rimetti, riattacco il PC, accendo ma nulla, uff...
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,186
6,948
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Purtroppo tentando di risolvere ho causato un problema molto più grande, il BIOS si stava aggiornando, tutto procedeva bene, e verso la fine... Blackscreen... Aspetto e aspetto... Nulla... La prima cosa che mi è venuta in mente è stata resettare il BIOS, spengo forzatamente il PC, stacco l alimentare e tolgo la CMOS, aspetto 2 minuti, la rimetti, riattacco il PC, accendo ma nulla, uff...
All'avvio lo schermo rimane nero? non segna errori o altro?
Hai un cicalino attaccato alla mobo?
 

Filippo Tondo

Nuovo Utente
7
1
CPU
Ryzen 5 1400 @3.8Ghz
Dissipatore
Stock
Scheda Madre
Asus Prime B350
Hard Disk
WD Blue 1TB HDD, Kingston 120GB SSD
RAM
Viper Steel 16 GB 2400Mhz
Scheda Video
ASUS GTX 1050ti 4 GB
Scheda Audio
Integrata
Monitor
HP 27f 75hz, TV Monitor Philips 60hz
Alimentatore
Coole Master MasterWatt 650w
Ho 2 monitor, il TV monitor rimane su nessun segnale, e l altro rimane in standby...
Scusa la ignoranza, cosa sarebbe un cicalino?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,186
6,948
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

yardrat

Moderatore
Staff Forum
Utente Èlite
3,087
1,124
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
ahia
posta foto etichetta dell'alimentatore
hai la PRIME PLUS? allora vedo che non hai il doppio bios :(
 

Allegati

  • Mi piace
Reactions: DareDevil_

Filippo Tondo

Nuovo Utente
7
1
CPU
Ryzen 5 1400 @3.8Ghz
Dissipatore
Stock
Scheda Madre
Asus Prime B350
Hard Disk
WD Blue 1TB HDD, Kingston 120GB SSD
RAM
Viper Steel 16 GB 2400Mhz
Scheda Video
ASUS GTX 1050ti 4 GB
Scheda Audio
Integrata
Monitor
HP 27f 75hz, TV Monitor Philips 60hz
Alimentatore
Coole Master MasterWatt 650w
Quindi cosa mi consigliate di fare? Prendo un altra scheda madre? O potrei risolvere?
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,087
1,124
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
dovresti avere un programmatore di pic e provare a scrivere sopra il bios così
se non vuoi sbatterti allora nuova mobo, a meno che altri non hanno altre soluzioni
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento