PROBLEMA Memoria M2 riconosciuta dalla scheda madre ma non parte windows

Nick_DJ89

Nuovo Utente
13
1
Ciao a tutti,
ho appena assemblato il mio primo PC (chiedendo supporto anche a voi), ma riscontro il problema che la memoria M2 viene riconosciuta dalla scheda madre MSI ma Windows non parte.
Ho trovato una finestra nel BIOS dove dice che la memoria è "not support", ma prima di comprare un'altra memoria vorrei essere sicuro che non ci sia qualche settaggio da fare.
Premetto che la scheda madre è aggiornata all'ultima versione disponibile.

Grazie mille a chi mi aiuterà
 

Allegati

  • IMG_20210213_001124.jpg
    IMG_20210213_001124.jpg
    4.9 MB · Visualizzazioni: 14
  • IMG_20210213_001205.jpg
    IMG_20210213_001205.jpg
    4.2 MB · Visualizzazioni: 14

sp3ctrum

Super Moderatore
Staff Forum
11,053
4,071
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Hai solo quel supporto collegato o hai anche altri dischi?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,170
8,303
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ma windows lo hai installato? Il disco è inizializzato?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,170
8,303
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Fai una chiavetta di installazione col media creation tool e avvia da quella. Se avevi un altro disco sul pc dove avevi l'M.2 può darsi che il boot fosse sull'altro disco e non su questo. Comunque sia un'installazione pulita di windows da zero eliminando tutte le partizioni presenti è necessaria.
 

Nick_DJ89

Nuovo Utente
13
1
Fai una chiavetta di installazione col media creation tool e avvia da quella. Se avevi un altro disco sul pc dove avevi l'M.2 può darsi che il boot fosse sull'altro disco e non su questo. Comunque sia un'installazione pulita di windows da zero eliminando tutte le partizioni presenti è necessaria.
Ciao, sull'altro PC il boot era sempre su questa M.2 perché non avevo altri dischi
 

quizface

Utente Èlite
11,693
3,613
Ciao, sull'altro PC il boot era sempre su questa M.2 perché non avevo altri dischi
2x M.2 slots (Key M)
▪ M2_1 supports up to PCIe 3.0 x4 and SATA 6Gb/s, 2242/ 2260/ 2280 storage devices*
▪ M2_2 supports up to PCIe 3.0 x4, 2242/ 2260/ 2280 storage devices
▪ Intel® Optane™ Memory Ready for the M2_2 slot only**
▪ Supports Intel® Smart Response Technology for Intel Core™ processors

* SATA1 will be unavailable when installing M.2 SATA SSD in the M2_1 slot.
** Before using Intel® Optane™ memory modules, please ensure that you have updated the drivers and BIOS to the latest version from MSI website.
Tu che tipo di SSD hai?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,170
8,303
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ha un Crucial CT275M SATA. Quindi un MX300 da 275GB M.2 SATA
 

quizface

Utente Èlite
11,693
3,613
Ha un Crucial CT275M SATA. Quindi un MX300 da 275GB M.2 SATA
forse allora la scritta si riferisce al settaggio di BIOS
NVMe SSD Self-Test Enables or disables
the internal check of SSD health, ensure NVMe device is operating as expected.
This function is only supported with NVMe 1.3 compatible (and above) SSD devices.

Windows va comunque reinstallato da zero, per farlo funzionare con il nuovo hardware
 

Nick_DJ89

Nuovo Utente
13
1
forse allora la scritta si riferisce al settaggio di BIOS
NVMe SSD Self-Test Enables or disables
the internal check of SSD health, ensure NVMe device is operating as expected.
This function is only supported with NVMe 1.3 compatible (and above) SSD devices.

Windows va comunque reinstallato da zero, per farlo funzionare con il nuovo hardware
Quindi da quello che ho capito mi devo solo creare una chiavetta di windows per poterlo reinstallare dentro la M.2?
Oppure comunque quella che ho non è supportata?

Se ti serve qualche altra informazione, non esitare a chiedermi

Grazie
 

quizface

Utente Èlite
11,693
3,613
Quindi da quello che ho capito mi devo solo creare una chiavetta di windows per poterlo reinstallare dentro la M.2?
Oppure comunque quella che ho non è supportata?

Se ti serve qualche altra informazione, non esitare a chiedermi

Grazie
Per togliere l'avviso dovresti solo disabilitare da BIOS
NVMe SSD Self-Test
 

Nick_DJ89

Nuovo Utente
13
1
Per togliere l'avviso dovresti solo disabilitare da BIOS
NVMe SSD Self-Test
Il problema è che quando avvio il PC va direttamente all'interno del BIOS, e anche se riavvio non cambia la situazione.
E' per il fatto che devo installare windows adesso che è su una scheda madre? Scusa se faccio tutte queste domande stupide, ma purtroppo non ho capito bene la situazione.

Grazie
 

quizface

Utente Èlite
11,693
3,613
Il problema è che quando avvio il PC va direttamente all'interno del BIOS, e anche se riavvio non cambia la situazione.
E' per il fatto che devo installare windows adesso che è su una scheda madre? Scusa se faccio tutte queste domande stupide, ma purtroppo non ho capito bene la situazione.

Grazie
Potrebbe essere per diversi motivi, non trova nessuna periferica di BOOT, ti avviasa che il disco M2 non ha il supporto PCIe (che e' abilitato), la data e' l'ora non e' corretta, hai altri problemi.
Ora prima cosa disabilita NVMe SSD Self-Test nel BIOS, metti una pennetta con l'installer di Windows a prova a partire, o trova il vecchio Windows o lo installerai da zero
 

Nick_DJ89

Nuovo Utente
13
1
Potrebbe essere per diversi motivi, non trova nessuna periferica di BOOT, ti avviasa che il disco M2 non ha il supporto PCIe (che e' abilitato), la data e' l'ora non e' corretta, hai altri problemi.
Ora prima cosa disabilita NVMe SSD Self-Test nel BIOS, metti una pennetta con l'installer di Windows a prova a partire, o trova il vecchio Windows o lo installerai da zero
All'avvio non mi ha dato nessun errore, solo chiesto se avevo un dissipatore tower o a liquido.
La data era corretta, ma l'orario sbagliato
 

Allegati

  • IMG_20210213_001136.jpg
    IMG_20210213_001136.jpg
    2.1 MB · Visualizzazioni: 11
  • IMG_20210213_001136.jpg
    IMG_20210213_001136.jpg
    3.2 MB · Visualizzazioni: 12
  • IMG_20210213_001310.jpg
    IMG_20210213_001310.jpg
    2.6 MB · Visualizzazioni: 12

quizface

Utente Èlite
11,693
3,613
All'avvio non mi ha dato nessun errore, solo chiesto se avevo un dissipatore tower o a liquido.
La data era corretta, ma l'orario sbagliato
Probabilmente, la vecchia installazione di Windows 10 non e' in UEFI. Controlla che il disco SSD sia inizializzato GPT Prima di installare Windows 10 da zero. Dalla chiavetta di installazione, vai in avanzate e da riga di comando usa Diskpart
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.2%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 25 75.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.0%
  • Nintendo

    Voti: 4 12.1%
  • Altro (Specificare)

    Voti: 1 3.0%