PROBLEMA MAXIMUS VII HERO - Non riesco a capire se i 2 slot PCI-EX rossi sono tutti e due da 16 - HELP

Theotorm

Utente Èlite
1,745
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
HDD
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
GPU
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
PSU
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
OS
Windows 10 PRO 64 Bit
Ciao a tutti

ho questo dilemma che mi attanaglia da un po..
ero convinto di avere sulla mia MB nuova un solo slot PCI-EX da 16x, infatti sul manuale vedo:


Il primo slot rosso partendo dall' alto dice:
PCIE-X16/X8_1

Il secondo slot rosso dice:
PCIE_X8_2

MA SUL SITO ASUS nelle specifiche dice :
2 x PCIe 3.0/2.0 x16 (x16 or dual x8, red)
1 x PCIe 2.0 x16 (x4 mode, black) *1
3 x PCIe 2.0 x1 *2

non capisco ma ne ho 2 o 1 solo da 16?

e se volglio fare SLI come faccio se ne ho uno solo da 16x?

Potete illuminarmi?

grazie a tutti come sempre amici :)
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,354
7,119
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Ciao a tutti

ho questo dilemma che mi attanaglia da un po..
ero convinto di avere sulla mia MB nuova un solo slot PCI-EX da 16x, infatti sul manuale vedo:


Il primo slot rosso partendo dall' alto dice:
PCIE-X16/X8_1

Il secondo slot rosso dice:
PCIE_X8_2

MA SUL SITO ASUS nelle specifiche dice :
2 x PCIe 3.0/2.0 x16 (x16 or dual x8, red)
1 x PCIe 2.0 x16 (x4 mode, black) *1
3 x PCIe 2.0 x1 *2

non capisco ma ne ho 2 o 1 solo da 16?

e se volglio fare SLI come faccio se ne ho uno solo da 16x?

Potete illuminarmi?

grazie a tutti come sempre amici :)
siccome la mobo é Z97, e i processori che vanno sulle Z97 supportano solo 16 linee complessive divise per tutta la mobo, se avrai una sola gpu essa lavorerá a X16, se ne avrai due lavoreranno a X8 entrambe, se ne hai tre la prima piú vicina alla cpu lavora a X8 e le altre due a X4, se ne hai quattro tutte lavorano a X4. Solo gli X79/X99 supportano 40 linee pcie (oltre ovviamente alla linea chipset C per server)

- - - Updated - - -

li devi sommare in pratica affinché il totale delle linee sia il massimo disponibile
 

Theotorm

Utente Èlite
1,745
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
HDD
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
GPU
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
PSU
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
OS
Windows 10 PRO 64 Bit
siccome la mobo é Z97, e i processori che vanno sulle Z97 supportano solo 16 linee complessive divise per tutta la mobo, se avrai una sola gpu essa lavorerá a X16, se ne avrai due lavoreranno a X8 entrambe, se ne hai tre la prima piú vicina alla cpu lavora a X8 e le altre due a X4, se ne hai quattro tutte lavorano a X4. Solo gli X79/X99 supportano 40 linee pcie (oltre ovviamente alla linea chipset C per server)

- - - Updated - - -

li devi sommare in pratica affinché il totale delle linee sia il massimo disponibile

Ciao e grazie della risposta
Quindi se io metto x esempio la mia gtx970 anziché nel primo slot rosso (che il manuale indica come 16x) nella altro rosso sotto (che il manuale indica come 8x) la scheda mi andrà a 16 o a 8x ? E' questo il mio dilemma.
Attento tua risposta e grazie x la precisione. :)
 

Tom_Tom

Utente Attivo
958
342
CPU
Intel Core i5-2500K
Scheda Madre
ASRock Fatal1ty Z77 Professional-M
HDD
SanDisk Ultra II SSD 240 GB
RAM
2x4GB Kingston HyperX Fury DDR3-1866
GPU
Intel HD Graphics 3000
Audio
Realtek HD Audio ALC898
Monitor
Acer AL1716
PSU
Cooler Master B600 (RS-600-ACAB-D3)
Case
Acer Aspire T660
OS
Windows 10 Pro / Sabayon Linux
Ciao e grazie della risposta
Quindi se io metto x esempio la mia gtx970 anziché nel primo slot rosso (che il manuale indica come 16x) nella altro rosso sotto (che il manuale indica come 8x) la scheda mi andrà a 16 o a 8x ?
Andrà a 8x. :sisilui:
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,354
7,119
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Ciao e grazie della risposta
Quindi se io metto x esempio la mia gtx970 anziché nel primo slot rosso (che il manuale indica come 16x) nella altro rosso sotto (che il manuale indica come 8x) la scheda mi andrà a 16 o a 8x ? E' questo il mio dilemma.
Attento tua risposta e grazie x la precisione. :)
si, come detto da tom andrá a X8, perché gli ingegneri che l'hanno progettata, forse anche per risparmiare sui materiali, hanno messo solo 8 linee su quello slot contando che servirá solo in caso di sli con due o piú gpu, ma non come slot primario, che é sempre quello piú vicino alla cpu. Infatti se ci fai caso, il terzo slot che servirebbe in caso di tri-sli, é giá impostato a 4X come dovrebbe andare realmente nel caso di tre gpu.
 
Ultima modifica:

Theotorm

Utente Èlite
1,745
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
HDD
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
GPU
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
PSU
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
OS
Windows 10 PRO 64 Bit
si, come detto da tom andrá a X8, perché gli ingegneri che l'hanno progettata, forse anche per risparmiare sui materiali, hanno messo solo 8 linee su quello slot contando che servirá solo in caso di sli con due o piú gpu, ma non come slot primario, che é sempre quello piú vicino alla cpu. Infatti se ci fai caso, il terzo slot che servirebbe in caso di tri-sli, é giá impostato a 4X come dovrebbe andare realmente nel caso di tre gpu.

Capisco...
vi spiego perche' ho fatto questa domanda....
io ho un problema con una GPU ASUS GTX 970 STRIX 4gb che alcune volte quando la stressavo e spegnevo completamente il pc (tolta la corrente intendo)..quando lo riaccendevo mi ritrovavo artefatti e dovevo riavviare perche' il problema si sistemasse...
In gioco invece e 3dmark nessun problema o artefatto di sorta ...ecco un immagine del problema..

Artefatti 1.jpg Artefatti 2.jpg

Mi avevano detto che era la ram della GPU e ho mandato la scheda subito in RMA perche' era nuovissima di 2 giorni ma dopo averla testata loro mi dicono che non ha nessun problema e che me la sostituivano ma non sapevano quando arrivava perche' il fornitore non ne aveva piu'...mi avrebbero fatto un reso ma dovevo conprare sempre da loro quindi tanto vale..io voglio quella scheda...
Tornando alla scheda madre avevo il dubbio che fosse il mio slot da 16x della scheda madre (nuova di zecca pure quella) e avevo provato anche lo slot da 8x ma il problema non mi era apparso...solo che ho provato poche volte e anche sullo slot da 16x non sempre lo fa...
diciamo è un problema a random...

voi che dite dopo tutta questa spatafiata? gli srtefatti ossono dipendere dallo slot guasto? quelli dell' RMA lo escludono categoricamente...l' alimentatore è nuovo anche quello..Corsair AX760 i

Quando mi rientra volevo provare a far uscire ancora il problema e a vedere se è il cavo o il monitor...potrebbe essere anche quello?

Attendo un vostro parere e grazie mille come sempre.
 

Allegati

  • Immagine2.png
    Immagine2.png
    1.6 MB · Visualizzazioni: 51
Ultima modifica:

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,354
7,119
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Capisco...
vi spiego perche' ho fatto questa domanda....
io ho un problema con una GPU ASUS GTX 970 STRIX 4gb che alcune volte quando la stressavo e spegnevo completamente il pc (tolta la corrente intendo)..quando lo riaccendevo mi ritrovavo artefatti e dovevo riavviare perche' il problema si sistemasse...
In gioco invece e 3dmark nessun problema o artefatto di sorta ...ecco un immagine del problema..

Visualizza allegato 135668 Visualizza allegato 135669

Mi avevano detto che era la ram della GPU e ho mandato la scheda subito in RMA perche' era nuovissima di 2 giorni ma dopo averla testata loro mi dicono che non ha nessun problema e che me la sostituivano ma non sapevano quando arrivava perche' il fornitore non ne aveva piu'...mi avrebbero fatto un reso ma dovevo conprare sempre da loro quindi tanto vale..io voglio quella scheda...
Tornando alla scheda madre avevo il dubbio che fosse il mio slot da 16x della scheda madre (nuova di zecca pure quella) e avevo provato anche lo slot da 8x ma il problema non mi era apparso...solo che ho provato poche volte e anche sullo slot da 16x non sempre lo fa...
diciamo è un problema a random...

voi che dite dopo tutta questa spatafiata? gli srtefatti ossono dipendere dallo slot guasto? quelli dell' RMA lo escludono categoricamente...l' alimentatore è nuovo anche quello..Corsair AX760 i

Quando mi rientra volevo provare a far uscire ancora il problema e a vedere se è il cavo o il monitor...potrebbe essere anche quello?

Attendo un vostro parere e grazie mille come sempre.
senza leggere quello che hai scritto anche io sono arrivato subito alla conclusione che é colpa della vram. Sembra che urga un bel reballing del chip qui :sisi: é un problema della gpu, comunque per scrupolo sarebbe bello se ne avessi un'altra di scheda da testare. Aspettiamo conferme comunque, é una questione delicata. :sisi: Quello che posso dirti di per certo é che non c'entra nulla con le linee dello slot.
 

Theotorm

Utente Èlite
1,745
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
HDD
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
GPU
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
PSU
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
OS
Windows 10 PRO 64 Bit
senza leggere quello che hai scritto anche io sono arrivato subito alla conclusione che é colpa della vram. Sembra che urga un bel reballing del chip qui :sisi: é un problema della gpu, comunque per scrupolo sarebbe bello se ne avessi un'altra di scheda da testare. Aspettiamo conferme comunque, é una questione delicata. :sisi: Quello che posso dirti di per certo é che non c'entra nulla con le linee dello slot.

il problema è che è stata testata in RMA e mi dicono che non ha nessun problema...uff

non possono cambiarla perche' per molto tempo non ne avranno e un buono da spendere da loro tanto vale..voglio quella scheda...

purtroppo non ho un altra scheda da provare solo una piccola gt420 da 2gb..ma non ha paragone...

mi avevano detto dello slot...potrebbe causare artefatti grafici?

sinceramente non so che fare...cmq la scheda me la stanno rimandando...

pensavo di rivolgermi direttamente ad asus ma ho gia' fatto la registrazione 2 volte sul sito ma non mi mandano niente.
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,354
7,119
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
il problema è che è stata testata in RMA e mi dicono che non ha nessun problema...uff

non possono cambiarla perche' per molto tempo non ne avranno e un buono da spendere da loro tanto vale..voglio quella scheda...

purtroppo non ho un altra scheda da provare solo una piccola gt420 da 2gb..ma non ha paragone...

mi avevano detto dello slot...potrebbe causare artefatti grafici?

sinceramente non so che fare...cmq la scheda me la stanno rimandando...

pensavo di rivolgermi direttamente ad asus ma ho gia' fatto la registrazione 2 volte sul sito ma non mi mandano niente.
no, lo slot non c'entra assolutamente niente. Se é il primo, che peraltro é lo slot primario, é dove deve essere, ma comunque anche se andasse a X8 é normale, le gpu vanno anche a X4. Prova la gt240, guarda se fa la stessa cosa. Non ci metto la mano sul fuoco ma per me é la vram.
 

Theotorm

Utente Èlite
1,745
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
HDD
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
GPU
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
PSU
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
OS
Windows 10 PRO 64 Bit
no, lo slot non c'entra assolutamente niente. Se é il primo, che peraltro é lo slot primario, é dove deve essere, ma comunque anche se andasse a X8 é normale, le gpu vanno anche a X4. Prova la gt240, guarda se fa la stessa cosa. Non ci metto la mano sul fuoco ma per me é la vram.

è la gt520 ma non riesco a fare il 3dmark per vedere il problema..è troppo lenta...
il problema è mo che faccio..RMA non me la puo' cambiare...il buono non lo voglio perche' lo devo spendere solo da loro che non hanno piu' la scheda...come faccio a rivolgermi ad asus?
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,354
7,119
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
è la gt520 ma non riesco a fare il 3dmark per vedere il problema..è troppo lenta...
il problema è mo che faccio..RMA non me la puo' cambiare...il buono non lo voglio perche' lo devo spendere solo da loro che non hanno piu' la scheda...come faccio a rivolgermi ad asus?
ascolta, il 3Dmark lo puoi fare con qualunque scheda video, lo facevo anch'io con la 540M. Anche se non usi firestrike é lo stesso. Peró fallo, é importante per vedere se il problema é della vga. Poi aspetta che ti arrivi la scheda dall'rma. penso che tu possa comunque scrivere una mail ad asus.
 

Theotorm

Utente Èlite
1,745
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
HDD
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
GPU
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
PSU
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
OS
Windows 10 PRO 64 Bit
ascolta, il 3Dmark lo puoi fare con qualunque scheda video, lo facevo anch'io con la 540M. Anche se non usi firestrike é lo stesso. Peró fallo, é importante per vedere se il problema é della vga. Poi aspetta che ti arrivi la scheda dall'rma. penso che tu possa comunque scrivere una mail ad asus.
ok allora provero' :)

appena poi mi rientra la scheda la provo e vedo che fa..cmq ho visto che posso comunque riaprire un RMA direttamente con asus anziche con il venditore e magari direttamente l'azienza puo' sostituirmela...
..ma il mio terrore era che potesse essere lo slot da 16x guasto che crea questi artefatti..ma in gioco e in benchmark non mi ha mai dato errori o problemi....
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,573
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64

Theotorm

Utente Èlite
1,745
80
CPU
INTEL CORE I7 8700K Delid 5 Ghz - 1.285 vcore
Dissipatore
NZXT KRAKEN X62 - 280mm
Scheda Madre
ASUS MAXIMUS XI EXTREME
HDD
2 SAMSUNG M2 970 Pro 512gb + 850 Pro 256 Gb + 840 Pro 128gb + WD Caviar BLACK 1 TB
RAM
Corsair Vengeance LED 4K 3200 Mhz
GPU
NVIDIA ASUS STRIX RTX 2080ti - 11 Gb
Audio
SOUND BLASTER ZX
Monitor
3 ASUS ROG SWIFT 25" PG258Q - 1ms - GSYNC
PSU
CORSAIR AX860i - 80+ PLATINUM
Case
CORSAIR Obsdian 1000D
OS
Windows 10 PRO 64 Bit
La scheda grafica deve essere solo quella? Il negoziante non ne ha una equivalente? Secondo me basta che sia una 970.. e per quanto ne so (fonte @mr.frizz) le migliori 970 sono le Gigabyte e le Inno3D, le altre hanno problemi vari... Vedi:
http://www.tomshw.it/forum/schede-m...ming-fascia-alta-post4365261.html#post4365261
Purtroppo ormai la scheda mi è rientrata. La tengo fino a gennaio tanto in gioco non mi ha mai dato problemi. (Tocca ferro) poi ne compro un altra è questa la tengo x un altro pc. Tra l altro non avevano nemmeno quelle marche. Speriamo non sia lo slot. Grazie mille poi vedrò che marca scegliere.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 263 61.6%
  • XBOX Series X/S

    Voti: 164 38.4%

Discussioni Simili