PROBLEMA Masterliquid ML240L RGB

Ciao a tutti, ho un problema con il pc. Ogni volta che lancio un applicazione le ventole del dissipatore vanno al 100% anche se l'utilizzo è nella norma. 20% di cpu e 45 gradi. Non capisco cosa spinge il sistema al 100% facendo tra l'altro un casino bestiale. Cerco consigli su cosa fare
 

ppeppe

Utente Èlite
3,166
668
Hardware Utente
CPU
Intel I5 8400
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
AsRock B360 Pro4
Hard Disk
250gb Seagate+2 Tb Barracuda+1Tb Barracuda+SSD A400 120gb
RAM
Ballisticx Sport 2666Mhz (2X8)GB
Scheda Video
Zotac AMP EXTREME 1070TI
Scheda Audio
Integrata
Monitor
Philips 24PFS5303/12
Alimentatore
Cool Master B600
Case
Empire Gaming
Sistema Operativo
Windows 10 Pro 64 Bit
Ciao
le ventole di quel dissipatore a liquido sono veramente molto RUMOROSE
settale da bios almeno cerchi di aggirare il problema della rumorosità
Mi raccomando la POMPA sempre al 100%
 
Ecco ho sentito parlare ora su questo forum della pompa 100% il rumore proviene sempre da li quando accelera... ma ho il dubbio che normalmente sia sempre al 100%

Ho una B75 Pro3 e non credo proprio abbia un ingresso dedicato per la pompa... come la setto al 100%?

Ciao
le ventole di quel dissipatore a liquido sono veramente molto RUMOROSE
settale da bios almeno cerchi di aggirare il problema della rumorosità
Mi raccomando la POMPA sempre al 100%
Ma la cosa strana, ora sono con case aperto, il rumore maggiore proviene dalla pompa, al compenso le ventole sono silenziose come le altre del case. Comincia a diventare snervante :D
 
Ultima modifica:

ppeppe

Utente Èlite
3,166
668
Hardware Utente
CPU
Intel I5 8400
Dissipatore
Cooler Master MasterLiquid Lite 120
Scheda Madre
AsRock B360 Pro4
Hard Disk
250gb Seagate+2 Tb Barracuda+1Tb Barracuda+SSD A400 120gb
RAM
Ballisticx Sport 2666Mhz (2X8)GB
Scheda Video
Zotac AMP EXTREME 1070TI
Scheda Audio
Integrata
Monitor
Philips 24PFS5303/12
Alimentatore
Cool Master B600
Case
Empire Gaming
Sistema Operativo
Windows 10 Pro 64 Bit
Ecco ho sentito parlare ora su questo forum della pompa 100% il rumore proviene sempre da li quando accelera... ma ho il dubbio che normalmente sia sempre al 100%

Ho una B75 Pro3 e non credo proprio abbia un ingresso dedicato per la pompa... come la setto al 100%?



Ma la cosa strana, ora sono con case aperto, il rumore maggiore proviene dalla pompa, al compenso le ventole sono silenziose come le altre del case. Comincia a diventare snervante :D
cioè fa rumore la pompa?
anche se al 100% dovrebbe essere quasi inudibile...
molto strana sta cosa a sto punto...
 
No ok, fatte alcune prove tipo fermando le ventole ad una ad una, effettivamente il rumore è generato dalle ventole radiatore che si propaga in altri punti del case. La domanda è: vale la pena tenerlo cambiando magari ventole o optare per altra soluzione magari ad aria? Cosa dovrei valutare?
 

Entra

oppure Accedi utilizzando