PROBLEMA Masterizzatori lenti in lettura

Grip87

Utente Attivo
Buongiorno a tutti.
Spiego il mio problema: sul desktop ho due masterizzatori Samsung SH-224GB identici (praticamente nuovi) e Win7. Funziona tutto, tranne quando provo a rippare un dvd (video, ma credo succeda con tutti). In pratica i master sono lentissimi e per copiare sull'hard disk un paio di giga ci mettono mezz'ora o anche di più. Ho provato a usare diversi software, a cambiare cavi sata e cambiare porte sulla mobo, ho provato a rippare sia su hd meccanico che ssd, gli upper and lower filter nel registro li ho tolti: il risultato non cambia. Credo sia un problema di settaggi, è come se fossero "strozzati" in qualche modo perchè se avvio in modalità provvisoria copiano il contenuto sull'hd in un lampo. Ultime precisazioni: se guardo il dvd con vlc si vede benissimo, non ci sono interruzioni e per quanto riguarda la scrittura penso che funzioni tutto, però i dvd li scrivo sempre a velocità bassissima non saprei a velocità più elevate. Dritte per risolvere? Grazie a tutti!
 

demon03

Utente Attivo
1,297
485
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
La scrittura è sempre più lenta, a che velocità scrive? 4X-8X?
 

BaldosArts

Utente Èlite
2,331
612
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM 30Mb
Sistema Operativo
Windows 7 64bit
Ma la lettura lenta è quando fai una copia normale dal DVD a HDD, oppure come hai scritto "rippando"?
Perché rippare significa che legge il video del DVD e lo trasforma in un altro formato (es: MP4) quindi la CPU deve lavorare per fare ciò. Non è un semplice copia-incolla
 

Grip87

Utente Attivo
Mi sono espresso male, intendo una normale copia dal dvd, senza fare alcuna codifica. Di solito uso dvdshrink, ma lo fa con altri software, anche con il semplice copia-incolla. Altro indizio: si sente il dvd che inizia a girare veloce nel masterizzatore ma dopo pochi secondi rallenta, poi tenta di girare più veloce poi rallenta ancora e così via...ipotizzo io da poco esperto: è come se non riuscisse a fare "buffer"...?
 

BaldosArts

Utente Èlite
2,331
612
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM 30Mb
Sistema Operativo
Windows 7 64bit
hai provato i medesimi DVD su un altro PC ?
Prova a scaricare un live CD (o USB) di Linux (es: Ubuntu) e prova da lì. Vediamo se il problema è windows.
cmq che all'inizio della copia il DVD sia lento è normale: le tracce interne vengono lette a pochi MB/s
 

Grip87

Utente Attivo
Dvd ne ho provati svariati, alcuni sono sicuro che su altri pc vanno perfettamente, li escluderei.
Provo con il live CD e faccio sapere
E' lento sia all'inizio che alla fine del dvd.
Mi lascia perplesso il fatto che in modalità provvisoria il problema non c'è...
 

Grip87

Utente Attivo
Rieccomi qua.
Con il Live usb di ubuntu funziona.
Ho fatto copia incolla di un file vob (1 giga) dal dvd e me l'ha trasferito sull'hard disk in un paio di minuti, velocità circa 10 Mb/sec.
In windows, oltre a non raggiungere questa velocità, è come se si bloccasse la copia, tipo quando il dvd è rovinato, poi dopo qualche secondo riparte...è come se la lente "perde" la traccia e deve ritrovarla, però sia i dvd che i masterizzatori sono ok dalle prove fatte...Boh
 

BaldosArts

Utente Èlite
2,331
612
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM 30Mb
Sistema Operativo
Windows 7 64bit
prova ad aprire gestione dispositivi --> l'ultima voce della lista dovrebbe essere "unità DVD"
apri e dentro trovi le 2 voci dei due masterizzatori DVD
su ognuno fai tasto destro --> Disinstalla (devono scomparire sia sulla lista che da Risorse del computer)
Sempre da gestione dispositivi --> in alto a destra premi il bottone "rileva modifiche hardware"
dovrebbe reinstallare i masterizzatori.
 

BaldosArts

Utente Èlite
2,331
612
Hardware Utente
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
Hard Disk
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
Scheda Video
Gigabyte GTX 750ti
Scheda Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
Alimentatore
Enermax Liberty dx X 500W modulare
Case
Cooler Master CM690 II USB3.0
Periferiche
Multifunzione HP OfficeJet 6950
Internet
FTTC TIM 30Mb
Sistema Operativo
Windows 7 64bit
se con live usb ubuntu funziona, secondo me è windows il problema.
domandona: windows è originale ? ...
puoi provare con una installazione pulita del SO
 

Indovino

Utente Èlite
1,700
611
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
non è che hai attivo antivirus durante quelle operazioni? se si la colpa è sua che controlla tutto andrebbe disattivato
 

Grip87

Utente Attivo
Windows è originale. Formattare e installare la vorrei lasciare proprio come ultima spiaggia.

Certo, ho attivo Comodo Internet Security...provo a disattivare...
Post automaticamente unito:

Niente da fare...
 
Ultima modifica:

sp3ctrum

Utente Èlite
3,517
1,285
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Dalle impostazioni dei programmi, togli il controllo di errore.
 

Entra

oppure Accedi utilizzando