PROBLEMA Masterizzatore non riconosciuto

andrymura

Nuovo Utente
36
1
Salve a tutti spero possiate essermi d'aiuto
Ho acquistato un masterizzatore Sata Asus DRW 24B5ST ho montato tutti i fili ma il S.o (win xp sp3) non me lo vede
ho provato a :
utilizzare fix it windows ma senza alcun successo
eliminare da HEY_LOCAL MACHINES i files che mi dicevano di eliminare
i driver del masterizzatore sembrerebbe non ce ne siano -.-''
ho provato a dare un occhiata al bios e la situazione è questa
come posso fare?grazie per l'aiuto
edit:scheda madre gigabyte p55 ud3
 

Allegati

  • WP_20130831_001.jpg
    WP_20130831_001.jpg
    207.3 KB · Visualizzazioni: 183
  • WP_20130831_002.jpg
    WP_20130831_002.jpg
    245.2 KB · Visualizzazioni: 139

Zox

Utente Èlite
2,698
561
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10

andrymura

Nuovo Utente
36
1
ciao,grazie per l'aiuto...l'impostazione al bios è corretta secondo te?
edit:precedentemente avevo due lettori dvd molto vecchi con i vecchi cavi che ora non sono serviti...l'impostazione dal bios quindi potrebbe essere rimasta quella vecchia?
 
Ultima modifica:

Zox

Utente Èlite
2,698
561
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
...secondo me dovrebbe funzionare anche su slave cambia porta sata, prova a fare anche un reset BIOS e vedi se te lo rileva. Tutto il resto da fare è provare quello che è scritto nel link sopra.
 

andrymura

Nuovo Utente
36
1
ho provato tutte le porte sata ma niente
ho scambiato per curiosità la porta sata dove c'è collegato l HD con quella del masterizzatore e all'avvio windows non partiva nemmeno
in quella configurazione c'era il masterizzatore in master e HD in slave
quindi sono le porte sata ad essere disattivate?
 

Zox

Utente Èlite
2,698
561
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
Mi spiace, ma non saprei proprio cosa altro suggerirti sai! :grat:
 

andrymura

Nuovo Utente
36
1
Problema risolto
ho disistallato da gestione periferiche tutti i Controller IDE ATA/ATAPI riavviato il sistema e il S.O mi ha riconosciuto sia l'HD che il lettore
Grazie per l'aiuto
 
  • Mi piace
Reazioni: Zox

Entra

oppure Accedi utilizzando