PROBLEMA Masterizzatore interno in esterno non funziona con adattatore

mancuu

Nuovo Utente
Salve a tutti.
Ho preso questo masterizzatore interno
https://www.amazon.it/gp/product/B00ERJXTE4/?tag=tomsforum-21

e per trasformarlo in esterno, l'ho collegato ad un pc portatile tramite questo adattatore
https://www.amazon.it/gp/product/B01K276DSS/?tag=tomsforum-21

Ora il problema è che, una volta collegato, il lettore non viene "visto" dal pc.
Il lettore dovrebbe funzionare (il carrello si apre e si chiude), ma se vado in Gestione Dispositivi, lo visualizzo in Controller di Archiviazione, con un triangolo giallo, con la dicitura Dispositivo di archiviazione di massa USB Attached SCSI (UAS).

I driver del lettore sono aggiornati e cliccando su proprietà, in stato dispositivo è riportato: "Impossibile avviare il dispositivo. (Codice 10) - {Fallimento operazione} - L'operazione richiesta non è riuscita".


In Eventi -> Informazioni:

Problema di avvio del dispositivo USB\VID_174C&PID_55AA\MSFT30123456789012.

Nome driver: uaspstor.inf
GUID classe: {4D36E97B-E325-11CE-BFC1-08002BE10318}
Servizio: UASPStor
Filtri inferiori:
Filtri superiori:
Problema: 0xA
Stato problema: 0xC0000001


Come posso risolvere?

Ecco le foto del masterizzatore e dell'adattatore
 

Allegati

quizface

Utente Èlite
7,107
1,935
Hardware Utente
Salve a tutti.
Ho preso questo masterizzatore interno
https://www.amazon.it/gp/product/B00ERJXTE4/?tag=tomsforum-21

e per trasformarlo in esterno, l'ho collegato ad un pc portatile tramite questo adattatore
https://www.amazon.it/gp/product/B01K276DSS/?tag=tomsforum-21

Ora il problema è che, una volta collegato, il lettore non viene "visto" dal pc.
Il lettore dovrebbe funzionare (il carrello si apre e si chiude), ma se vado in Gestione Dispositivi, lo visualizzo in Controller di Archiviazione, con un triangolo giallo, con la dicitura Dispositivo di archiviazione di massa USB Attached SCSI (UAS).

I driver del lettore sono aggiornati e cliccando su proprietà, in stato dispositivo è riportato: "Impossibile avviare il dispositivo. (Codice 10) - {Fallimento operazione} - L'operazione richiesta non è riuscita".


In Eventi -> Informazioni:

Problema di avvio del dispositivo USB\VID_174C&PID_55AA\MSFT30123456789012.

Nome driver: uaspstor.inf
GUID classe: {4D36E97B-E325-11CE-BFC1-08002BE10318}
Servizio: UASPStor
Filtri inferiori:
Filtri superiori:
Problema: 0xA
Stato problema: 0xC0000001


Come posso risolvere?

Ecco le foto del masterizzatore e dell'adattatore
Spesso le periferiche ottiche non sono supportate da questi adattatori. Devi prenderne uno che specifichi che è compatibile con lettori ottici DVD / CD / BLU-RAY
 

Entra

oppure Accedi utilizzando