RISOLTO Mancata lettura di GRUB - Manjaro

Stato
Discussione chiusa ad ulteriori risposte.

sn-phone00

Nuovo Utente
9
1
Buongiorno!

Ho installato Manjaro in dual boot con Windwos 10, più precisamente ho un ssd m.2 (appena comprato e montato) su cui ho le seguenti partizioni:
- EFI
- C:
- Manjaro
- Roba ignota di Windwos (non è il Recovery poiché è su un hdd da 1 TB)

Grub è stato chiaramente installato con punto di mount in /boot/efi nella partizione EFI.
Durante l'installazione non viene riscontrato alcun errore, tuttavia all'avvio successivo parte direttamente Windows (Grub sembra non esistere).

Ho provato a risolvere attraverso le seguenti diverse strade:
1) Reinstallare tutto
2) Sistemare il bootorder ma non trova GRUB (esiste solo Windows Bootloader e Manjaro (che praticamente è come se non ci fosse visto che la sua posizione non fa accadere nulla di diverso di quanto detto sopra).
3) Seguire svariate guide di Manjaro/Arch Wiki e altre meno ufficiali online (tipo questa: https://www.linuxsecrets.com/manjaro-wiki/index.php?title=Ripristino_del_bootloader_GRUB.html).

Tutte sono state inutili, quindi non so proprio cosa fare...
Se può essere utile ho (da Windows) esplorato un po' la partizione EFI prima e dopo aver eseguito l'n-esima installazione, di seguito le situazioni:
Pre-Manjaro ci sono tre cartelle: Boot, HP, Microsoft
Post-Manjaro ci sono le solite tre più la cartella Manjaro con dentro un file con un nome "qualcosa tipo grub e 64".


E' la prima volta che mi capita una situazione del genere con Linux (ho fatto almeno altre sette installazioni negl'anni passati), dunque vi chiedo, gentilmente, una mano per capire cosa sia successo e una mano per risolvere.

Grazie anticipatemente a tutti!
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 573 63.8%
  • XBOX Series X/S

    Voti: 325 36.2%