PROBLEMA Mancata connessione tra filezilla e retropie

adfh

Nuovo Utente
107
4
Ciao ragazzi, sto buttando via una marea di tempo perché non riesco a capire per quale dannato motivo non riesca a connettermi con filezilla a retropie... Ho provato di tutto, seguito guide, guardato tutorial, ma non c'è nulla da fare. Anche seguendo passo passo dà errore di mancata connessione, è come se non vedesse il raspberry. Eppure io abilito nelle configurazioni il trasferimento SSH, guardo l'iP in SHOW IP dalle impostazioni di retropie, uso filezilla e inserisco le credenziali giuste (pi e raspberry), seleziono SSH Transfer Protocol, ma nulla da fare, continua a dare mancato collegamento... Non riesco a capire come sia possibile, ormai ho finito le idee. Qualcuno può aiutarmi, per favore? Grazie mille
 

Dumah Brazorf

Utente Attivo
620
189
Sei sicuro di essere nella stessa sottorete? Che dispositivi di rete hai oltre al router adsl? Altri ripetitori, access point...?
Che ip ha ora il rasp e che ip il pc? Sono ip interni non c'è alcun pericolo a scriverli.
 

adfh

Nuovo Utente
107
4
Sei sicuro di essere nella stessa sottorete? Che dispositivi di rete hai oltre al router adsl? Altri ripetitori, access point...?
Che ip ha ora il rasp e che ip il pc? Sono ip interni non c'è alcun pericolo a scriverli.
Non ho ben capito cosa intendi con ripetitori o access point, però non mi sembra di avere altre cose collegate... Però posso dire che da casa mia la procedura funziona perfettamente, mentre a casa della mia ragazza non c'è verso. Dunque inizio a pensare che ci sia qualcosa che faccia conflitto, solo non so dire cosa
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento