RISOLTO Maledetto K Boost!!

Stato
Discussione chiusa ad ulteriori risposte.

dfix

Utente Attivo
310
55
CPU
Intel Celeron G1840
Scheda Madre
ASRock H81M-HDS
HDD
OCZ ARC 100 120GB
RAM
4GB Elpida DDR3 1333MHz
PSU
Corsair VS350
Case
Zalman T4
OS
Windows 10 Pro x64
stavo cercando il limite di oc degli shader e siccome capitava che mi crashassero i driver, per non dover riavviare tutte le volte, accendevo/spegnevo il k boost con precision x. Questo mi risistemava i driver e riportava le frequenze a default. Ma...mi è uscito il messaggino degli aggiornamenti nvidia, e ho aggiornato; ho riaperto precision...anche lui voleva essere aggiornato :grat: e l'ho aggiornato. Il problema è che durante tutto ciò quel maledetto k boost era attivo. Il problema adesso è che non riesco più a toglierlo, non appena clicco il pulsante "voltage" mi dice che il dispositivo non è supportato e crasha. Ho provato a disinstallare e reinstallare ma niente. Ho aperto il voltage control dalla cartella di installazione ma crasha lo stesso. Cosa faccio?
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
stavo cercando il limite di oc degli shader e siccome capitava che mi crashassero i driver, per non dover riavviare tutte le volte, accendevo/spegnevo il k boost con precision x. Questo mi risistemava i driver e riportava le frequenze a default. Ma...mi è uscito il messaggino degli aggiornamenti nvidia, e ho aggiornato; ho riaperto precision...anche lui voleva essere aggiornato :grat: e l'ho aggiornato. Il problema è che durante tutto ciò quel maledetto k boost era attivo. Il problema adesso è che non riesco più a toglierlo, non appena clicco il pulsante "voltage" mi dice che il dispositivo non è supportato e crasha. Ho provato a disinstallare e reinstallare ma niente. Ho aperto il voltage control dalla cartella di installazione ma crasha lo stesso. Cosa faccio?
Provato re installare tutto compresi pacchetti driver ?
 
  • Like
Reactions: dfix

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,360
5,265
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
HDD
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
GPU
Gigabyte GTX 780Ti Windforce rev.1.0
Audio
Integrata
Monitor
BenQ XL2420T
PSU
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
OS
Windows 10 x64 Professional
cominciare col dire il modello di vga sarebbe un bel passo :utonto:
 

dfix

Utente Attivo
310
55
CPU
Intel Celeron G1840
Scheda Madre
ASRock H81M-HDS
HDD
OCZ ARC 100 120GB
RAM
4GB Elpida DDR3 1333MHz
PSU
Corsair VS350
Case
Zalman T4
OS
Windows 10 Pro x64
risolto tutto reinstallando 2 volte i driver :birra: probabilmente si era impallato qualcosa. Si può chiudere :ok:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili