Maledetta Ecs

MAO

Nuovo Utente
4
0
Ciao a tutti,chiedo il vostro aiuto...
Possiedo un ECS K7S6A Versione 1.0,dopo che il mio Athlon Xp 2000 mi ha abbandonato, sono andato a veder che tipo di processore la sudetta scheda supportava. Ho visto che era possibile montare fino ad un 2600 cosi l'ho acquistato. Montato il processore veniva visto come un 1533 allora ho guardato il bios e sul sito diceva che era disponibile la nuova release del bios che permetteva il funzionamento del 2600.Aggiorno il tutto ma nulla il processore viene visto ancora come 1533Ghz,sto per diventere pazzo ho anche mandato una mail di protesta al sito.Se quacuno di voi mi sapesse aiutare gli sarei grato.
Grazie Anticipatamente
MARCO
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Il 2000+ utilizza il bus a 133 Mhz mentre il 2600+ utilizza quello a 166.
Come già dettoti da Iron hai impostato il clock sbagliato.
Quella scheda supporta il bus a 166 Mhz. Leggi bene il manuale perchè se ben ricordo c' è da spostare uno o due ponticelli sulla mobo.
 

MAO

Nuovo Utente
4
0
Fatto ho spostato i jumper,ma niente all'avvio mi vede sempre un 1533 anziche un 2600 a questo punto non so davvero piu cosa fare. Tranne comprarmi un MoBo decente, pero che paXXe sul sito diceva che poteva essere supportato!!!! Grazie cmq per le info date e se qualcuno ne dovesse avere sono ben accette.
CIAO
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Ma adesso che hai spostato i jumper sei andato a settare i parametri nel BIOS ?.
Non viene fatto automaticamente. Se vuoi cambiare piastra bene, ma controlla ancora le impostazioni del BIOS.
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Mi pare strano che il 2000 t'abbia abbandonato,non è che lo sta facendo la mainboard?
Hai provato a togliere la batteria tampone per qualche minuto?
 

MAO

Nuovo Utente
4
0
Per la batteria l'ho proprio sostituita...per il processore l' ho smontato e visto che ho un mio amico con un neg di pc l'ho provato su main nuova nuova...Risultato il pc non partiva...Allora ho visto cosa potevo montare e sul sito della ECS diceva che la MOBO supportava il 2600. Se guardate nella pagina dei bios addiritura c'e uno aggiornato...peccato che una volta scaricato il file e piu vecchio di circa un anno. Cmq grazie a tutti per l'interessamento, se vi vengono nuove idee sono ben accette
MARCO
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili