PROBLEMA Magni 3 e problema rumore quando si alza/abbassa il volume

Mortal300

Utente Attivo
Piccolo dubbio ma anche magari un possibile problema.
In pratica ho Mac mini collegato con topini D50 -> Magni 3 e casse Edifier. Tutto il collegamento è tramite buoni cavi RCA dorati .
Il problema sostanzialmente è che ogni qualvolta alzo o abbasso il volume tramite la manopola del magni, si sente un rumore di sottofondo tipo interferenza sia che ci sia in pausa che in playback. Il tutto lo fa solo in qualche tratto dal min a circa metà volume/giro di manopola.
Se collego direttamente le casse al topping o metto le cuffie nel magni, il problema non sussiste e stessa cosa se il volume lo abbasso/alzo dal min al max un paio di volte.

Cosa può causare questa sorta d'interferenza ?
Può essere pericoloso pe
rie mie casse?
 

filoippo97

Super Moderatore
Staff Forum
12,559
6,598
Hardware Utente
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
Hard Disk
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
Scheda Video
2-way SLI GTX 780Ti DirectCUII OC
Scheda Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
Alimentatore
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
Sistema Operativo
windows 10 Pro
questo succede solo quando alzi o abbassi, mentre se lo lasci fermo in un posto non senti nessuna interferenza giusto?
Quasi sicuramente é il pattino del potenziometro sporco, non direi che possa causare danni a parte il fastidio quando si alza il volume.
 

filoippo97

Super Moderatore
Staff Forum
12,559
6,598
Hardware Utente
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
Hard Disk
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
Scheda Video
2-way SLI GTX 780Ti DirectCUII OC
Scheda Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
Alimentatore
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
Sistema Operativo
windows 10 Pro
Si solo quando si regola il volume .



Inviato dal mio iPhone utilizzando Tapatalk
penso sia il potenziometro sporco :sisi: Magari é entrata della polvere o si é ossidato un po'.
 

Mortal300

Utente Attivo
penso sia il potenziometro sporco :sisi: Magari é entrata della polvere o si é ossidato un po'.
Si pu essere la prima ipotesi perché, quando la giro, nel tratto in cui tende ad emettere il disturbo ha un certo attrito.

Il mio buio è: da dove gli è entrata la polvere visto che è inserito in una nicchia e il mio non è un ambiente pieno i polvere.

In caso, qualè il miglior modo per tenerlo pulito?

TI chiedo una cosa extra, con la scusa del topic, ma come mai questo Magni riscalda un macello senza che riproduca un suono ?

Inviato dal mio iPad utilizzando Tapatalk
 
Ultima modifica:

Mattuz

Utente Èlite
4,426
1,336
Hardware Utente
CPU
Intel i7-5820K @4.5Ghz 1.2V
Dissipatore
Prolimatech Genesis B.Ed + 2 Noiseblocker eLoop B14-3
Scheda Madre
MSI X99A Sli Krait Gaming
Hard Disk
Samsung 850 PRO 256Gb + Samsung 850EVO 1Tb + Crucial MX500 1Tb
RAM
16Gb DDR4 (4x4gb) Corsair Vengeance lpx 2666mhz CL14
Scheda Video
Sapphire Vega 64 Nitro+ @ P6 1000mV, P7 1050mV, HBM2 1000MHz
Scheda Audio
Wharfedale Diamond 210 + Anaview AMS0100 + AudioGD R2R-11 (AudioTechnica AD1000X + Argon MK3)
Monitor
Dell P2416D
Alimentatore
Corsair RM750X
Case
PHANTEKS Enthoo Pro M Acrylic Window
Periferiche
Asus lettore Blu-ray, Leopold FC660C CherryMX Red, Zowie FK2
Sistema Operativo
Windows 10 Professional
Riscalda perché se non sbaglio non è in classe D. Ma comunque in generale qualsiasi amplificatore riscalda quando accesso (chi più chi meno) :ok:
 

filoippo97

Super Moderatore
Staff Forum
12,559
6,598
Hardware Utente
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
Hard Disk
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
Scheda Video
2-way SLI GTX 780Ti DirectCUII OC
Scheda Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
Alimentatore
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
Sistema Operativo
windows 10 Pro
Si pu essere la prima ipotesi perché, quando la giro, nel tratto in cui tende ad emettere il disturbo ha un certo attrito.

Il mio buio è: da dove gli è entrata la polvere visto che è inserito in una nicchia e il mio non è un ambiente pieno i polvere.

In caso, qualè il miglior modo per tenerlo pulito?

TI chiedo una cosa extra, con la scusa del topic, ma come mai questo Magni riscalda un macello senza che riproduca un suono ?

Inviato dal mio iPad utilizzando Tapatalk
eh purtroppo diventa un problema pulire il potenziometro, non sono facilissimi da aprire, fai quasi prima a sostituirlo con un altro uguale.
Scalda perché é in classe AB con un po' di bias in classe A, quindi assorbe sempre corrente che viene dissipata dai transistor dello stadio finale in continuazione.
Riscalda perché se non sbaglio non è in classe D. Ma comunque in generale qualsiasi amplificatore riscalda quando accesso (chi più chi meno) :ok:
Anche la classe D scalda, il mio scalda abbastanza :asd: Ma per cuffie in ogni caso é molto poco pratica una classe D, non ce ne sono.
 

Mattuz

Utente Èlite
4,426
1,336
Hardware Utente
CPU
Intel i7-5820K @4.5Ghz 1.2V
Dissipatore
Prolimatech Genesis B.Ed + 2 Noiseblocker eLoop B14-3
Scheda Madre
MSI X99A Sli Krait Gaming
Hard Disk
Samsung 850 PRO 256Gb + Samsung 850EVO 1Tb + Crucial MX500 1Tb
RAM
16Gb DDR4 (4x4gb) Corsair Vengeance lpx 2666mhz CL14
Scheda Video
Sapphire Vega 64 Nitro+ @ P6 1000mV, P7 1050mV, HBM2 1000MHz
Scheda Audio
Wharfedale Diamond 210 + Anaview AMS0100 + AudioGD R2R-11 (AudioTechnica AD1000X + Argon MK3)
Monitor
Dell P2416D
Alimentatore
Corsair RM750X
Case
PHANTEKS Enthoo Pro M Acrylic Window
Periferiche
Asus lettore Blu-ray, Leopold FC660C CherryMX Red, Zowie FK2
Sistema Operativo
Windows 10 Professional
Sì appunto ognuno riscalda praticamente, poi ci sono i fornelletti e quelli tiepidi, ma un amplificatore freddo è difficile da trovare
 
  • Mi piace
Reactions: filoippo97

Andretti60

Utente Èlite
3,415
2,292
Hardware Utente
Se il potenziometro è solo sporco, lo puoi pulire spruzzando al suo interno alcol etilico e girando la manopola avanti e indietro, lentamente, ovviamente dopo aver disconnesso il tutto, aspetta poi che l'alcol sia evaporato prima di riconnettere. Se invece è il materiale resistivo del potenziometro che è danneggiato non c’è nulla da fare, devi sostituirlo. Tieni presente che i
 

Mortal300

Utente Attivo
Se il potenziometro è solo sporco, lo puoi pulire spruzzando al suo interno alcol etilico e girando la manopola avanti e indietro, lentamente, ovviamente dopo aver disconnesso il tutto, aspetta poi che l'alcol sia evaporato prima di riconnettere. Se invece è il materiale resistivo del potenziometro che è danneggiato non c’è nulla da fare, devi sostituirlo. Tieni presente che i
È rimasto incompleto il messaggio


Inviato dal mio iPhone utilizzando Tapatalk
 

Andretti60

Utente Èlite
3,415
2,292
Hardware Utente
... tieni presente che rumori di quel genere sono carichi di suoni ad alte frequenze a livelli elevati che possono danneggiare i tweeter dei diffusori (come quando l’ampli Distorce per saturazione)
 

Mortal300

Utente Attivo
QUALCHE AGGIORNAMENTO
Per prima cosa mi scuso con tutti perchè, per mia negligenza, non ho fatto il test cuffie senza brani attivi (quindi solo fondo) e quindi, dopo averlo fatto, posso dire che il problema si presenta anche nelle cuffie ma in punti diversi
. Nel senso che se provo con le cuffie da gaming il suono lo emette su più punti del potenziometro mentre se uso le shenneiser 599 solo quando sono verso il massimo del volume.In entrambe le cuffie la “frittura si sente solo nel lato destro.

Ho provveduto a provare anche la pulizia con l'alcol sia con la manopola inserita che senza, ho girato lentamente piu volte il potenziometro e poi lasciato tutto mezza giornata senza ne collegamenti ne accensioni.
Ora il difetto sembra essere sparito durante l'ascolto mentre rimane, seppur in maniera non tanto fastidiosa come prima, se non riproduco suoni

Qui sotto due piccole registrazioni
, che fanno schifo e quindi mi scuso se non si percepisce la cosa, dove nel primo avete una registrazione del problema prima della pulizia con l'alcol mentre nella seconda il post pulizia. Come si nota, soprattutto nella seconda, il rumore non si riesce nemmeno a percepire . Volevo provarlo fare con le cuffie ma la registrazione non riesce affatto bene.

1)MAGNI CHE GRACCHIA
2) Dopo la pulizia
 
Ultima modifica:
  • Mi piace
Reactions: Andretti60

Andretti60

Utente Èlite
3,415
2,292
Hardware Utente
Beh, almeno sappiamo che il problema sta nel potenziometro. La pulizia aiuta ma non puo' fare piu' di tanto, se continua a peggiorare dovrai sostituire il potenziomentro (mi raccomando con uno di buona qualita')
 

Mortal300

Utente Attivo
Beh, almeno sappiamo che il problema sta nel potenziometro. La pulizia aiuta ma non puo' fare piu' di tanto, se continua a peggiorare dovrai sostituire il potenziomentro (mi raccomando con uno di buona qualita')
Scusa il ritardo ma ho avuto 3 giorni incasinati. Cambiare il potenziometro, se soprattutto si tratta di spese e modifiche fisiche fatte con saldatura ed altro, non è il mio caso.

A me sinceramente non mi va di fare ulteriori acquisti per quello che ci devo fare con queste apparecchiature (un po di ascolto di musica e un leggero gaming). Già la spesa fatta finora è stata abbastanza perchè va fuori pure da quello a cui ero abituato.
L'importante è che il suono emesso dal potenziometro non rovini le casse..
 
  • Mi piace
Reactions: Tridentz

filoippo97

Super Moderatore
Staff Forum
12,559
6,598
Hardware Utente
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
Hard Disk
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
Scheda Video
2-way SLI GTX 780Ti DirectCUII OC
Scheda Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
Alimentatore
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
Sistema Operativo
windows 10 Pro
Scusa il ritardo ma ho avuto 3 giorni incasinati. Cambiare il potenziometro, se soprattutto si tratta di spese e modifiche fisiche fatte con saldatura ed altro, non è il mio caso.

A me sinceramente non mi va di fare ulteriori acquisti per quello che ci devo fare con queste apparecchiature (un po di ascolto di musica e un leggero gaming). Già la spesa fatta finora è stata abbastanza perchè va fuori pure da quello a cui ero abituato.
L'importante è che il suono emesso dal potenziometro non rovini le casse..
rovinare non rovina nulla, al massimo puó solo dar fastidio a te nell'ascolto.
Calcola che se vorrai cambiarlo, con 7-15 euro compri un potenziometro di alto livello (Alps RK27, molto migliore di quello che c'é ora) e comunque si, dovrai saldarlo.
 

Entra

oppure Accedi utilizzando