PROBLEMA magician 5 non riconosce più ssd 850 evo

gino7777

Utente Attivo
salve oggi sono entrato un attimo in magician 5 messo da poche settimane e ho notato che diceva che il mio 850 evo non supportava la rapid mode ma in passato su magician 5 l'avevo attivata per provare.
per vedere se risolvevo il problema ho riavviato sia il pc che magician ma niente.
poi ho deciso di disinstallare magician 5 e rinstallarlo e quando lho fatto non mi ha più riconosciuto l'unità ssd.
ho provato a ravviare ma niente, non l'ha riconosce.
ho rinstallato la versione 4.9.7 e questa invece funziona tranquillamente.
soluzioni?
 

Kelion

Quid est veritas?
Utente Èlite
18,741
5,561
Hardware Utente
Strano. Ho il tuo stesso SSD e magician 5 funge perfettamente. Controlla il firmware installato l'ultimo mi sembra sia la EMT02B6Q
 

gino7777

Utente Attivo
Strano. Ho il tuo stesso SSD e magician 5 funge perfettamente. Controlla il firmware installato l'ultimo mi sembra sia la EMT02B6Q
si ho lo stesso firmware.la cosa strana e che funzionava prima magician 5.
ha smesso di funzionare cosi come ho scritto sopra.prima la rapid mode e poi disistallandolo e rinstallandolo è scomparso tutto :) non lo riconosce dice unità non supportata.
 

Kelion

Quid est veritas?
Utente Èlite
18,741
5,561
Hardware Utente
Fai una pulizia del registro dai dati del Magician con Ccleaner. Prima disinstalla tutto e cancella le directory di installazione.
 

Kelion

Quid est veritas?
Utente Èlite
18,741
5,561
Hardware Utente
Pare che ci sia una soluzione e te la riporto così com'è scritta:

Ho scoperto che esiste un programma chiamato Windows_Enabler che permette di cliccare anche sui pulsanti disattivati delle finestre (tipo quello per abilitare il RAPID mode in Magician :P) e con quello è possibile abilitare il RAPID MODE.

Eccolo qui: http://windows-enabler.it.uptodown.com/

Non serve installarlo, basta decomprimerlo ed eseguirlo IN MODALITA' AMMINISTRATORE, quindi cliccare nella sistem tray finché non compare la scritta "ON" sopra l'icona del programma.

A quel punto è sufficiente aprire Magician e cliccare una prima volta sul pulsante (disattivato) per abilitare la modalità RAPID: magicamente il pulsante diventerà attivo e un secondo click farà partire l'attivazione del RAPID MODE!

Sembrerebbe finita ma non è così; vi sarà chiesto di riavviare e dopo il riavvio la modalità sarà attiva ma il programma magician dirà che bisogna riavviare (ancora? no, è un bug di magician).

A questo punto dovete andare nel registro di configurazione e dovreste trovare la voce:

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\SATDisableRebootTargetInfo]
"Targets"="Samsung SSD 850 EVO 250GB,S21PNXAG518324D,232.89 GB,850 EVO;"

Rimuovete direttamente la voce HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\SATDisableRebootTargetInfo

Quindi riavviate e finalmente Magician vedrà la modalità RAPID attiva!!
 
Ultima modifica:

Georgi

Utente Attivo
Pare che ci sia una soluzione e te la riporto così com'è scritta:

Ho scoperto che esiste un programma chiamato Windows_Enabler che permette di cliccare anche sui pulsanti disattivati delle finestre (tipo quello per abilitare il RAPID mode in Magician :P) e con quello è possibile abilitare il RAPID MODE.

Eccolo qui: http://windows-enabler.it.uptodown.com/

Non serve installarlo, basta decomprimerlo ed eseguirlo IN MODALITA' AMMINISTRATORE, quindi cliccare nella sistem tray finché non compare la scritta "ON" sopra l'icona del programma.

A quel punto è sufficiente aprire Magician e cliccare una prima volta sul pulsante (disattivato) per abilitare la modalità RAPID: magicamente il pulsante diventerà attivo e un secondo click farà partire l'attivazione del RAPID MODE!

Sembrerebbe finita ma non è così; vi sarà chiesto di riavviare e dopo il riavvio la modalità sarà attiva ma il programma magician dirà che bisogna riavviare (ancora? no, è un bug di magician).

A questo punto dovete andare nel registro di configurazione e dovreste trovare la voce:

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\SATDisableRebootTargetInfo]
"Targets"="Samsung SSD 850 EVO 250GB,S21PNXAG518324D,232.89 GB,850 EVO;"

Rimuovete direttamente la voce HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\SATDisableRebootTargetInfo

Quindi riavviate e finalmente Magician vedrà la modalità RAPID attiva!!

che cosa centra questo con il fatto che magician dice ''unita non supportata'' ? :)
 
  • Mi piace
Reactions: Kelion

Kelion

Quid est veritas?
Utente Èlite
18,741
5,561
Hardware Utente
Parlavo del Rapid mode non abilitato... che era uno dei problemi...
Certo con il mancato rilevamento del SSD non ha attinenza. Samsung è peggiorata col supporto ultimamente...
 

Entra

oppure Accedi utilizzando