mac pro non si connette al router normale.. si invece al range extender

andywarhol

Nuovo Utente
18
1
ciao a tutti.. non riesco a capire come mai il mac pro non riesce più a connettersi al router.. prende la linea, inserisco la password, e poi non riesce a connettersi.
caso strano è che invece al range extender che ho posizionato in un altro punto si connette senza problemi.
non è un problema di distanza perchè la linea è forte, ho provato a disconnettere, resettare ecc. ma riesco a trovare il problema.
avete qualche idea?? grazie :D
 

andywarhol

Nuovo Utente
18
1
ciao, utilizzo il 5ghz.. ho provato ma nulla, è come se ci fosse un'interferenza oppure un bug, il range extender funziona perfettamente ed infatti uso quello, con altri pc non ci sono problemi e funzionano entrambi, è solo un problema del mac.. altre idee?
 

andywarhol

Nuovo Utente
18
1
rinnovo la problematica.. con altri dispositivi nessun problema, con il mac anche di fianco al router non riesce a connettersi.. qualcuno ha idee?
 

andywarhol

Nuovo Utente
18
1
ho provato a installare un vecchio router e funziona perfettamente.. il problema rimane proprio su quel router modello archer d50, l ho resettato, riconfigurato, cambiato canale ma nulla.. c'è un modo per riportarlo a setting di fabbrica? grazie
 

Kelion

Quid est veritas?
Utente Èlite
22,543
7,110
ho provato a installare un vecchio router e funziona perfettamente.. il problema rimane proprio su quel router modello archer d50, l ho resettato, riconfigurato, cambiato canale ma nulla.. c'è un modo per riportarlo a setting di fabbrica? grazie
Dovrebbe avere dietro un buchino dove infilare uno stuzzicadenti con un tastino di reset dentro da tenere premuto per una ventina di secondi
 

andywarhol

Nuovo Utente
18
1
si quello l ho gia fatto svariate volte, mi chiedevo se ci fosse un metodo piu invasivo per resettarlo alle impostazioni di fabbrica, ho guardato se ci fosse un aggiornamento firmware sul sito ma l unico presente risale al 2017 quindi credo sia quello che ha già di serie
 

r3dl4nce

Utente Èlite
6,427
2,821
Ok visto che hai parlato di 5 Ghz, come è configurato questo wifi? Frequenza? Ampiezza banda? Extension channel?
Magari puoi provare a cambiarli per vedere se ti fa connettere
 

Entra

oppure Accedi utilizzando

Discussioni Simili