RISOLTO Linee bianche su schermo

Stato
Discussione chiusa ad ulteriori risposte.

ibrha

Nuovo Utente
28
1
Dopo aver formattato il computer e installato tutti i driver sullo schermo sono apparse delle linee bianche.
Passando sopra con il puntatore del mouse si levano per poi apparire di nuovo, medesima cosa spostando un'icona.

MB: Asus h61m-k
CPU: Intel core i5-3470 3,20GHz
GPU: Quadro 4000 2gb
RAM: 8 GB
SO: w10 Pro 1803, build 17134.472
Driver GPU: 340.84 (r340 u3). So che è molto vecchia, ma ho fatto vari tentativi con più driver.

In gestione dispositivi, lo stato della scheda grafica è "il dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)".
In eventi, informazioni: "il dispositivo PCI richiede un'ulteriore installazione"

Aiuto!
 

Allegati

  • IMG_20190218_200504.jpg
    IMG_20190218_200504.jpg
    2.4 MB · Visualizzazioni: 137
  • IMG_20190218_200451.jpg
    IMG_20190218_200451.jpg
    3.6 MB · Visualizzazioni: 143

Aldebaran011

Utente Attivo
783
247
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
HDD
Kingston A400 960 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
GPU
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
PSU
Seasonic Focus GX 550
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
OS
Windows 10 64 bit
Farei una prova con un'altra scheda video... se possibile.
Sennò hai provato un'installazione pulita dei driver previa pulizia con DDU+Ccleaner?
 

Gamer115

Utente Attivo
632
90
Dopo aver formattato il computer e installato tutti i driver sullo schermo sono apparse delle linee bianche.
Passando sopra con il puntatore del mouse si levano per poi apparire di nuovo, medesima cosa spostando un'icona.

MB: Asus h61m-k
CPU: Intel core i5-3470 3,20GHz
GPU: Quadro 4000 2gb
RAM: 8 GB
SO: w10 Pro 1803, build 17134.472
Driver GPU: 340.84 (r340 u3). So che è molto vecchia, ma ho fatto vari tentativi con più driver.

In gestione dispositivi, lo stato della scheda grafica è "il dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)".
In eventi, informazioni: "il dispositivo PCI richiede un'ulteriore installazione"

Aiuto!
prova a staccare la gpu e ad usare la gpu integrata, vedi se risolvi
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,718
8,847
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Bene, chiudo come risolto!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando