PROBLEMA Linee bianche intermittenti, porzioni di schermo nere e strani artefatti.

The_Blues_Ma

Nuovo Utente
51
6
CPU
Intel i7 8550U
HDD
512
RAM
16GB
GPU
Nvidia Geforce MX150
OS
Ubuntu
Buonasera!

Da pochi giorni sullo schermo del mio portatile (ASUS UX430UNR) da un momento all'altro durante il funzionamento sono cominciate ad apparire delle righe bianche intermittenti in maniera casuale , ogni tanto alcune porzioni di schermo diventano nere (come grandi porzioni quadrate sullo schermo), o appaiono strani artefatti verdi.

Tutti questi eventi sono intermittenti, nel senso che non durano più di una frazione di secondo, ma allo stesso tempo sono costanti perché ogni volta che utilizzo sul pc appaiono (e mi stanno sinceramente facendo impazzire).

Ora vi anticipo che prima di scrivere ho fatto qualche prova.
Non è sicuramente un problema di software perché sono iniziate quando avevo Windows 10 e continuano fin'ora che sul pc ho installato Ubuntu. Ho anche pensato che fosse un problema magari legato all'ultima versione dei drivers NVIDIA, ma non è così perché sia che io utilizzi i driver open source in Ubuntu, sia che io utilizzi quelli proprietari il risultato è identico.

Inoltre ho anche provato il pc con un monitor esterno e questi problemi non si sono presentati neanche una volta.
Visto che sono in una casa con una bella umidità avevo paura che fosse quella la causa, ma ho aperto il pc e mi è sembrato tutto normalissimo.
L'ho anche lasciato aperto con la finestra spalancata sotto il sole perché l'umidità scomparisse (nel caso fosse mai entrata nel pc), ma niente.

Quale portebbe essere il problema? Portarlo a riparare è la mia ultima spiaggia perché lo devo utilizzare in questi giorni e non ho un pc sostitutivo provvisorio.
 

BaldosArts

Utente Èlite
3,278
1,006
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
i sintomi portano ad indicare che la scheda video ti sta lasciando.
Hai scheda grafica dedicata + integrata ?
 

The_Blues_Ma

Nuovo Utente
51
6
CPU
Intel i7 8550U
HDD
512
RAM
16GB
GPU
Nvidia Geforce MX150
OS
Ubuntu
i sintomi portano ad indicare che la scheda video ti sta lasciando.
Spero veramente che non sia così.
Comunque sì. Ho una scheda integrata intel e l'nvidia dedicata (MX150).

Però, mi sembra strano che sia un problema di scheda video. Non dovrebbe succedere anche quando utilizzo un monitor esterno a questo punto? Perché quando ne utilizzo uno esterno questi problemi non si presentano.

PS. C'è un servizio che mi permetta di caricare un video e di linkarlo poi qui? Perché ho registrato il comportamento anomalo dello schermo col telefono. Magari può essere di aiuto.
 

BaldosArts

Utente Èlite
3,278
1,006
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
forse collegando un monitor esterno viene forzato l'utilizzo della scheda video non danneggiata.
Fai così: tieni aperto Gestione Attività e monitora l'uso delle GPU.
Apri un qualsiasi video youtube e fai una prova col monitor del portatile e poi con uno esterno.
In questo modo riesci ad individuare quale VGA viene utilizzata quando si presenta il problema.
 

BrutPitt

Utente Attivo
443
408
Il fatto che siano "linee" , e/o zone "rettangolari" (insomma, zone regolari) bianche o nere e intermittenti (al di la' degli artefatti verdi) mi lascerebbe propendere piu' per un problema legato al controller del display integrato.
Comunque fai le prove che ti ha consigliato @BaldosArts

PS. C'è un servizio che mi permetta di caricare un video e di linkarlo poi qui? Perché ho registrato il comportamento anomalo dello schermo col telefono. Magari può essere di aiuto.
Qui puoi postare direttamente una foto (da inserire in SPOILER), oppure puoi inserire il video sul tuo google-drive, account youtube (o simili) e poi condividere il link
 
Ultima modifica:
  • Like
Reactions: The_Blues_Ma

The_Blues_Ma

Nuovo Utente
51
6
CPU
Intel i7 8550U
HDD
512
RAM
16GB
GPU
Nvidia Geforce MX150
OS
Ubuntu
Scusate il ritardo della risposta, ma ho fatto diverse prove oggi prima di scrivere. Allora... Con Ubuntu c'è la possibilità di decidere se utilizzare solo la scheda grafica integrata, quella dedicata, o entrambe. Ho fatto diverse prove con tutte e tre le modalità e purtroppo il problema si presenta sempre e comunque. A questo punto penso di non essere così sfigato da avere tutte e due le schede grafiche "morenti" hahah. Però ho notato, ma forse sarà una coincidenza, che se ad esempio sono straiato sul divano con lo schermo aperto al massimo il problema compare di meno. Nel senso che comunque casualmente ogni tanto si presenta ma molto meno che quando uso lo schermo normalmente su un tavolo con una apertura di poco più di 90 gradi.

Il fatto che siano "linee" , e/o zone "rettangolari" (insomma, zone regolari) bianche o nere e intermittenti (al di la' degli artefatti verdi) mi lascerebbe propendere piu' per un problema legato al controller del display integrato.

Nel caso fosse questo il problema è una cosa che potrei risolvere da solo magari aprendo il pc e smanettando con qualche tutorial su YouTube, o è una cosa complessa?
 

BrutPitt

Utente Attivo
443
408
Scusate il ritardo della risposta, ma ho fatto diverse prove oggi prima di scrivere. Allora... Con Ubuntu c'è la possibilità di decidere se utilizzare solo la scheda grafica integrata, quella dedicata, o entrambe. Ho fatto diverse prove con tutte e tre le modalità e purtroppo il problema si presenta sempre e comunque. A questo punto penso di non essere così sfigato da avere tutte e due le schede grafiche "morenti" hahah. Però ho notato, ma forse sarà una coincidenza, che se ad esempio sono straiato sul divano con lo schermo aperto al massimo il problema compare di meno. Nel senso che comunque casualmente ogni tanto si presenta ma molto meno che quando uso lo schermo normalmente su un tavolo con una apertura di poco più di 90 gradi.



Nel caso fosse questo il problema è una cosa che potrei risolvere da solo magari aprendo il pc e smanettando con qualche tutorial su YouTube, o è una cosa complessa?
L'LCD controller board, nei notebook, solitamente e' posizionato nella parte inveriore della cornice, proprio li' dove c'e' la cerniera... e puo' essere sostituito senza probemi (e' collegato al pc e al display tramite cavi e/o flat cables), ma servirebbe una diagnosi certa, la mia, a distanza, non puo' che essere solo una ipotesi, per quanto plausibile .
Il fatto che la situazione "migliori" con il display completamente aperto ... magari potrebbe essere anche solo un flat cable che si e' allentato o fa "contatto" (ma non sarei cosi' ottimista).

Se il portatile fosse ancora in garanzia, sarebbe bene rivolgersi li'.

Non posso dirti di aprire la cornice, perche' se non ha una certa manualita' rischi di spaccarla, anche se in rete si trovano le modalita' per farlo.
 
Ultima modifica:
  • Like
Reactions: The_Blues_Ma

The_Blues_Ma

Nuovo Utente
51
6
CPU
Intel i7 8550U
HDD
512
RAM
16GB
GPU
Nvidia Geforce MX150
OS
Ubuntu
Purtroppo il portatile non è più in garanzia da un po', quindi penso che proverò lo stesso a vedere se posso metterci mano io prima di darlo a qualche mano più esperta. Comunque la cornice già la ho tolta una volta, quindi non ci dovrebbero essere problemi. Grazie mille per le idee! Vediamo un po'.

Ah... quasi dimenticavo. Conosci per caso un sito affidabile da cui comprare le parti di ricambio? Vedo che ce ne sono diversi, ma non ho mai acquistato da nessuno di questi.
 
  • Like
Reactions: BrutPitt

BrutPitt

Utente Attivo
443
408
... quindi penso che proverò lo stesso a vedere se posso metterci mano io
Immaginavo 😉 ... ma le avvertenze te le "devo" dare.
Comunque l'apertura della cornice, per chi ha un po' di manualita', non e' affatto complicata.

Per cio' che riguarda i siti, purtroppo non ho riferimenti fissi, nel senso che non ho frequente necessita' di acquisto per questo tipo di materiale e faccio un po' come tutti: guardo il part number e cerco su internet... spesso anche su ebay e a volte pure usato, se devo ripristinare hardware datato.

Magari, in questo caso, se vai su ebay, cerca qualcuno che accetti anche il "reso", in quanto non essendo diagnosi certa (solo probabile), potresti trovarti nella circostanza di non risolvere il problema.

Controlla comunque prima di tutto anche lo stato dei cavetti/flatCables e le connessioni, anche un'eventuale usura anomala (per sfregamento da apertura chiusura) in prossimita' della cerniera dove passa il collegamento verso il PC... (so che lo avresti fatto, ma e' un'alta cosa che mi sento di "doverti" dire 😉)
 
Ultima modifica:

Red007

Nuovo Utente
15
0
Ho lo stesso identico problema anche io, non è passato troppo tempo, hai risolto il problema?
Comunque vi metto anche il link della sezione del mio forum con lo stesso problema
 
Ultima modifica:

Red007

Nuovo Utente
15
0
Buonasera!

Da pochi giorni sullo schermo del mio portatile (ASUS UX430UNR) da un momento all'altro durante il funzionamento sono cominciate ad apparire delle righe bianche intermittenti in maniera casuale , ogni tanto alcune porzioni di schermo diventano nere (come grandi porzioni quadrate sullo schermo), o appaiono strani artefatti verdi.

Tutti questi eventi sono intermittenti, nel senso che non durano più di una frazione di secondo, ma allo stesso tempo sono costanti perché ogni volta che utilizzo sul pc appaiono (e mi stanno sinceramente facendo impazzire).

Ora vi anticipo che prima di scrivere ho fatto qualche prova.
Non è sicuramente un problema di software perché sono iniziate quando avevo Windows 10 e continuano fin'ora che sul pc ho installato Ubuntu. Ho anche pensato che fosse un problema magari legato all'ultima versione dei drivers NVIDIA, ma non è così perché sia che io utilizzi i driver open source in Ubuntu, sia che io utilizzi quelli proprietari il risultato è identico.

Inoltre ho anche provato il pc con un monitor esterno e questi problemi non si sono presentati neanche una volta.
Visto che sono in una casa con una bella umidità avevo paura che fosse quella la causa, ma ho aperto il pc e mi è sembrato tutto normalissimo.
L'ho anche lasciato aperto con la finestra spalancata sotto il sole perché l'umidità scomparisse (nel caso fosse mai entrata nel pc), ma niente.

Quale portebbe essere il problema? Portarlo a riparare è la mia ultima spiaggia perché lo devo utilizzare in questi giorni e non ho un pc sostitutivo provvisorio.
CIao, scusa se te lo chiedo ancora, probabilmente non hai letto il messaggio perché non ho messo la risposta, sei riuscito a risolvere in qualche modo il problema? Sei l'unico che ha il mio stesso problema, e vorrei risolvere visto che uso il pc per programmi di precisione
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 19.2%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 80.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 11.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili