LG 27GN800 - problema 144hz

glasgo

Nuovo Utente
16
0
Ciao, ho preso da poco un LG 27GN800 e l'ho collegato alla mia rx5500 xt pulse con il cavo displayport trovato nella scatola. Se imposto il display a 120 hz dalle impostazioni di windows funziona, se lo setto a 144 hz fa una specie di "effetto neve" come nelle vecchie TV. Se invece lo collego con un cavo HDMI certificato 2.0 nessun problema a 144 hz ma non mi abilita l'hdr.
Ho fatto un pò di test: ho provato tutte le porte DP con lo stesso risultato, ho disinstallato i driver, pulito con DDU e reinstallato, ho comprato un cavo DP 1.4 certificato Vesa ma il problema non è risolto.
Sbaglio io qualcosa? è colpa del monitor fallato?
Grazie

PS: ho notato che, sia nell'OSD che tramite l'utility onscreencontrol di LG, non posso modificare alcune impostazioni tipo il contrasto oppure abilitare il motion blur reduction.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
47,166
20,282
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
controlla che nelle impostazioni Generali OSD sotto la voce Display port sia selezionato 1.4

Altrimenti mi sa che ti devi preparare a fare un reso
 
  • Mi piace
Reazioni: massimo64

glasgo

Nuovo Utente
16
0
Ho già controllato, se imposto la versione DP a 1.2 funziona benissimo ma in SDR, invece a 1.4 posso usarlo solo a 120 hz
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
47,166
20,282
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Ho già controllato, se imposto la versione DP a 1.2 funziona benissimo ma in SDR, invece a 1.4 posso usarlo solo a 120 hz
E' strano ci deve essere qualcosa che non va
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
47,166
20,282
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Già, anche perché non mi spiego il non poter modificare le impostazione dell'OSD
quello potrebbe dipendere dal preset che hai scelto

Ma comuqnque che non ti va in HDR è strano quindi mi viene da pensare che sia difettoso
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili