PROBLEMA Lettura Mouse e Tastiera

Neon10

Nuovo Utente
55
2
Ciao a tutti,
Oggi ho cambiato Scheda Madre (MSI B450 Gaming Plus), CPU (Ryzen 3600x) e Ram (DDR4 2x8GB - 3200Mhz) e fin qui tutto bene o almeno pare..
Il PC parte e si avvia normalmente. Windows era già installato sul vecchio SSD.

Ora vorrei formattare l'SSD per pulire tutto e installare i nuovi driver.
Il problema incorre nel momento in cui all'avvio dell'installazione di Windows smette di leggere sia mouse che tastiera rendendomi impossibile proseguire con la formattazione.
Ho provato già a cambiare tutte le porte USB e anche ad utilizzare un altro mouse (la tastiera purtroppo ho solo quella), ma accade sempre la stessa cosa, le periferiche all'inizio vengono lette (posso accedere al BIOS), ma una volta aperta la pagina iniziale di installazione Windows si spengono sempre.
(Sono passato da Intel a AMD se può essere utile come info).

Avete qualche idea quale possa essere il problema?
Grazie in anticipo!
 

Ezeral

Nuovo Utente
1
0
Quando accedi al bios prova sotto la sezione
Ciao a tutti,
Oggi ho cambiato Scheda Madre (MSI B450 Gaming Plus), CPU (Ryzen 3600x) e Ram (DDR4 2x8GB - 3200Mhz) e fin qui tutto bene o almeno pare..
Il PC parte e si avvia normalmente. Windows era già installato sul vecchio SSD.

Ora vorrei formattare l'SSD per pulire tutto e installare i nuovi driver.
Il problema incorre nel momento in cui all'avvio dell'installazione di Windows smette di leggere sia mouse che tastiera rendendomi impossibile proseguire con la formattazione.
Ho provato già a cambiare tutte le porte USB e anche ad utilizzare un altro mouse (la tastiera purtroppo ho solo quella), ma accade sempre la stessa cosa, le periferiche all'inizio vengono lette (posso accedere al BIOS), ma una volta aperta la pagina iniziale di installazione Windows si spengono sempre.
(Sono passato da Intel a AMD se può essere utile come info).

Avete qualche idea quale possa essere il problema?
Grazie in anticipo!

Una volta che hai accesso al bios prova nella sezione dedicata all'avvio con correzioni la numero 7 (disinstalla firmware driver e quindi procedi al'avvio)
Nel caso anche dopo il riavvio non dovessero andare potrebbe essere la porta USB 2.0 che invece con la 3.0 non ha dato problemi
Ho sia tastiera che mouse chroma non so se anche per te e lo stesso il problema potrebbe essere dato da quello
Spero di aver aiutato
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento