PROBLEMA Lento a trovare le partite di COD: WWII

Danikoh

Nuovo Utente
Salve a tutti.

Ho una 20Mega funzionante al 100% (a parte ogni tanto che cade proprio la linea). Ho 2 console ognuna con il suo router, entrambi connessi all'unico modem. Il NAT è aperto.

Il problema è che ho problemi di connessione alle lobby e non trova le partite su COD: WWII.

Cosa posso fare?
 

Danikoh

Nuovo Utente
Salve a tutti.

Ho una 20Mega funzionante al 100% (a parte ogni tanto che cade proprio la linea). Ho 2 console ognuna con il suo router, entrambi connessi all'unico modem. Il NAT è aperto.

Il problema è che ho problemi di connessione alle lobby e non trova le partite su COD: WWII.

Cosa posso fare?
Aiutooo, non riesco a sistemare!! :muro::muro::muro:
 

Danikoh

Nuovo Utente
Ho scoperto una cosa. Da solo trovo le partite, quando entro in un party, anche se piccolo (2 o 3 persone), ci mette una vita a trovare partite. E' un problema solo mio? Parlo di XBOX ONE.
 

Merion

Utente Attivo
Non ho il gioco, ma da come dici immagino che faccia fatica a trovare partire in lobby con altri giocatori perchè avete livelli di esperienza troppo diversi?
Solitamente i giochi tendono a generare partite con squadre bilanciate e quindi se formi una squadra con 3 persone (livello 1- 15 -150) fa fatica ad accoppiare altri giocatori di livello simile, in più aggiungici che è uscito da poco e forse l'utenza xbox è ancora bassa.

Per quanto riguarda la tua configurazione 2 console su 2 modem diversi.... in che senso?
Spiega bene perchè non mi pare una mossa producente :D
Tu hai una sola linea, teorica a 20 Mb (poi bisogna vedere quanto è realmente fino a casa tua).
Se ci attacchi 2 modem, questo non significa che hanno 20Mb a testa, quindi non hai 20Mb per ogni console che tu hai.... anzi molto probabilmente la banda si dimezza.
Ti conviene usare un solo modem-router ben configurato.... e considera che se giochi contemporaneamente su due console collegate su internet non hai 20Mb per ognuna di esse :)

Magari non ti trova le partite per il ping che hai rispetto gli altri giocatori.

Scusa il pippozzo, se non ti è chiaro qualcosa di quello che ho detto chiedi pure e soprattutto spiega perchè hai questa cosa dei 2 modem e come sono collegati.... poi sono 2 modem o 2 router?
 

Danikoh

Nuovo Utente
Avevo 1 modem che andava a 2 router che erano connessi ognuno alla sua Xbox. Comunque ora ho risolto cambiando il modem. Il technicolor che fornisce la TIM ha problema a collegarsi con i server di Activision. Ora con quest nuovo modem ho NAT aperto in tutte e due le console.
 

Merion

Utente Attivo
Ti consiglio di usare un solo modem e un solo router...oppure un modem router.
Se usi due router collegati su di un solo modem dimezzi la linea ed essendo una 20 mega la cosa non è proprio il top. ;)
 

Danikoh

Nuovo Utente
Grazie del consiglio, ma vedi... Io ho abilitato il QoS sul modem che mi distribuisce equamente la linea su tutti i dispositivi collegati tramite cavo. Così ho risolto la maggior parte dell'instabilità della rete.
 

Merion

Utente Attivo
Non farci troppo affidamento al QoS...anche perchè solitamente puoi dargli priorità in base all'uso...quindi lui pompa banda in modo diverso per i diversi usi.
E comunque si usa quando hai 1 router e molti dispositivi collegati su di esso.
Nel tuo caso... con 2 router è inutile secondo me.

Fai la prova, usane uno solo per collegare entrambe le console e secondo me va meglio...anche perchè quando una delle due è spenta hai tutta la linea al 100% sull'altra console ;)

Ps hai una xbox one s?
 

Danikoh

Nuovo Utente
Ho collegato direttamente le console al modem. Fondamentalmente non cambia nulla. Il ping è sempre lo stesso. Il NAT è aperto. Ora, siccome sembra non ci siano problemi, ho rimesso i 2 router che vanno al modem. Questi router hanno per me soltanto una funzione di switch, sono configurati in bridge mode, quindi influiscono poco. Il problema fondamentale era il modem della TIM che non era compatibile con i server Activision. Non chiedermi perchè...
 

Entra

oppure Accedi utilizzando