PROBLEMA Lentezza apertura Windows Explorer in fase di salvataggio/caricamento file

snake hunter

Nuovo Utente
79
12
CPU
Ryzen 5 1600
Dissipatore
Scythe Mugen 5 Rev B
Scheda Madre
AsRock AB350M
Hard Disk
WD Blue 1Tb + Crucial MX500 250Gb
RAM
2*8GB Hyperx Predator 3000Mhz
Scheda Video
Gigabyte Gt 1030
Monitor
AOC E2470Sw
Alimentatore
be quiet! Pure Power 11 500W
Case
M25-V
Periferiche
CM Devastator
Sistema Operativo
Windows 10 Pro
Wella Ragazzi,

Da un paio di settimane circa ho il problema in oggetto. In pratica quando devo salvare o allegare un file, la finestra di explorer di carica molto lentamente, spesso devo attendere anche 5-10 secondi prima che si apra. A volte il pragramma in uso va in "non risponde" per poi sbloccarsi. Un paio di volte mi è anche capitato che in fase di sposstamento del file da desktop ad una cartella (file molto piccoli) la barra di completamento di fermava al 99%, per poi arrivare al 100% ma lasciare il file sul desktop per qualche secondo.

Ho provato a seguire qualche guida su internet ma senza risultato.

Aggiungo un dettaglio, forse non utile. Il problema mi pare nato subito dopo aver cambiato alimentatore. Nel farlo ho pulito il pc smontandolo completamente e rimontandolo. Nel farlo, per attaccare l'alimentazione all'SSD ho forzato un po' e ho sentito "crack". Però, in fase di accensione tutto perfetto, facendo i test le performance sono le stesse di sempre

Grazie a chi mi darà una mano!
 

riccarock

Utente Èlite
5,854
1,449
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Wella Ragazzi,

Da un paio di settimane circa ho il problema in oggetto. In pratica quando devo salvare o allegare un file, la finestra di explorer di carica molto lentamente, spesso devo attendere anche 5-10 secondi prima che si apra. A volte il pragramma in uso va in "non risponde" per poi sbloccarsi. Un paio di volte mi è anche capitato che in fase di sposstamento del file da desktop ad una cartella (file molto piccoli) la barra di completamento di fermava al 99%, per poi arrivare al 100% ma lasciare il file sul desktop per qualche secondo.

Ho provato a seguire qualche guida su internet ma senza risultato.

Aggiungo un dettaglio, forse non utile. Il problema mi pare nato subito dopo aver cambiato alimentatore. Nel farlo ho pulito il pc smontandolo completamente e rimontandolo. Nel farlo, per attaccare l'alimentazione all'SSD ho forzato un po' e ho sentito "crack". Però, in fase di accensione tutto perfetto, facendo i test le performance sono le stesse di sempre

Grazie a chi mi darà una mano!
Metti la configurazione PC completa

Fai anche una scansione con Malwarebytes antimalware e adwcleaner

Inviato dal mio MI 9 utilizzando Tapatalk
 
  • Mi piace
Reactions: snake hunter

snake hunter

Nuovo Utente
79
12
CPU
Ryzen 5 1600
Dissipatore
Scythe Mugen 5 Rev B
Scheda Madre
AsRock AB350M
Hard Disk
WD Blue 1Tb + Crucial MX500 250Gb
RAM
2*8GB Hyperx Predator 3000Mhz
Scheda Video
Gigabyte Gt 1030
Monitor
AOC E2470Sw
Alimentatore
be quiet! Pure Power 11 500W
Case
M25-V
Periferiche
CM Devastator
Sistema Operativo
Windows 10 Pro
Metti la configurazione PC completa

Fai anche una scansione con Malwarebytes antimalware e adwcleaner

Inviato dal mio MI 9 utilizzando Tapatalk
Provo con le scansioni, in effetti mi ero dimenticato di farlo.
Configurazione in firma: Ryzen 5 1600, Scheda Madre AsRock AB350M, Hard Disk Crucial MX500 250Gb+WD Blue 1Tb, RAM 2*8GB Hyperx Predator 3000Mhz, Scheda Video Gigabyte Gt 1030, Alimentatore be quiet! Pure Power 11 500W
 

BAT00cent

Moderatore
Staff Forum
Utente Èlite
4,107
1,882
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
fai un test del disco con CrystalDiskInfo
controlla i file di sistema aprendo un prompt dei comandi come amministratore e digitando sfc /scannow
 
  • Mi piace
Reactions: snake hunter

snake hunter

Nuovo Utente
79
12
CPU
Ryzen 5 1600
Dissipatore
Scythe Mugen 5 Rev B
Scheda Madre
AsRock AB350M
Hard Disk
WD Blue 1Tb + Crucial MX500 250Gb
RAM
2*8GB Hyperx Predator 3000Mhz
Scheda Video
Gigabyte Gt 1030
Monitor
AOC E2470Sw
Alimentatore
be quiet! Pure Power 11 500W
Case
M25-V
Periferiche
CM Devastator
Sistema Operativo
Windows 10 Pro
Fatti gli scan con malwarebytes e adwcleaner, ma non ho trovato nulla di particolare.

Scannow dice "Protezione risorse di Windows: file danneggiati trovati e ripristinati"
CrystalDiskInfo non so che Test fare. Ossia ho la descrizione dello stato di salute, ma non so se c'è un'altra funzione di "controllo"
1603203263611.png

Ho notato una cosa strana. Alla prima accesnione c'è la lentezza di cui parlo sopra. Se però riavvio va tutto normalmente, senza rallentamenti di sorta. Odio queste cose xD
 
Ultima modifica:

BAT00cent

Moderatore
Staff Forum
Utente Èlite
4,107
1,882
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastasciutta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
CrystalDiskInfo non so che Test fare
va bene così: serviva a vedere lo stato di salute del disco, l'SSD sta a posto.

E' importante aver ripristinato i file di sistema danneggiati, hai fatto caso se diceva che ce n'erano alcuni che non riusciva a ripristinare? (un msg simile a "impossibile ripristinare alcuni file..")

Prossimi passi da fare:
Quando hai finito, esegui la pulizia profonda di Windows, poi riavvia il sistema.
Usa CCleaner per fare pulizia nel registro di sistema.
Riavvia di nuovo.
Vai in
START>Strumenti di amministrazione Windows>Deframmenta e ottimizza unità
ed esegui l'ottimizzazione sull'SSD
 
Ultima modifica:

snake hunter

Nuovo Utente
79
12
CPU
Ryzen 5 1600
Dissipatore
Scythe Mugen 5 Rev B
Scheda Madre
AsRock AB350M
Hard Disk
WD Blue 1Tb + Crucial MX500 250Gb
RAM
2*8GB Hyperx Predator 3000Mhz
Scheda Video
Gigabyte Gt 1030
Monitor
AOC E2470Sw
Alimentatore
be quiet! Pure Power 11 500W
Case
M25-V
Periferiche
CM Devastator
Sistema Operativo
Windows 10 Pro
Fatto tutto quello suggerito nelle guide (veramente ben fatte, complimenti ^^), sembra che vada tutto bene. Devo riprovarlo in questi giorni perchè, come dicevo ieri, ho notato che riavviando il sistema diventa più veloce.

Aggiornerò il topic se dovesse ripresentarsi il problema :D
 
  • Mi piace
Reactions: BAT00cent

snake hunter

Nuovo Utente
79
12
CPU
Ryzen 5 1600
Dissipatore
Scythe Mugen 5 Rev B
Scheda Madre
AsRock AB350M
Hard Disk
WD Blue 1Tb + Crucial MX500 250Gb
RAM
2*8GB Hyperx Predator 3000Mhz
Scheda Video
Gigabyte Gt 1030
Monitor
AOC E2470Sw
Alimentatore
be quiet! Pure Power 11 500W
Case
M25-V
Periferiche
CM Devastator
Sistema Operativo
Windows 10 Pro
Ad oggi nessun problema, quindi direi che il problema sia stato risolto. Grazie infinite!
 
  • Mi piace
Reactions: BAT00cent

Entra

oppure Accedi utilizzando

Discussioni Simili