PROBLEMA Lenovo Yoga 520-14IKB non si avvia se collegato alla batteria

Gio20

Nuovo Utente
2
0
Buongiorno, scrivo sul forum per la prima volta.
Ho cercato su internet se fosse frequente il problema, ma pare sia raro o comunque troppo specifico.
Ho un Lenovo Yoga 520-14IKB 81C8 a cui da poco ho installato Windows 10 in maniera pulita, tuttavia da un paio di giorni manifesta questo problema:
Il notebook se collegato alla batteria (interna non estraibile) allo schiacciare del tasto di avvio parte solo per un secondo, dopodichè si spegne come se andasse in protezione e si riavvia di continuo allo stesso modo.
Sono sicuro sia un problema hardware di qualche tipo, dato che il pc non arriva nemmeno al bios e il problema persiste anche senza disco inserito o con altro sistema operativo.
L'elemento curioso è che il pc si avvii tranquillamente se la batteria viene staccata e viene alimentato alla presa di corrente. Se a questo punto inserisco la batteria il pc la riconosce subito e funziona senza alcun problema. Anche il riavvio funziona. Se lo spengo e lo riaccendo il problema però si ripresenta.
Vorrei aggiornare il Bios per vedere se in qualche modo il problema si risolve, ma non vorrei che in fase di installazione o di riavvio possa presentarsi il problema causando danni di altro tipo all'upgrade bios.
Mi sorge il dubbio possa essere un problema di contatti sulla scheda madre.
Voi cosa ne dite?
Il pc non ha mai preso acqua o subito danni di alcun genere.
Potrei provare ad aggiornare il bios?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,162
10,420
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Io lo manderei in assistenza se è in garanzia
 

Entra

oppure Accedi utilizzando

Discussioni Simili