PROBLEMA Lenovo Yoga 520-14IKB non si avvia se collegato alla batteria

Gio20

Nuovo Utente
2
0
Buongiorno, scrivo sul forum per la prima volta.
Ho cercato su internet se fosse frequente il problema, ma pare sia raro o comunque troppo specifico.
Ho un Lenovo Yoga 520-14IKB 81C8 a cui da poco ho installato Windows 10 in maniera pulita, tuttavia da un paio di giorni manifesta questo problema:
Il notebook se collegato alla batteria (interna non estraibile) allo schiacciare del tasto di avvio parte solo per un secondo, dopodichè si spegne come se andasse in protezione e si riavvia di continuo allo stesso modo.
Sono sicuro sia un problema hardware di qualche tipo, dato che il pc non arriva nemmeno al bios e il problema persiste anche senza disco inserito o con altro sistema operativo.
L'elemento curioso è che il pc si avvii tranquillamente se la batteria viene staccata e viene alimentato alla presa di corrente. Se a questo punto inserisco la batteria il pc la riconosce subito e funziona senza alcun problema. Anche il riavvio funziona. Se lo spengo e lo riaccendo il problema però si ripresenta.
Vorrei aggiornare il Bios per vedere se in qualche modo il problema si risolve, ma non vorrei che in fase di installazione o di riavvio possa presentarsi il problema causando danni di altro tipo all'upgrade bios.
Mi sorge il dubbio possa essere un problema di contatti sulla scheda madre.
Voi cosa ne dite?
Il pc non ha mai preso acqua o subito danni di alcun genere.
Potrei provare ad aggiornare il bios?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 423 63.6%
  • XBOX Series X/S

    Voti: 242 36.4%