PROBLEMA Lenovo X1 Carbon 9th - Ventole che partono spesso e rumore metallico

Iperione

Nuovo Utente
24
0
CPU
2,9 GHz Intel Core i5
HDD
Flash 500GB
RAM
8 GB 1867 MHz DDR3
GPU
Intel Iris Graphics 6100 1536 MB
OS
macOS Sierra
Buongiorno a tutti,

ho appena acquistato il pc, mi trovo bene però ho questo piccolo problema con le ventole.
Partono abbastanza spesso, ma fin qui lo sapevo, se ne parla spesso in rete. La cosa strana è che il rumore è abbastanza metallico e non so se è normale (mai avuto lenovo) o se è meglio fare un controllo...

Grazie a tutti in anticipo!
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,206
10,444
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao. Avvia il Lenovo Vantage e vedi se ci sono aggiornamenti BIOS e vari. Avvia anche Windows update e vedi se hai aggiornamenti anche facoltativi.
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
18,491
8,681
CPU
Intel i7 12700K
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix Z690-A Gaming
HDD
Samsung 970EVO + 970 EVO Plus + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
OS
WIndows 11
Buongiorno a tutti,

ho appena acquistato il pc, mi trovo bene però ho questo piccolo problema con le ventole.
Partono abbastanza spesso, ma fin qui lo sapevo, se ne parla spesso in rete. La cosa strana è che il rumore è abbastanza metallico e non so se è normale (mai avuto lenovo) o se è meglio fare un controllo...

Grazie a tutti in anticipo!
le fan partono durante il normale utilizzo o quando apri applicazioni in particolare ?

Il rumore "metallico" però non lo capisco... non dovrebbero fare rumori metallici le fan.
 

Iperione

Nuovo Utente
24
0
CPU
2,9 GHz Intel Core i5
HDD
Flash 500GB
RAM
8 GB 1867 MHz DDR3
GPU
Intel Iris Graphics 6100 1536 MB
OS
macOS Sierra
Ciao. Avvia il Lenovo Vantage e vedi se ci sono aggiornamenti BIOS e vari. Avvia anche Windows update e vedi se hai aggiornamenti anche facoltativi.
Fatto tutto l'altro giorno, tutto aggiornato ma il problema persiste.
Post unito automaticamente:

le fan partono durante il normale utilizzo o quando apri applicazioni in particolare ?

Il rumore "metallico" però non lo capisco... non dovrebbero fare rumori metallici le fan.
Partono durante il normale utilizzo, praticamente vanno quasi sempre. Lo uso per office e chrome al 99% delle volte quindi non capisco se è normale...

Il rumore è più una sorta di ronzio... il laptop che avevo prima era un HP e quando partivano le fan (non spesso) quasi non si sentivano...
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili