PROBLEMA Lenovo G50-80 problema avvio ventola si spegne

Roccia69

Nuovo Utente
91
12
Salve Community,

Ho il seguente problema con il mio Lenovo G50-80:

appena premo il tasto accensione la ventola gira per 1 secondo poi si spegne;
hdd rimane acceso;
il lettore è alimentato;
lo schermo non si accende non si avvia nemmeno il Bios.

Ho provato a fare le seguenti cose:

tolto la batteria e provato ad avviare solo con alimentazione, ma nulla;
ho tenuto premuto il tasto accensione per 30sec per poi collegare di nuovo l alimentatore, ma nulla;
tasto accensione + fn + f3, ma nulla;
tasto accensione + d, ma nulla;
cambiato slot RAM, ma nulla;
avviato senza RAM, ma nulla;
smontato cambiata pasta termica, ma nulla;
tolto batteria bios per 10 sec, ma nulla:
provato un alimentatore nuovo, ma nulla;
ho misurato la batteria del BIOS tramite tester, segnava 3.5, quindi non penso sia scarica.

Avete suggerimenti ?
 
Ultima modifica:

erade

Utente Attivo
353
93
poi provare con un altro modulo RAM? credo che sia l'ultimo tentativo che puoi fare...
 

Albo89

Utente Èlite
5,014
1,970
provato anche senza hdd?

lo schermo rimane spento, ma sei sicuro che il pc sotto non sia comunque acceso? magari è un problema del pannello.. puoi provare collegando un monitor esterno
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.4%
  • Fatta anche la terza dose

    Voti: 14 2.5%