Leggero overclock del Core 2 Duo E6420, un parere dai più esperti

Federico78

Nuovo Utente
5
0
Ciao a tutti,
volevo sapere dai più esperti nell'overclocking un parere sul tipo di overclocking che volevo fare sul mio e6420.

Il fatto è che vorrei realizzare un leggero oc che non stressi troppo i miei componenti, che mi dia stabilità a lungo e contemporaneamente mi dia un boost prestazionale.

I componenti del mio pc sono i seguenti :

Ali Seasonic 430W
Mobo P5B-Deluxe
CPU e6420
Ram 2x1Gb Corsair XMS-2 PC6400C4 4-4-4-12@2,1V
Dissi Scythe Ninja Plus Rev. B
Case Antec Solo con scythe s-flex in estrazione e 2 papst glle in immissione

Inizialmente mi volevo accontentare di portare il bus a 300 MHz ed avere così un e6600 (2400MHz), praticamente non stressando alcun componente credo.

Poi mi è venuto il tarlo di fare funzionare la ram in sincrono con il bus ed allora ho pensato di fare 400MHz di FSB con moltiplicatore settato a 7 ed ottenere la freq. per il procio di 2,8 GHz.

Secondo voi la configurazione 400 x 7 è ancora nel campo di un oc leggero o già stressa i componenti del mio pc accorciando molto la loro vita?

Chiedo a chi ha più esperienza di me un parere in merito, grazie anticipatamente!
 
K

Kaworu

Ospite
sotto i 3ghz il processore non lo stressi minimamente ;)
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
HDD
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
GPU
AMD HD5770
Monitor
Samsung SyncMaster 24"
PSU
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
OS
Windows 7
ma non ti preoccupare quella mobo tiene bene, se vuoi lasciare le ram a default e fare 1 po' di oc puoi mettere tranquillo 400x8, ti da molte prestazioni in più e non è che gli accorci poi tanto la vita... alla fine 1 pc non lo tieni per + di 6 anni sempre = .

però deve stare fresco perchè il calora è il fattore principale che limita la vita di 1 processore.... hai dissi stock? come lo raffreddi?:rolleyes:

anche perchè mi sa che l'e6420 scaldi 1 po' d+ di 1 e6400....
 

Federico78

Nuovo Utente
5
0
Grazie mille per la rassicurazione Kaworu e miky74!

Il mio dissipatore è uno Scythe Ninja Plus Rev. B, davvero una bestia, molto efficiente e silenzioso, montato con pasta Zalman ZM-STG1.
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
HDD
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
GPU
AMD HD5770
Monitor
Samsung SyncMaster 24"
PSU
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
OS
Windows 7
Federico78 ha detto:
Grazie mille per la rassicurazione Kaworu e miky74!

Il mio dissipatore è uno Scythe Ninja Plus Rev. B, davvero una bestia, molto efficiente e silenzioso, montato con pasta Zalman ZM-STG1.
allora puoi stare tranquillo :P io non l'ho provato ma da quel che dicono è 1 boun dissi:asd:
 

Federico78

Nuovo Utente
5
0
Andando a 400x7 con TAT mi segnala 54° in idle...troppi e non capisco il perchè...il vcore l'ho lasciato in auto, può essere che la mobo lo ha settato automaticamente troppo alto.

A default (266 x 8) con TAT mi segnala 34° in idle (tutti i processi di intervento sulla freq. tipo C1E support etc... sono disabilitati).

A 300x8 sempre con TAT mi viene segnalato 37° in idle e 56° in full.
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
HDD
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
GPU
AMD HD5770
Monitor
Samsung SyncMaster 24"
PSU
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
OS
Windows 7
Federico78 ha detto:
Andando a 400x7 con TAT mi segnala 54° in idle...troppi e non capisco il perchè...il vcore l'ho lasciato in auto, può essere che la mobo lo ha settato automaticamente troppo alto.

A default (266 x 8) con TAT mi segnala 34° in idle (tutti i processi di intervento sulla freq. tipo C1E support etc... sono disabilitati).

A 300x8 sempre con TAT mi viene segnalato 37° in idle e 56° in full.

non lasciare Vcore su auto :P , auto non vuol dire che rimane a default , al contrario a 400 gli da 1 voltaggio esagerato:D
mettilo manualmente a 1.35-1.40 da bios ma vedrai che potrai diminuirlo ancora...
molto probabilmente è il voltaggio che ti porta ad avere quelle temp :sisi:
 

Federico78

Nuovo Utente
5
0
Ho smontato il dissi e la cpu, ho pulito bene tutte e due, ho messo la pasta solo nella cpu, ho settato il vcore a 1,3V, ho messo a 400 x 8 = 3200MHz e ora le temperatura sono 34° in idle e 53° in full, dove il full è realizzato da TAT e le temperature sono prese pure con TAT.
Che ne pensi miky? Vanno bene ora le temperature?
 

Yach90

Utente Attivo
242
0
CPU
Core i5 3570K
Scheda Madre
MSI Z77A-G43
HDD
HDD : 1 TB, SSD : OCZ Vertex 3 128GB
RAM
Kingston HyperX 1600MHz 2x4GB
GPU
AMD HD5770
Monitor
Samsung SyncMaster 24"
PSU
Enermax Liberty 620W
Case
Lian Li PC-60FN Window Edition
OS
Windows 7
Federico78 ha detto:
Ho smontato il dissi e la cpu, ho pulito bene tutte e due, ho messo la pasta solo nella cpu, ho settato il vcore a 1,3V, ho messo a 400 x 8 = 3200MHz e ora le temperatura sono 34° in idle e 53° in full, dove il full è realizzato da TAT e le temperature sono prese pure con TAT.
Che ne pensi miky? Vanno bene ora le temperature?

molto meglio adesso sono perfettamente nella norma...;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili