PROBLEMA Led VGA acceso pc non si avvia

BlurryVision

Nuovo Utente
ciao a tutti, oggi ho accesso il pc e ho visto che non arriva nessun segnale al monitor, guardando la scheda madre ho notato che è acceso il led VGA che indica che la scheda video ha qualche problema giusto? cosa potrei fare a riguardo?
 

Mat13

Utente Attivo
692
259
Hardware Utente
CPU
Intel® Core™ i5 2500k @ 3.3GHz
Dissipatore
Stock
Scheda Madre
ASUS Sabertooth P67
Hard Disk
Samsung 840 EVO 256GB + WD 500GB + Toshiba 2TB
RAM
Corsair DDR3 8GB
Scheda Video
Sapphire Radeon R9 270
Monitor
24" 1920X1080 @ 60Hz
Alimentatore
Seasonic M12II-520 EVO
Case
Corsair Carbide 300r
Periferiche
Tastiera CM Storm Octane + Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64bit
Che scheda è? Se metti anche il resto della configurazione è meglio.
 

BlurryVision

Nuovo Utente
la mobo è una z270 gaming pro, come scheda video ho una gigabyte 1070, due moduli ram da 16 gb totale della Corsair e come cpu un i5 7600k. ho provato a scollegare la VGA e ricollegarla e ora sembra che funzioni, il problema é che si è spento il led della VGA ma si è acceso quello delle ram, e il pc si riavvia all'infinito..
 

Mat13

Utente Attivo
692
259
Hardware Utente
CPU
Intel® Core™ i5 2500k @ 3.3GHz
Dissipatore
Stock
Scheda Madre
ASUS Sabertooth P67
Hard Disk
Samsung 840 EVO 256GB + WD 500GB + Toshiba 2TB
RAM
Corsair DDR3 8GB
Scheda Video
Sapphire Radeon R9 270
Monitor
24" 1920X1080 @ 60Hz
Alimentatore
Seasonic M12II-520 EVO
Case
Corsair Carbide 300r
Periferiche
Tastiera CM Storm Octane + Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64bit
Ma il pc l hai appena montato o l'hai già usato e oggi ha iniziato a dare problemi? Hai controllato che sia collegato il cavo PCI Dell alimentatore?
 

BlurryVision

Nuovo Utente
il pc l'ho assemblato ormai 3 mesi fa e l'ho usato tranquillamente finora, stamattina è venuto fuori questo problema dal nulla.. si ho controllato oggi cavo e sono tutti collegati bene..
 

Mat13

Utente Attivo
692
259
Hardware Utente
CPU
Intel® Core™ i5 2500k @ 3.3GHz
Dissipatore
Stock
Scheda Madre
ASUS Sabertooth P67
Hard Disk
Samsung 840 EVO 256GB + WD 500GB + Toshiba 2TB
RAM
Corsair DDR3 8GB
Scheda Video
Sapphire Radeon R9 270
Monitor
24" 1920X1080 @ 60Hz
Alimentatore
Seasonic M12II-520 EVO
Case
Corsair Carbide 300r
Periferiche
Tastiera CM Storm Octane + Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64bit
Hai provato a fare un reset CMOS?
 

Mat13

Utente Attivo
692
259
Hardware Utente
CPU
Intel® Core™ i5 2500k @ 3.3GHz
Dissipatore
Stock
Scheda Madre
ASUS Sabertooth P67
Hard Disk
Samsung 840 EVO 256GB + WD 500GB + Toshiba 2TB
RAM
Corsair DDR3 8GB
Scheda Video
Sapphire Radeon R9 270
Monitor
24" 1920X1080 @ 60Hz
Alimentatore
Seasonic M12II-520 EVO
Case
Corsair Carbide 300r
Periferiche
Tastiera CM Storm Octane + Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64bit
Riesci a entrare nel bios? Hai provato a cambiare slot? Che alimentatore hai?
 

Mat13

Utente Attivo
692
259
Hardware Utente
CPU
Intel® Core™ i5 2500k @ 3.3GHz
Dissipatore
Stock
Scheda Madre
ASUS Sabertooth P67
Hard Disk
Samsung 840 EVO 256GB + WD 500GB + Toshiba 2TB
RAM
Corsair DDR3 8GB
Scheda Video
Sapphire Radeon R9 270
Monitor
24" 1920X1080 @ 60Hz
Alimentatore
Seasonic M12II-520 EVO
Case
Corsair Carbide 300r
Periferiche
Tastiera CM Storm Octane + Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64bit
Se tutto è collegato bene e cambiando slot non risolvi.. o è un problema di alimentazione o della scheda. Che alimentatore hai? Prova anche a cambiare presa a muro.
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,360
1,764
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
Il clear cmos è preferibile farlo togliendo l'alimentazione al PC e togliendo la batteria tampone.

Config completa con particolare all'alimentatore.
 
  • Mi piace
Reactions: il velo di Maya

BlurryVision

Nuovo Utente
come alimentatore ho l'EVGA supernova g2 da 550 W, era collegato alla ciabatta con l'interruttore e ho provato a collegarlo direttamente al muro ma la storia non cambia, continua a riavviarsi.. c'è un modo per capire se ho bruciato la scheda madre oppure le ram? perché ripensandoci c'è stato un temporale qualche giorno fa e non vorrei che fosse stato proprio quello
 

Mat13

Utente Attivo
692
259
Hardware Utente
CPU
Intel® Core™ i5 2500k @ 3.3GHz
Dissipatore
Stock
Scheda Madre
ASUS Sabertooth P67
Hard Disk
Samsung 840 EVO 256GB + WD 500GB + Toshiba 2TB
RAM
Corsair DDR3 8GB
Scheda Video
Sapphire Radeon R9 270
Monitor
24" 1920X1080 @ 60Hz
Alimentatore
Seasonic M12II-520 EVO
Case
Corsair Carbide 300r
Periferiche
Tastiera CM Storm Octane + Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro 64bit
Allora ti conviene testare la scheda video su un altro pc se ne hai la possibilità, perchè potrebbe essersi bruciata :sisi:
 

Entra

oppure Accedi utilizzando