PROBLEMA Led rosso Fastweb

Spopel

Utente Attivo
413
126
CPU
Ryzen 5 3600
Dissipatore
ARCTIC Freezer 34 eSports DUO
Scheda Madre
MSI B450 Gaming Plus Max
RAM
Viper Steel 3600MHz 2x8GB
GPU
RTX 2060 Super Inno3d
Monitor
HP Omen 25 144Hz 1ms
PSU
Riotoro 600w
Case
Deepcool Matrexx 50
OS
Windows Pro 64bit
Salve a tutti,
sto avendo problemi con la connessione wifi di fastweb. Da un momento all'altro si perde la connessione, il pc continua a visualizzarla , sembra connesso , ma non carica le pagine. Inoltre il modem mostra un led rosso lampeggiante. Ho provato in ogni modo a contattare l'assistenza , ma niente, non c'è proprio il verso di trovarli.
Ho letto da qualche parte che una possibile soluzione potrebbe essere fare un "riallineamento" del router, ma non saprei veramente come muovermi.
Qualcuno ha qualche indicazione da potermi dare per provare a risolvere?? Grazie mille a chi mi potrà aiutare !! :)
 

imanto1

Utente Attivo
263
35
CPU
AMD FX-8320
Dissipatore
Hyper TX3 Evo
Scheda Madre
Gigabyte GA-970-UD3P
HDD
WD 1TB + SSD 250GB
RAM
8GB
GPU
GTX 1650 Super
Monitor
Samsung 21''
PSU
Thermaltake Berlin 630W
Periferiche
Tastiera meccanica + Gaming Mouse
Net
Gigabit
OS
Zorin OS \\ Windows 10 Home
Ciao,

il problema lo hai solo tramite WiFi oppure anche tramite LAN?

Hai provato a contattare l'assistenza dal sito? Il LED che lampeggia qual é?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%