PROBLEMA led rosso CPU DRAM b450 aorus pro

ZamphyDoo

Nuovo Utente
4
0
Ciao, ieri sono andato ad accendere il mio computer e mi sono subito accorto che schermo, mouse, tastiera e cuffie non andavano (come se scollegati)... ho controllato all'interno del case ed ho notato che i led della scheda madre erano spenti tranne una luce rossa che balzava tra le voci CPU e DRAM.
Come scheda madre ho una B450 aorus pro accompagnata da un Ryzen 5 2600 e 2x8 di ram.
Gli unici segni di vita che da il computer sono la scheda video, la ventola del dissipatore e le altre ventole del case.
Qualcuno mi sa dire se si è fusa la scheda madre o altro?... GRAZIE MILLE
 

Skills07

Moderatore
Staff Forum
Utente Èlite
21,766
6,387
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
hai provato un reset cmos del bios?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,074
8,204
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ciao, che alimentatore hai?
prova a togliere la ram, e rimettere un solo banco
 

ZamphyDoo

Nuovo Utente
4
0
hai provato un reset cmos del bios?
no non ho provato, sto guardando dei video per come fare e non ci sto capendo molto?
Post automatically merged:

ciao, che alimentatore hai?
prova a togliere la ram, e rimettere un solo banco
ho un silentstorm icewind 650w della sharkoon.
si ho provato con le ram
Post automatically merged:

hai provato un reset cmos del bios?
ti aggiorno, ho appena provato ma niente da fare
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
24,549
7,744
Togli le memorie e vedi se bippa
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,074
8,204
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
prova a staccare e ricolleagre i cavi dell'alimentatore, soprattutto quello in alto a sinistra
prova a mettere pure un solo banco negli altri slot della ram, e assicurati che sia agganciato bene.
se ancora non va, ti tocca uscre la scheda madre dal case, e provare a rimontare la cpu
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 454 63.7%
  • XBOX Series X/S

    Voti: 259 36.3%

Discussioni Simili