RISOLTO Led Dram bianco fisso e PC non si accende

Giovi02

Nuovo Utente
14
1
Salve a tutti, oggi dal nulla il mio PC non ne vuole sapere di accendersi, rimane fisso il LED bianco Dram acceso e nessun output video, provato anche con il tasto reset ma niente, cosa potrebbe essere?

Inviato dal mio FIG-LX1 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Prova a togliere la batteria cmos per un cinque minuti e contemporaneamente metti il pulsante alimentatore dietro dove è inserito il cavo di alimentazione a ZERO.... poi dopo appunto cinque minuti rimetti a UNO e rimetti la batteria in sede e fallo ripartire

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Giovi02

Nuovo Utente
14
1
Prova a togliere la batteria cmos per un cinque minuti e contemporaneamente metti il pulsante alimentatore dietro dove è inserito il cavo di alimentazione a ZERO.... poi dopo appunto cinque minuti rimetti a UNO e rimetti la batteria in sede e fallo ripartire

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Niente da fare, non è cambiato nulla, potrebbe essere un problema dei banchi di ram?

Inviato dal mio FIG-LX1 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Niente da fare, non è cambiato nulla, potrebbe essere un problema dei banchi di ram?

Inviato dal mio FIG-LX1 utilizzando Tapatalk
Certo, a questo punto visto che il reset non ha dato frutti, togli tutti e due i banchi ( se ne hai due oppure tutti e quattro) d vai a posizionarne uno solo in slot A2.
Se con quello non parte prova stesso slot il secondo banco

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

Giovi02

Nuovo Utente
14
1
Certo, a questo punto visto che il reset non ha dato frutti, togli tutti e due i banchi ( se ne hai due oppure tutti e quattro) d vai a posizionarne uno solo in slot A2.
Se con quello non parte prova stesso slot il secondo banco

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Tolti entrambi i banchi, rimessi uno per volta e nessun problema, ora li ho rimessi in dual channel e si avvia correttamente, chissà cos'era

Inviato dal mio FIG-LX1 utilizzando Tapatalk
 

meiyo

Utente Èlite
4,978
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Può succedere... I pc sono suscettibili come le... Donne
L'importante che ora funzioni
Se è ok, chiedi pure la chiusura del thread come Risolto
@Mursey

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
Ultima modifica:
  • Like
Reactions: Giovi02

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 597 64.1%
  • XBOX Series X/S

    Voti: 335 35.9%