Led debug MoBo Gigabyte

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Fenix992

Nuovo Utente
71
1
CPU
i7-6700k
Dissipatore
Corsair Hydro H110iGT
Scheda Madre
Gigabyte GA-Z170X-UD3 Rev.1.0
HDD
Kingston Memoria SSD, M.2, SATA, 120 GB, Western Digital Black Western Digital1003FZEX HDD, 1 TB
RAM
Corsair Vengeance LPX Kit Memoria RAM D4 3000 Mhz da 16 GB, C15R, 4x4 GB,
GPU
Gigabyte GeForce GTX 1060 Windforce OC 6G
Monitor
Samsung S27D590C 27" Curvo FullHD 1080p
PSU
XFX XTR 550W 80 PLUS GOLD
Case
Thermaltake F51
Net
1 Gbit FTTH
OS
Windows 10 PRO
Salve, ho una Gigabyte GA-Z170X-UD3 Rev.1.0 che non ha nemmeno una settimana e soltanto ora stavo facendo caso ai led di debug che dava D4. riavviando il pc mi da A0. Andando a cercare sul libretto delle istruzioni non ho trovato nulla riguardante lo 04 mentre per A0 mi dice "IDE initialization is started". Personalmente non ho idea di cosa sia. Voi che dite ??
questo è il link ufficiale della gigabyte per scaricare il manuale della mobo: http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-z170x-ud3_e.pdf
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili